Exchange 2000 can't send mail....

Exchange 2000 can't send mail....

Post by Ron » Wed, 06 Nov 2002 05:30:08



Hello

My exchange 2000 system is running on a W2k server.  About
2 weeks ago my mail just up and stopped sending to
external domains.  I can receive mail in and I can send
mail internally with no problems.  

I have talked with my ISP and they claim its nothing on
there end....

I have done my research and came to a possible
problem/solution... the DNS servers... I have a good
working DNS server that I used to use so I updated my DNS
on my W2k/E2k server... the mail couldn't get out the door
quick enough...  Now, I tell my ISP this and they still
think its something on my end....

I'm to my last string here... can some one please help!

The reason I can't keep the DNS I'm borrowing is that it
is a temporary lease that I have for it...

 
 
 

Exchange 2000 can't send mail....

Post by Yor Suiri » Fri, 08 Nov 2002 05:53:12


Install DNS on YOUR W2k/E2k machine.


Quote:> Hello

> My exchange 2000 system is running on a W2k server.  About
> 2 weeks ago my mail just up and stopped sending to
> external domains.  I can receive mail in and I can send
> mail internally with no problems.

> I have talked with my ISP and they claim its nothing on
> there end....

> I have done my research and came to a possible
> problem/solution... the DNS servers... I have a good
> working DNS server that I used to use so I updated my DNS
> on my W2k/E2k server... the mail couldn't get out the door
> quick enough...  Now, I tell my ISP this and they still
> think its something on my end....

> I'm to my last string here... can some one please help!

> The reason I can't keep the DNS I'm borrowing is that it
> is a temporary lease that I have for it...


 
 
 

1. Can't Send Mail From Exchange 2000 to Exchange 5.5

I just installed Exchange 2000 (SP2) and joined my existing Exchange
5.5 (SP3) site. I moved a dummy mailbox to the new server to do some
testing. I can recieve mail sent from a mailbox on the 5.5 server on
the 2000 server with no problem. I am also able to recieved mail on
the 2000 server from an external (yahoo) mail account. I can also send
mail from the mail account on the 2000 server to an external mail
address (yahoo). The problem I am having is sending mail from the
mailbox on the 2000 server to a mailbox on the 5.5 server. Again, both
servers are in the same site (same physicall location as well). Has
anyone else had a similiar problem? The message I recieve is "The
e-mail account does not exist at the organization this message was
sent to. Check the e-mail address, or contact the recipient directly
to find out the correct address." I would appreciate any help. Thanks.

scosta

2. Conference rooms not autoresponding

3. Exchange 2000 won't send external mail

4. Out of Office Assistant message disappears

5. Exchange 2000, Can't send mail to hotmail

6. Microsoft: Please comment on using MS Exchange & MS Proxy server

7. Can't send mail with exchange 5.5 sp3 and windows 2000

8. fhuge files max out disk space

9. can't send and receive e-mails from exchange 2000

10. Can't send mail using Outlook 2000 and Exchange 5.5

11. Can't send out mail in Exchange 2000

12. Can't send mail with exchange 5.5 sp3 and windows 2000

13. Exchange 2000 can't send out mail