constant hard drive activity

constant hard drive activity

Post by Greg Crow » Thu, 27 Feb 2003 04:08:53



I have W2K SP3 with E2K SP3 (i believe). In an effort to
stop it from giving out "Waiting on server" messages every
few days or so, I added an external hard drive to the
system, and set exchange to log to it, and I also moved
the information store to it. Now I am getting slow downs
even more often, and at these times both the internal and
external drives have constant activity.

What am I doing wrong? Should I not have moved the info
store?

Thanks,
Greg Crowe

 
 
 

constant hard drive activity

Post by Drew Philip Halév » Sat, 01 Mar 2003 03:14:52


When you say external drive, how is it connected? External SCSI, like a
Powervault? -Drew

Quote:> I have W2K SP3 with E2K SP3 (i believe). In an effort to
> stop it from giving out "Waiting on server" messages every
> few days or so, I added an external hard drive to the
> system, and set exchange to log to it, and I also moved
> the information store to it. Now I am getting slow downs
> even more often, and at these times both the internal and
> external drives have constant activity.

> What am I doing wrong? Should I not have moved the info
> store?

> Thanks,
> Greg Crowe


 
 
 

constant hard drive activity

Post by Greg Crow » Wed, 05 Mar 2003 00:44:23


no, it's a USB drive.

Quote:>-----Original Message-----
>When you say external drive, how is it connected?

External SCSI, like a
>Powervault? -Drew


>> I have W2K SP3 with E2K SP3 (i believe). In an effort to
>> stop it from giving out "Waiting on server" messages
every
>> few days or so, I added an external hard drive to the
>> system, and set exchange to log to it, and I also moved
>> the information store to it. Now I am getting slow downs
>> even more often, and at these times both the internal
and
>> external drives have constant activity.

>> What am I doing wrong? Should I not have moved the info
>> store?

>> Thanks,
>> Greg Crowe

>.

 
 
 

constant hard drive activity

Post by Drew Philip Halév » Wed, 05 Mar 2003 02:04:33


I wonder if a USB drive is going to be able to transfer data fast enough to
keep up with Exchange-Ultra Wide SCSI is going to have (IIRC) a throughput
of 40MBps. I am not sure of the speed of the USB (or USB 2) But I would be
suprised if it could keep up with the SCSI. Another question is how fast is
the drive itself in the USB drive-Drew


> no, it's a USB drive.

> >-----Original Message-----
> >When you say external drive, how is it connected?
> External SCSI, like a
> >Powervault? -Drew


> >> I have W2K SP3 with E2K SP3 (i believe). In an effort to
> >> stop it from giving out "Waiting on server" messages
> every
> >> few days or so, I added an external hard drive to the
> >> system, and set exchange to log to it, and I also moved
> >> the information store to it. Now I am getting slow downs
> >> even more often, and at these times both the internal
> and
> >> external drives have constant activity.

> >> What am I doing wrong? Should I not have moved the info
> >> store?

> >> Thanks,
> >> Greg Crowe

> >.

 
 
 

constant hard drive activity

Post by Greg Crow » Fri, 07 Mar 2003 02:02:33


So, essentially, you are saying that I should move the
info stores back onto the internal hard drive?

Quote:>-----Original Message-----
>I wonder if a USB drive is going to be able to transfer
data fast enough to
>keep up with Exchange-Ultra Wide SCSI is going to have
(IIRC) a throughput
>of 40MBps. I am not sure of the speed of the USB (or USB
2) But I would be
>suprised if it could keep up with the SCSI. Another

question is how fast is
>the drive itself in the USB drive-Drew



>> no, it's a USB drive.

>> >-----Original Message-----
>> >When you say external drive, how is it connected?
>> External SCSI, like a
>> >Powervault? -Drew


>> >> I have W2K SP3 with E2K SP3 (i believe). In an
effort to
>> >> stop it from giving out "Waiting on server" messages
>> every
>> >> few days or so, I added an external hard drive to the
>> >> system, and set exchange to log to it, and I also
moved
>> >> the information store to it. Now I am getting slow
downs
>> >> even more often, and at these times both the internal
>> and
>> >> external drives have constant activity.

>> >> What am I doing wrong? Should I not have moved the
info
>> >> store?

>> >> Thanks,
>> >> Greg Crowe

>> >.

>.

 
 
 

constant hard drive activity

Post by Drew Philip Halév » Fri, 07 Mar 2003 02:11:59


I would think so-I just can't see the external drive keeping up with the
demands of exchange-Drew


> So, essentially, you are saying that I should move the
> info stores back onto the internal hard drive?

> >-----Original Message-----
> >I wonder if a USB drive is going to be able to transfer
> data fast enough to
> >keep up with Exchange-Ultra Wide SCSI is going to have
> (IIRC) a throughput
> >of 40MBps. I am not sure of the speed of the USB (or USB
> 2) But I would be
> >suprised if it could keep up with the SCSI. Another
> question is how fast is
> >the drive itself in the USB drive-Drew



> >> no, it's a USB drive.

> >> >-----Original Message-----
> >> >When you say external drive, how is it connected?
> >> External SCSI, like a
> >> >Powervault? -Drew


> >> >> I have W2K SP3 with E2K SP3 (i believe). In an
> effort to
> >> >> stop it from giving out "Waiting on server" messages
> >> every
> >> >> few days or so, I added an external hard drive to the
> >> >> system, and set exchange to log to it, and I also
> moved
> >> >> the information store to it. Now I am getting slow
> downs
> >> >> even more often, and at these times both the internal
> >> and
> >> >> external drives have constant activity.

> >> >> What am I doing wrong? Should I not have moved the
> info
> >> >> store?

> >> >> Thanks,
> >> >> Greg Crowe

> >> >.

> >.

 
 
 

1. NT4 SP4 MSXSP2 constant disk activity - why?

We have a SCSI disk (C drive) with NT OS installed here, pagefile here
too.  We run Exchange and have it on E drive.  The C drive is running
non-stop from the second the banner shows up, why would this be?
320 MB RAM
pagefile is set to 820 min and max right now. too big?
350 MHz P2

Any suggestions?

Thank you in advance.


2. Viewing archive email

3. NT4 SP4 constant disk activity - why?

4. Exch2k Domain prep

5. Moving drive M to another new hard drive

6. Exchange and 3 Companies

7. Moving Exchange server from Primary (C) drive to secondary hard drive

8. Outlook 97

9. Upgrading Hard Drive

10. Exchange 2000 mysteriously filling up hard drive

11. Hard drive swap

12. Exchange needs new drive (hard!)

13. adding hard drives?