Store.exe cpu usage 100% caused by eTrust InoculateIt

Store.exe cpu usage 100% caused by eTrust InoculateIt

Post by news.teliafi.ne » Thu, 20 Dec 2001 17:56:38



I've seen postings about Mcafee's Groupshield causing cpu usages of 100%. We
had Computer Accosiates' eTrust InoculateIt 6.0 + Microsoft Exchange Option
in use and had similar problems after installing Exchange SP2. After we
uninstalled the antiviral-software cpu usage dropped to normal 10% level.

Currently (18th july 2001) there's no patch available in the CA's
support-site for this problem.

Regards, Mika Neittamo - Satakunnan Puhelin co. IT services

 
 
 

Store.exe cpu usage 100% caused by eTrust InoculateIt

Post by Paul Finnemor » Thu, 20 Dec 2001 20:10:06


100% CPU utilization problems are not allways caused by bad software. Have
you checked your Exchange Database lately. Corrupt databases which function
perfectly well under normal use can give problems under antivirus software.

I recommend you check your Exchange Database with the ESEUTIL utility.
Remember to backup your database first and use with care! Allways read the
instructions first :)

Regards Paul Finnemore, MSCE


Quote:> I've seen postings about Mcafee's Groupshield causing cpu usages of 100%.
We
> had Computer Accosiates' eTrust InoculateIt 6.0 + Microsoft Exchange
Option
> in use and had similar problems after installing Exchange SP2. After we
> uninstalled the antiviral-software cpu usage dropped to normal 10% level.

> Currently (18th july 2001) there's no patch available in the CA's
> support-site for this problem.

> Regards, Mika Neittamo - Satakunnan Puhelin co. IT services


 
 
 

Store.exe cpu usage 100% caused by eTrust InoculateIt

Post by Chuck Tomlinso » Tue, 25 Dec 2001 22:58:38


Does InoculateIt include a real-time scan and a 'normal' scan?  If so, I had
issues such as yours when the real-time scan service was started and a
manual scan was performed.

Regards,

Chuck Tomlinson, MCSD
CRT Technologies
---


> 100% CPU utilization problems are not allways caused by bad software. Have
> you checked your Exchange Database lately. Corrupt databases which
function
> perfectly well under normal use can give problems under antivirus
software.

> I recommend you check your Exchange Database with the ESEUTIL utility.
> Remember to backup your database first and use with care! Allways read the
> instructions first :)

> Regards Paul Finnemore, MSCE



> > I've seen postings about Mcafee's Groupshield causing cpu usages of
100%.
> We
> > had Computer Accosiates' eTrust InoculateIt 6.0 + Microsoft Exchange
> Option
> > in use and had similar problems after installing Exchange SP2. After we
> > uninstalled the antiviral-software cpu usage dropped to normal 10%
level.

> > Currently (18th july 2001) there's no patch available in the CA's
> > support-site for this problem.

> > Regards, Mika Neittamo - Satakunnan Puhelin co. IT services

 
 
 

Store.exe cpu usage 100% caused by eTrust InoculateIt

Post by SEG » Wed, 26 Dec 2001 06:53:58


Paul and Mika,

I gotta agree with Mika on this one.  I have been using CA products since
the old days.  There prducts have great potential, but post-gold support and
continued patches often lag very far behind.  We showed the same symptoms
and we conduct offline defrags on a monthly basis.  It seems the scanning
agent will get stuck on an attachment during the initial load when doing a
complete background scan.  We tried turning off background scanning, and
thought we had it fixed.  A few weeks later, same situation.  Right now, we
have the agent installed, just have the mail options disabled.  Haven't had
the guts to turn the scanning back on after applying SP2 yet.  Waiting to
open a case with CA and push them to get a patch going.

My 2 cents:-)

Scott Gould
GOG Statistical and Data Center
Roswell Park Cancer Institute


> 100% CPU utilization problems are not allways caused by bad software. Have
> you checked your Exchange Database lately. Corrupt databases which
function
> perfectly well under normal use can give problems under antivirus
software.

> I recommend you check your Exchange Database with the ESEUTIL utility.
> Remember to backup your database first and use with care! Allways read the
> instructions first :)

> Regards Paul Finnemore, MSCE



> > I've seen postings about Mcafee's Groupshield causing cpu usages of
100%.
> We
> > had Computer Accosiates' eTrust InoculateIt 6.0 + Microsoft Exchange
> Option
> > in use and had similar problems after installing Exchange SP2. After we
> > uninstalled the antiviral-software cpu usage dropped to normal 10%
level.

> > Currently (18th july 2001) there's no patch available in the CA's
> > support-site for this problem.

> > Regards, Mika Neittamo - Satakunnan Puhelin co. IT services

 
 
 

1. store.exe causes 100% CPU usage

I have an Exchange 2000 Server SP2 running on a Windows
2000 Server SP2. Task Manager showed that the store.exe
was causing 100% CPU usage. The "kill" command had to be
used to stop store.exe as the IS couldn't be stopped from
the Services applet.

I set the Public and Mailbox stored not to mount when the
Info Store starts, rebooted the server and ths IS service
starts fine and CPU usage is normal. As soon as I tried to
mount any of the stores (Mailbox or Public) the CPU usage
shot up to 100%.

Isinteg and eseutil have both been run to check/repair
databases - databases were all consistent.

I would be very grateful for any suggestions in resolving
this issue.

Thank you.

Regards
Mitesh Shah

2. Decommissioningan old exchange 2000 server

3. Store.exe cpu usage 100% caused by Mcafee Groupshield 5

4. Exchange server & intranet

5. store.exe 100% cpu usage

6. Event IDs: 1201 and 5000

7. store.exe 100%cpu usage

8. exhange doesn't rcv

9. store.exe running at 100% cpu usage

10. Suspicious Internet Email and Store.exe CPU 100% Usage

11. NNTP - Outbound newsfeed causes Store.exe to consume 100% CPU

12. store.exe causing 100% CPU Utilization

13. Problem: Exchange 5.0 IS Store.exe causes 100% CPU utilization