Exchange installation problems with Active Directoiory

Exchange installation problems with Active Directoiory

Post by Sadee » Tue, 06 Nov 2001 12:29:40



Please assist I was trying to install exchange 2000 in a
new organisation/new site in a Windows 2000 domain. I
wanted to build exchange 2000 and then move mailboxes
using Migration wizard (service pak 1). Nearly towards the
end of installation setup fails with a information store
error.ANy clues Tried to install twice .Faled both
times.Please advise
 
 
 

Exchange installation problems with Active Directoiory

Post by Chris Scharff [MVP » Tue, 06 Nov 2001 12:43:32




Quote:>Please assist I was trying to install exchange 2000 in a
>new organisation/new site in a Windows 2000 domain. I
>wanted to build exchange 2000 and then move mailboxes
>using Migration wizard (service pak 1). Nearly towards the
>end of installation setup fails with a information store
>error.ANy clues Tried to install twice .Faled both
>times.Please advise

What's the exact error message?

Chris
--
Chris Scharff
Senior Sales Engineer
MessageOne http://www.messageone.com
If you can't measure, you can't manage!

Exchange FAQs: http://www.swinc.com/resource/exchange.htm

 
 
 

Exchange installation problems with Active Directoiory

Post by Nimish Mathu » Tue, 06 Nov 2001 21:15:25


check in the event log to see why the service could not be started.. or was
it something else. but more information will be needed.


Quote:> Please assist I was trying to install exchange 2000 in a
> new organisation/new site in a Windows 2000 domain. I
> wanted to build exchange 2000 and then move mailboxes
> using Migration wizard (service pak 1). Nearly towards the
> end of installation setup fails with a information store
> error.ANy clues Tried to install twice .Faled both
> times.Please advise

 
 
 

Exchange installation problems with Active Directoiory

Post by sadeep9 » Wed, 07 Nov 2001 03:10:43


This happens  when Microsoft Exchange messaging and
Collaboratiion service is installing ( failed twice at
this same point)

"Setup failed while installing sub-component Information
Store Service with error code 0 * C00706FD (please consult
installation logs for detailed description). You may
cancel the installation or try failed step again"

From the installation logs I get that the 1789L
ERROR_TRUSTED_RELATIONSHIP_FAILURE
The trust relationship between this workstation and the
primary domain failed.

I actually readded the server to the doamin again after
setup failed first time. Same result. Please advise. Also
first time since I did not want to take any chances with
Active directory being changedwith the failed setup I did
authoritative restore to get back to original state before
Exchange 2000 install. When it failed second time I only
Exchange from the Service node under Active Directory
Sites and Services. This is exchange 2000 on a new box
with a new site name with no ADC .We just want to use
migrate mailboxes from old exchange
.

>-----Original Message-----
>check in the event log to see why the service could not
be started.. or was
>it something else. but more information will be needed.



>> Please assist I was trying to install exchange 2000 in a
>> new organisation/new site in a Windows 2000 domain. I
>> wanted to build exchange 2000 and then move mailboxes
>> using Migration wizard (service pak 1). Nearly towards
the
>> end of installation setup fails with a information store
>> error.ANy clues Tried to install twice .Faled both
>> times.Please advise

>.

 
 
 

Exchange installation problems with Active Directoiory

Post by Chris Scharff [MVP » Wed, 07 Nov 2001 06:02:07


Errors in the event log? This sounds like a 2K issue rather than an
Exchange one.



>This happens  when Microsoft Exchange messaging and
>Collaboratiion service is installing ( failed twice at
>this same point)

>"Setup failed while installing sub-component Information
>Store Service with error code 0 * C00706FD (please consult
>installation logs for detailed description). You may
>cancel the installation or try failed step again"

>From the installation logs I get that the 1789L
>ERROR_TRUSTED_RELATIONSHIP_FAILURE
>The trust relationship between this workstation and the
>primary domain failed.

>I actually readded the server to the doamin again after
>setup failed first time. Same result. Please advise. Also
>first time since I did not want to take any chances with
>Active directory being changedwith the failed setup I did
>authoritative restore to get back to original state before
>Exchange 2000 install. When it failed second time I only
>Exchange from the Service node under Active Directory
>Sites and Services. This is exchange 2000 on a new box
>with a new site name with no ADC .We just want to use
>migrate mailboxes from old exchange
>.

>>-----Original Message-----
>>check in the event log to see why the service could not
>be started.. or was
>>it something else. but more information will be needed.



>>> Please assist I was trying to install exchange 2000 in a
>>> new organisation/new site in a Windows 2000 domain. I
>>> wanted to build exchange 2000 and then move mailboxes
>>> using Migration wizard (service pak 1). Nearly towards
>the
>>> end of installation setup fails with a information store
>>> error.ANy clues Tried to install twice .Faled both
>>> times.Please advise

>>.

Chris
--
Chris Scharff
Senior Sales Engineer
MessageOne http://www.messageone.com
If you can't measure, you can't manage!

Exchange FAQs: http://www.swinc.com/resource/exchange.htm

 
 
 

Exchange installation problems with Active Directoiory

Post by Nimish Mathu » Wed, 07 Nov 2001 06:06:18


are you installing exchange 2000 on a domain controller or a domain member.
it should be installed under a domain controler AFAIK. also that domain
controller should have schema update security. if the problem still occurs
then i would suggest you to reinstall the win2k OS and make it a DC again
and then proceed . though i am not a expert in exchange 2000 scenarios but i
did face this issue a couple of times and this was the only way out unless
some one else has a better suggestion. but the DC option is a must that it
should be installed on a domain controller.
HTH
Nimish


> This happens  when Microsoft Exchange messaging and
> Collaboratiion service is installing ( failed twice at
> this same point)

> "Setup failed while installing sub-component Information
> Store Service with error code 0 * C00706FD (please consult
> installation logs for detailed description). You may
> cancel the installation or try failed step again"

> From the installation logs I get that the 1789L
> ERROR_TRUSTED_RELATIONSHIP_FAILURE
> The trust relationship between this workstation and the
> primary domain failed.

> I actually readded the server to the doamin again after
> setup failed first time. Same result. Please advise. Also
> first time since I did not want to take any chances with
> Active directory being changedwith the failed setup I did
> authoritative restore to get back to original state before
> Exchange 2000 install. When it failed second time I only
> Exchange from the Service node under Active Directory
> Sites and Services. This is exchange 2000 on a new box
> with a new site name with no ADC .We just want to use
> migrate mailboxes from old exchange
> .

> >-----Original Message-----
> >check in the event log to see why the service could not
> be started.. or was
> >it something else. but more information will be needed.



> >> Please assist I was trying to install exchange 2000 in a
> >> new organisation/new site in a Windows 2000 domain. I
> >> wanted to build exchange 2000 and then move mailboxes
> >> using Migration wizard (service pak 1). Nearly towards
> the
> >> end of installation setup fails with a information store
> >> error.ANy clues Tried to install twice .Faled both
> >> times.Please advise

> >.

 
 
 

Exchange installation problems with Active Directoiory

Post by Stan Berr » Wed, 07 Nov 2001 20:45:24


I have the same problem.  Is there no other way?  I have ISA on a member
server ... if I rebuild the AD I lose the ISA additions.  Exchange 2000
uninstall ran to completion.  Attempt to reinstall failed.


> are you installing exchange 2000 on a domain controller or a domain
member.
> it should be installed under a domain controler AFAIK. also that domain
> controller should have schema update security. if the problem still occurs
> then i would suggest you to reinstall the win2k OS and make it a DC again
> and then proceed . though i am not a expert in exchange 2000 scenarios but
i
> did face this issue a couple of times and this was the only way out unless
> some one else has a better suggestion. but the DC option is a must that it
> should be installed on a domain controller.
> HTH
> Nimish



> > This happens  when Microsoft Exchange messaging and
> > Collaboratiion service is installing ( failed twice at
> > this same point)

> > "Setup failed while installing sub-component Information
> > Store Service with error code 0 * C00706FD (please consult
> > installation logs for detailed description). You may
> > cancel the installation or try failed step again"

> > From the installation logs I get that the 1789L
> > ERROR_TRUSTED_RELATIONSHIP_FAILURE
> > The trust relationship between this workstation and the
> > primary domain failed.

> > I actually readded the server to the doamin again after
> > setup failed first time. Same result. Please advise. Also
> > first time since I did not want to take any chances with
> > Active directory being changedwith the failed setup I did
> > authoritative restore to get back to original state before
> > Exchange 2000 install. When it failed second time I only
> > Exchange from the Service node under Active Directory
> > Sites and Services. This is exchange 2000 on a new box
> > with a new site name with no ADC .We just want to use
> > migrate mailboxes from old exchange
> > .

> > >-----Original Message-----
> > >check in the event log to see why the service could not
> > be started.. or was
> > >it something else. but more information will be needed.



> > >> Please assist I was trying to install exchange 2000 in a
> > >> new organisation/new site in a Windows 2000 domain. I
> > >> wanted to build exchange 2000 and then move mailboxes
> > >> using Migration wizard (service pak 1). Nearly towards
> > the
> > >> end of installation setup fails with a information store
> > >> error.ANy clues Tried to install twice .Faled both
> > >> times.Please advise

> > >.

 
 
 

Exchange installation problems with Active Directoiory

Post by Nimish Mathu » Wed, 07 Nov 2001 22:04:42


make another box as a additional domain controller.. transfer all the FSMO
roles and the GC onto it. and then s*off the curropted server and start
exchange installation again. your AD structure should remain perfectly
intact.
the following docs will help you
http://www.veryComputer.com/
http://www.veryComputer.com/
and for transfering the GC . AD sites and services- site-domain- servers-
newserver- properties of NTDS. and check it to be a GC.
but keep this option only as a last resort. i have not yet got any way to
come out of it except a fresh build and have no idea also as to why this
happens but most probably it is a win2k issue rather than exchange or AD.
HTH
Nimish


> I have the same problem.  Is there no other way?  I have ISA on a member
> server ... if I rebuild the AD I lose the ISA additions.  Exchange 2000
> uninstall ran to completion.  Attempt to reinstall failed.



> > are you installing exchange 2000 on a domain controller or a domain
> member.
> > it should be installed under a domain controler AFAIK. also that domain
> > controller should have schema update security. if the problem still
occurs
> > then i would suggest you to reinstall the win2k OS and make it a DC
again
> > and then proceed . though i am not a expert in exchange 2000 scenarios
but
> i
> > did face this issue a couple of times and this was the only way out
unless
> > some one else has a better suggestion. but the DC option is a must that
it
> > should be installed on a domain controller.
> > HTH
> > Nimish



> > > This happens  when Microsoft Exchange messaging and
> > > Collaboratiion service is installing ( failed twice at
> > > this same point)

> > > "Setup failed while installing sub-component Information
> > > Store Service with error code 0 * C00706FD (please consult
> > > installation logs for detailed description). You may
> > > cancel the installation or try failed step again"

> > > From the installation logs I get that the 1789L
> > > ERROR_TRUSTED_RELATIONSHIP_FAILURE
> > > The trust relationship between this workstation and the
> > > primary domain failed.

> > > I actually readded the server to the doamin again after
> > > setup failed first time. Same result. Please advise. Also
> > > first time since I did not want to take any chances with
> > > Active directory being changedwith the failed setup I did
> > > authoritative restore to get back to original state before
> > > Exchange 2000 install. When it failed second time I only
> > > Exchange from the Service node under Active Directory
> > > Sites and Services. This is exchange 2000 on a new box
> > > with a new site name with no ADC .We just want to use
> > > migrate mailboxes from old exchange
> > > .

> > > >-----Original Message-----
> > > >check in the event log to see why the service could not
> > > be started.. or was
> > > >it something else. but more information will be needed.



> > > >> Please assist I was trying to install exchange 2000 in a
> > > >> new organisation/new site in a Windows 2000 domain. I
> > > >> wanted to build exchange 2000 and then move mailboxes
> > > >> using Migration wizard (service pak 1). Nearly towards
> > > the
> > > >> end of installation setup fails with a information store
> > > >> error.ANy clues Tried to install twice .Faled both
> > > >> times.Please advise

> > > >.

 
 
 

Exchange installation problems with Active Directoiory

Post by Chris Scharff [MVP » Thu, 08 Nov 2001 01:23:40


I've installed E2K on member servers w/o incident.

On Tue, 6 Nov 2001 05:45:24 -0600, "Stan Berry"


>I have the same problem.  Is there no other way?  I have ISA on a member
>server ... if I rebuild the AD I lose the ISA additions.  Exchange 2000
>uninstall ran to completion.  Attempt to reinstall failed.



>> are you installing exchange 2000 on a domain controller or a domain
>member.
>> it should be installed under a domain controler AFAIK. also that domain
>> controller should have schema update security. if the problem still occurs
>> then i would suggest you to reinstall the win2k OS and make it a DC again
>> and then proceed . though i am not a expert in exchange 2000 scenarios but
>i
>> did face this issue a couple of times and this was the only way out unless
>> some one else has a better suggestion. but the DC option is a must that it
>> should be installed on a domain controller.
>> HTH
>> Nimish



>> > This happens  when Microsoft Exchange messaging and
>> > Collaboratiion service is installing ( failed twice at
>> > this same point)

>> > "Setup failed while installing sub-component Information
>> > Store Service with error code 0 * C00706FD (please consult
>> > installation logs for detailed description). You may
>> > cancel the installation or try failed step again"

>> > From the installation logs I get that the 1789L
>> > ERROR_TRUSTED_RELATIONSHIP_FAILURE
>> > The trust relationship between this workstation and the
>> > primary domain failed.

>> > I actually readded the server to the doamin again after
>> > setup failed first time. Same result. Please advise. Also
>> > first time since I did not want to take any chances with
>> > Active directory being changedwith the failed setup I did
>> > authoritative restore to get back to original state before
>> > Exchange 2000 install. When it failed second time I only
>> > Exchange from the Service node under Active Directory
>> > Sites and Services. This is exchange 2000 on a new box
>> > with a new site name with no ADC .We just want to use
>> > migrate mailboxes from old exchange
>> > .

>> > >-----Original Message-----
>> > >check in the event log to see why the service could not
>> > be started.. or was
>> > >it something else. but more information will be needed.



>> > >> Please assist I was trying to install exchange 2000 in a
>> > >> new organisation/new site in a Windows 2000 domain. I
>> > >> wanted to build exchange 2000 and then move mailboxes
>> > >> using Migration wizard (service pak 1). Nearly towards
>> > the
>> > >> end of installation setup fails with a information store
>> > >> error.ANy clues Tried to install twice .Faled both
>> > >> times.Please advise

>> > >.

Chris
--
Chris Scharff
Senior Sales Engineer
MessageOne http://www.messageone.com
If you can't measure, you can't manage!

Exchange FAQs: http://www.swinc.com/resource/exchange.htm

 
 
 

Exchange installation problems with Active Directoiory

Post by Stan Berr » Mon, 12 Nov 2001 22:09:28


I have the feeling that the problem is in the AD structure ... I don't know
enough about AD ... yet ... to have anything other than "a feeling".

Can I "fix" AD?

Thanks,


> make another box as a additional domain controller.. transfer all the FSMO
> roles and the GC onto it. and then s*off the curropted server and
start
> exchange installation again. your AD structure should remain perfectly
> intact.
> the following docs will help you
> http://www.veryComputer.com/
> http://www.veryComputer.com/
> and for transfering the GC . AD sites and services- site-domain- servers-
> newserver- properties of NTDS. and check it to be a GC.
> but keep this option only as a last resort. i have not yet got any way to
> come out of it except a fresh build and have no idea also as to why this
> happens but most probably it is a win2k issue rather than exchange or AD.
> HTH
> Nimish



> > I have the same problem.  Is there no other way?  I have ISA on a member
> > server ... if I rebuild the AD I lose the ISA additions.  Exchange 2000
> > uninstall ran to completion.  Attempt to reinstall failed.



> > > are you installing exchange 2000 on a domain controller or a domain
> > member.
> > > it should be installed under a domain controler AFAIK. also that
domain
> > > controller should have schema update security. if the problem still
> occurs
> > > then i would suggest you to reinstall the win2k OS and make it a DC
> again
> > > and then proceed . though i am not a expert in exchange 2000 scenarios
> but
> > i
> > > did face this issue a couple of times and this was the only way out
> unless
> > > some one else has a better suggestion. but the DC option is a must
that
> it
> > > should be installed on a domain controller.
> > > HTH
> > > Nimish



> > > > This happens  when Microsoft Exchange messaging and
> > > > Collaboratiion service is installing ( failed twice at
> > > > this same point)

> > > > "Setup failed while installing sub-component Information
> > > > Store Service with error code 0 * C00706FD (please consult
> > > > installation logs for detailed description). You may
> > > > cancel the installation or try failed step again"

> > > > From the installation logs I get that the 1789L
> > > > ERROR_TRUSTED_RELATIONSHIP_FAILURE
> > > > The trust relationship between this workstation and the
> > > > primary domain failed.

> > > > I actually readded the server to the doamin again after
> > > > setup failed first time. Same result. Please advise. Also
> > > > first time since I did not want to take any chances with
> > > > Active directory being changedwith the failed setup I did
> > > > authoritative restore to get back to original state before
> > > > Exchange 2000 install. When it failed second time I only
> > > > Exchange from the Service node under Active Directory
> > > > Sites and Services. This is exchange 2000 on a new box
> > > > with a new site name with no ADC .We just want to use
> > > > migrate mailboxes from old exchange
> > > > .

> > > > >-----Original Message-----
> > > > >check in the event log to see why the service could not
> > > > be started.. or was
> > > > >it something else. but more information will be needed.



> > > > >> Please assist I was trying to install exchange 2000 in a
> > > > >> new organisation/new site in a Windows 2000 domain. I
> > > > >> wanted to build exchange 2000 and then move mailboxes
> > > > >> using Migration wizard (service pak 1). Nearly towards
> > > > the
> > > > >> end of installation setup fails with a information store
> > > > >> error.ANy clues Tried to install twice .Faled both
> > > > >> times.Please advise

> > > > >.