Getting script debugger to kick in

Getting script debugger to kick in

Post by Dale Strickland-Clar » Thu, 18 May 2000 04:00:00



How do you get the script de* to kick in for an Exchange CDO agent?

- I've logged on the Exchange box with the same ID the Exchange services
use.
- I've put a stop in the script
- I've even started the scrip de* by hand

but the scripts are still running right through without stopping.

Any ideas what to do next?

This is Exchange 5.5 SP 3 on Windows 2000 server.

Thanks

--
Dale Strickland-Clark
Out-Think Ltd, UK

 
 
 

Getting script debugger to kick in

Post by Dale Strickland-Clar » Thu, 18 May 2000 04:00:00


...and I've also switched on the JITdebug option in the registry.

Anyone got this to work?

--
Dale Strickland-Clark
Out-Think Ltd, UK


Quote:> How do you get the script de* to kick in for an Exchange CDO agent?

> - I've logged on the Exchange box with the same ID the Exchange services
> use.
> - I've put a stop in the script
> - I've even started the scrip de* by hand

> but the scripts are still running right through without stopping.

> Any ideas what to do next?

> This is Exchange 5.5 SP 3 on Windows 2000 server.

> Thanks

> --
> Dale Strickland-Clark
> Out-Think Ltd, UK


 
 
 

1. Script Debugger & Exchange 5.5 Scripts

Hello all, I am venturing into new territory here with CDO and server-side
scripts on Exchange 5.5. I want to use the script debugger on the server so
that I can get a better idea of what happens as my scripts are running, but
it doesn't seem to work exactly the way it should. I have installed the
Script Debugger on my test server and have put a STOP statement into a
script. The Stop statement invokes the Script Debugger on the server, but it
does not show me the code. Any ideas on what I can do to fix this?

Server:
    NT 4.0 SP3
    Exchange 5.5 (120 day eval - it won't take SP1)
    IE 4.0 SP1
    Script Debugger 1.0.7295
    Logged in with Exchange Admin account

Client:
    Outlook 98

thanks!
--
Katherine G.

--
Katherine G.

[Remove nospam from email to reply]

2. Unread messages

3. debugger for Exchange Agent script never starts

4. Get the Exchange server's information

5. Lost my Script Debugger!

6. Replication error

7. Cant get debugger to work for Exchange scripts.

8. ESEUTIL /P

9. Scripting Debugger does not work

10. Lost my Script Debugger!

11. Script Debugger

12. Cant Debugger Exchange Agent Script

13. VI and Script Debugger