Help: Drive failure on exchange server.

Help: Drive failure on exchange server.

Post by Will Co » Mon, 05 Feb 2001 06:43:57



Help: Drive failure on Exchange server.

NT 4.0 SP 6

After the failure I had to reinstall NT to get the server to boot so, their
are no entries for Exchnage in the registry. However, the exchange directory
is still there.

The drives were configured RAID 5 so I still have the inforamtion store and
log files. Can I rename the old exchange folder and reinstall Exchage 5.5
then import the log files and information store?

No tape backup exists. Is there any hope?

Will

 
 
 

Help: Drive failure on exchange server.

Post by t.. » Mon, 05 Feb 2001 07:42:51


Why did you have to reinstall NT if you had a RAID-5 array and a drive
failed?

tlw



Quote:>Help: Drive failure on Exchange server.

>NT 4.0 SP 6

>After the failure I had to reinstall NT to get the server to boot so, their
>are no entries for Exchnage in the registry. However, the exchange directory
>is still there.

>The drives were configured RAID 5 so I still have the inforamtion store and
>log files. Can I rename the old exchange folder and reinstall Exchage 5.5
>then import the log files and information store?

>No tape backup exists. Is there any hope?

>Will


 
 
 

Help: Drive failure on exchange server.

Post by Will Co » Mon, 05 Feb 2001 08:00:36


NT would not boot it would hang after POST with the error message:

NTDETECT Failed.


> Why did you have to reinstall NT if you had a RAID-5 array and a drive
> failed?

> tlw



> >Help: Drive failure on Exchange server.

> >NT 4.0 SP 6

> >After the failure I had to reinstall NT to get the server to boot so,
their
> >are no entries for Exchnage in the registry. However, the exchange
directory
> >is still there.

> >The drives were configured RAID 5 so I still have the inforamtion store
and
> >log files. Can I rename the old exchange folder and reinstall Exchage 5.5
> >then import the log files and information store?

> >No tape backup exists. Is there any hope?

> >Will

 
 
 

Help: Drive failure on exchange server.

Post by Kirill S. Palagi » Mon, 05 Feb 2001 19:26:17



> NT would not boot it would hang after POST with the error message:

> NTDETECT Failed.

Reinstall was unnecessary. You could repair it or just manually copy NTDETECT
from other machine with the same SP. Back to your original problem
 http://support.microsoft.com/support/kb/articles/Q183/2/66.ASP?LN=EN-...

http://www.microsoft.com/Exchange/techinfo/BackupRestore.htm

When you are done with recovery make damn sure that you have usable backup.



> > Why did you have to reinstall NT if you had a RAID-5 array and a drive
> > failed?

> > tlw



> > >Help: Drive failure on Exchange server.

> > >NT 4.0 SP 6

> > >After the failure I had to reinstall NT to get the server to boot so,
> their
> > >are no entries for Exchnage in the registry. However, the exchange
> directory
> > >is still there.

> > >The drives were configured RAID 5 so I still have the inforamtion store
> and
> > >log files. Can I rename the old exchange folder and reinstall Exchage 5.5
> > >then import the log files and information store?

> > >No tape backup exists. Is there any hope?

> > >Will

--
Corrections are welcome.
Please keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

Help: Drive failure on exchange server.

Post by Will Co » Tue, 06 Feb 2001 01:15:13


Thanks for your help. I'll give it a shot.




> > NT would not boot it would hang after POST with the error message:

> > NTDETECT Failed.

> Reinstall was unnecessary. You could repair it or just manually copy
NTDETECT
> from other machine with the same SP. Back to your original problem

http://support.microsoft.com/support/kb/articles/Q183/2/66.ASP?LN=EN-...
n&FR=0&qry=offline%20xadm%20restore&rnk=1&src=DHCS_MSPSS_gn_SRCH&SPR=MSALL

> http://www.microsoft.com/Exchange/techinfo/BackupRestore.htm

> When you are done with recovery make damn sure that you have usable
backup.



> > > Why did you have to reinstall NT if you had a RAID-5 array and a drive
> > > failed?

> > > tlw



> > > >Help: Drive failure on Exchange server.

> > > >NT 4.0 SP 6

> > > >After the failure I had to reinstall NT to get the server to boot so,
> > their
> > > >are no entries for Exchnage in the registry. However, the exchange
> > directory
> > > >is still there.

> > > >The drives were configured RAID 5 so I still have the inforamtion
store
> > and
> > > >log files. Can I rename the old exchange folder and reinstall Exchage
5.5
> > > >then import the log files and information store?

> > > >No tape backup exists. Is there any hope?

> > > >Will

> --
> Corrections are welcome.
> Please keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

Help: Drive failure on exchange server.

Post by Will Co » Tue, 06 Feb 2001 10:35:11


Still having trouble.

I gave up on trying to use the old server. I am now working with a new
machine. Exchange installs fine and works well before I start importing the
old dir.edb, pub.edb, priv.edb, and log files. After I move all these over
the Exchange Directory Service will not start at all. I am running the
optimizer could this be causing the problem?

After moving the files on to the new server I am unable to start Exchange
Directory Services. I am sure that I moved them to the correct directory. Is
this failing because of the SAM. I am moving these files to a new machine so
I am not sure if that is the problem.

Any help would be greatly appreciated.
TIA
Will




> > NT would not boot it would hang after POST with the error message:

> > NTDETECT Failed.

> Reinstall was unnecessary. You could repair it or just manually copy
NTDETECT
> from other machine with the same SP. Back to your original problem

http://support.microsoft.com/support/kb/articles/Q183/2/66.ASP?LN=EN-...
n&FR=0&qry=offline%20xadm%20restore&rnk=1&src=DHCS_MSPSS_gn_SRCH&SPR=MSALL

> http://www.microsoft.com/Exchange/techinfo/BackupRestore.htm

> When you are done with recovery make damn sure that you have usable
backup.



> > > Why did you have to reinstall NT if you had a RAID-5 array and a drive
> > > failed?

> > > tlw



> > > >Help: Drive failure on Exchange server.

> > > >NT 4.0 SP 6

> > > >After the failure I had to reinstall NT to get the server to boot so,
> > their
> > > >are no entries for Exchnage in the registry. However, the exchange
> > directory
> > > >is still there.

> > > >The drives were configured RAID 5 so I still have the inforamtion
store
> > and
> > > >log files. Can I rename the old exchange folder and reinstall Exchage
5.5
> > > >then import the log files and information store?

> > > >No tape backup exists. Is there any hope?

> > > >Will

> --
> Corrections are welcome.
> Please keep all discussions in NG, so that everybody can participate.

> Kirill

 
 
 

Help: Drive failure on exchange server.

Post by Kirill S. Palagi » Tue, 06 Feb 2001 18:27:57


Look into App event log. You will find the reason of failure there.


> Still having trouble.

> I gave up on trying to use the old server. I am now working with a new
> machine. Exchange installs fine and works well before I start importing the
> old dir.edb, pub.edb, priv.edb, and log files. After I move all these over
> the Exchange Directory Service will not start at all. I am running the
> optimizer could this be causing the problem?

> After moving the files on to the new server I am unable to start Exchange
> Directory Services. I am sure that I moved them to the correct directory. Is
> this failing because of the SAM. I am moving these files to a new machine so
> I am not sure if that is the problem.

> Any help would be greatly appreciated.
> TIA
> Will




> > > NT would not boot it would hang after POST with the error message:

> > > NTDETECT Failed.

> > Reinstall was unnecessary. You could repair it or just manually copy
> NTDETECT
> > from other machine with the same SP. Back to your original problem

> http://support.microsoft.com/support/kb/articles/Q183/2/66.ASP?LN=EN-...
> n&FR=0&qry=offline%20xadm%20restore&rnk=1&src=DHCS_MSPSS_gn_SRCH&SPR=MSALL

> > http://www.microsoft.com/Exchange/techinfo/BackupRestore.htm

> > When you are done with recovery make damn sure that you have usable
> backup.



> > > > Why did you have to reinstall NT if you had a RAID-5 array and a drive
> > > > failed?

> > > > tlw



> > > > >Help: Drive failure on Exchange server.

> > > > >NT 4.0 SP 6

> > > > >After the failure I had to reinstall NT to get the server to boot so,
> > > their
> > > > >are no entries for Exchnage in the registry. However, the exchange
> > > directory
> > > > >is still there.

> > > > >The drives were configured RAID 5 so I still have the inforamtion
> store
> > > and
> > > > >log files. Can I rename the old exchange folder and reinstall Exchage
> 5.5
> > > > >then import the log files and information store?

> > > > >No tape backup exists. Is there any hope?

> > > > >Will

> > --
> > Corrections are welcome.
> > Please keep all discussions in NG, so that everybody can participate.

> > Kirill

--
Corrections are welcome.
Please keep all discussions in NG, so that everybody can participate.

Kirill

 
 
 

1. Help: Drive failure on exchange server.

Help: Drive failure on Exchange server.

NT 4.0 SP 6

After the failure I had to reinstall NT to get the server to boot so, their
are no entries for Exchnage in the registry. However, the exchange directory
is still there.

The drives were configured RAID 5 so I still have the inforamtion store and
log files. Can I rename the old exchange folder and reinstall Exchage 5.5
then import the log files and information store?

No tape backup exists. Is there any hope?

Will

2. Microsoft Exchange Server 2000 Mailbox Manager

3. RUS not updating

4. Public Folders problem when rehoming to another Exchange 5.5 server

5. Exchange 5.5 disk drive failure

6. PRIV.EDB corrupt and NEED HELP !!!

7. Moving Exchange server from Primary (C) drive to secondary hard drive

8. PLEASE HELP !Exchange 2000 server is mysteriously filling up hard drive

9. Help! Exchange Server Drive is Full

10. Exchange Server M: drive > HELP

11. drives failure notification