OWA-Logon returns to Logon page

OWA-Logon returns to Logon page

Post by TJ » Wed, 30 Sep 1998 04:00:00



I have just upgraded to Exchange 5.5 and the SP from E5.0.  I did not have
OWA installed before.  Exchange runs on a different machine than our IIS 3.0
server with the latest ASP hotfix installed.  I installed OWA on the web
server, and users can get to the logon screen just fine.  They enter their
mailbox name, get the username/password challenge, and then, WITH NO ERROR,
IT SIMPLY RETURNS TO THE LOGON SCREEN.  The user can enter their mailbox
name again, and this time, without asking for the name/password, it again
SIMPLY RETURNS TO THE LOGON SCREEN.

Any ideas?

I did browse this newsgroup thoroughly, here is what I've done so far:
1)  Made sure the latest (1.23.11.0) asp.dll is installed.
2)  Made sure that the global.asp has that "\usa" instead of "%lang" thing..
3)  Made sure that all domain users are set to log on locally.
4)  Verified (and even reset) the HTTP and LDAP protocols in Exchange
Server.
5)  Ensured that NT Challenge/Response was turned on as a W3 Service
setting.
6)  Tried with different users/passwords (including using the
DOMAIN\UserName format).
7)  Rebooted clients and servers.

Since I don't get an error message and doesn't bring up 3 challenge boxes in
a row, I *think* I'm getting validated okay.  But obviously I'm not getting
to the screen where I can actually read messages...

I'm fresh out of ideas... any help is greatly appreciated!

--
Troy Whistman

 
 
 

OWA-Logon returns to Logon page

Post by Outloo » Tue, 13 Oct 1998 04:00:00


We had the same problem with our own OWA server.  We found that unistalling
the OWA component and then reapplying Rollupi fix again.  Then we
reinstalled OWA and everything worked.  I would suggest moving to IIS 4.0
for the OWA server.  We found this configuration to be more stable.

Gill Potter
Creative Technologies New York


>I have just upgraded to Exchange 5.5 and the SP from E5.0.  I did not have
>OWA installed before.  Exchange runs on a different machine than our IIS
3.0
>server with the latest ASP hotfix installed.  I installed OWA on the web
>server, and users can get to the logon screen just fine.  They enter their
>mailbox name, get the username/password challenge, and then, WITH NO ERROR,
>IT SIMPLY RETURNS TO THE LOGON SCREEN.  The user can enter their mailbox
>name again, and this time, without asking for the name/password, it again
>SIMPLY RETURNS TO THE LOGON SCREEN.

>Any ideas?

>I did browse this newsgroup thoroughly, here is what I've done so far:
>1)  Made sure the latest (1.23.11.0) asp.dll is installed.
>2)  Made sure that the global.asp has that "\usa" instead of "%lang"
thing..
>3)  Made sure that all domain users are set to log on locally.
>4)  Verified (and even reset) the HTTP and LDAP protocols in Exchange
>Server.
>5)  Ensured that NT Challenge/Response was turned on as a W3 Service
>setting.
>6)  Tried with different users/passwords (including using the
>DOMAIN\UserName format).
>7)  Rebooted clients and servers.

>Since I don't get an error message and doesn't bring up 3 challenge boxes
in
>a row, I *think* I'm getting validated okay.  But obviously I'm not getting
>to the screen where I can actually read messages...

>I'm fresh out of ideas... any help is greatly appreciated!

>--
>Troy Whistman


 
 
 

1. OWA logon error. Cannot open OWA logon webpage

I am trying to setup OWA. We have Winnt 4.0 on our Server with Service
Pack 6 and running Exhchange 5.5 and Proxy 2.0. Inside our office I can
opening the exchange website no problem and see all my mail, but when
trying to access the logon page from outside the office we get this
error "The Server returned an invalid or unreconized response" If
anyone can help me fix this problem, I would be very grateful

Leanne Ryan

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Repair and/or Replace

3. Logon to OWA using user's logon credentials

4. Exchange Emails To SQL Database

5. OWA-logon required before logon screen appears

6. PPC connecting to exchange via dail-up, how?

7. Customizing OWA logon page

8. Outlook Exchange Service

9. How to logon OWA using my own login asp page

10. Need to edit the OWA logon page

11. CUSTOM OWA LOGON PAGE??

12. OWA logon.asp page not showing

13. How can i customize OWA logon pages????