Recipient Update Service NOT populating LDAP showInAddressBook

Recipient Update Service NOT populating LDAP showInAddressBook

Post by Mike Smit » Fri, 06 Dec 2002 23:41:47



Sometimes when we create new users and check the create mailbox option from
the MMC snap-in, the Mailbox is never created. Also, the showInAddressBook
LDAP field isn't populated either. But this is not for EVERY user, just
happens sometimes. No errors in the event log or anything. Is there anything
I can check or look at to see what might be causing this? If I goto my RUS
Service and "Update Now" I still do not get any result, same for "Rebuild".
If I goto my Recipient  Policies and right click my default policy and
"Apply this policy now", I still do not get any results.  Any ideas guys?

Thanks in Advance,

Mike Smith

 
 
 

Recipient Update Service NOT populating LDAP showInAddressBook

Post by Mike Smit » Sat, 07 Dec 2002 22:21:37


Also, when I create a new Contact, it is not being entered in to the Global
Address Book. Any ideas?

--Mike Smith


Quote:

> Sometimes when we create new users and check the create mailbox option
from
> the MMC snap-in, the Mailbox is never created. Also, the showInAddressBook
> LDAP field isn't populated either. But this is not for EVERY user, just
> happens sometimes. No errors in the event log or anything. Is there
anything
> I can check or look at to see what might be causing this? If I goto my RUS
> Service and "Update Now" I still do not get any result, same for
"Rebuild".
> If I goto my Recipient  Policies and right click my default policy and
> "Apply this policy now", I still do not get any results.  Any ideas guys?

> Thanks in Advance,

> Mike Smith


 
 
 

1. Recipient Update Service OR ShowInAddressBook Attribute

I added a New User in Windows 2000 Active Directory.
This username can logon to all Network resources, but
their name is NOT showing up in the Global Address List.
Why?

I have renewed and rebuilt the Recipient Update Policy
and when I look at their ShowInAddressBook Attribute
under ADSI Edit - There is NOT a Value.

When I try to add a "Valid" Value from a Copy and Paste
of a Good Value and Apply it, I get an error saying "The
name reference is invalid".

Any Suggestions??
Thanks

2. Automatic Backups

3. msUserAccountControl & ShowInAddressBook attributes are not being populated

4. 2 email domain names on same Exchange Server

5. showInAddressBook field not being populated

6. Public Address book

7. AD not being updated correctly by Recipient Update Service

8. How to locate the SytemMailbox

9. GAL is not populated in the LDAP list

10. HELP!GAL is not populated in LDAP list

11. DC not visible in Recipient Update Service

12. Recipient Update Service Not working Correctly.

13. recipient update service not working