Exchange cannot send mail with GSSAPI and others codes

Exchange cannot send mail with GSSAPI and others codes

Post by Thierry F » Wed, 07 Aug 2002 00:05:03



Hi,

I've got a problem with my Exchange 2K server. My server is working well but
I'm not able to send a mail to one of my customers which uses Exchange 2K
too. I'm used a network monitor and I found something. My server uses EHLO
to check the available commands. It uses GSSAPI and others commands and the
session stops. I would like to use my Exchange2k without theses extra codes.

I've found the following article in the Microsoft's KB : XFOR: How to Turn
Off ESMTP Verbs in Exchange 2000 Server
But it applies only to some of the verbs and keep the GSSAPI and others
codes working.

Any idea ?

Thanks in advance

Thierry F.

 
 
 

Exchange cannot send mail with GSSAPI and others codes

Post by Jay Crum » Wed, 07 Aug 2002 04:50:41


how about an SMTP connector?  you can turn off ESMTP completely.


Quote:> Hi,

> I've got a problem with my Exchange 2K server. My server is working well
but
> I'm not able to send a mail to one of my customers which uses Exchange 2K
> too. I'm used a network monitor and I found something. My server uses EHLO
> to check the available commands. It uses GSSAPI and others commands and
the
> session stops. I would like to use my Exchange2k without theses extra
codes.

> I've found the following article in the Microsoft's KB : XFOR: How to Turn
> Off ESMTP Verbs in Exchange 2000 Server
> But it applies only to some of the verbs and keep the GSSAPI and others
> codes working.

> Any idea ?

> Thanks in advance

> Thierry F.