NT system account

NT system account

Post by Ken Ostrowsk » Wed, 30 Jan 2002 08:08:38



How do you check the system mailbox?
 
 
 

1. Insufficient system resources when mapping mailbox to NT user account

Problem just began to occur.  Unable to map a newly
created mailbox to an NT account via Exchange
Administrator, on server or workstation using the select
an existing NT account selection.  I can create a mailbox
and create an NT account.  When I try to select an
existing account I receive the message

"Insufficient system resources exist to complete the
requested service."
"Microsoft Windows NT"
"ID no: 0xc00205aa"

There is plenty available memory and the CPU usage
percentage is minimal.  Situation occurs even after a re-
boot.

Running Exchange 5.5 Enterprise Edition
Build 2653.23: Service Pack 4
NT Enterprise Edition 4.0 Build 1381 SP6a
1GB RAM - 70GB RAID 5 Storage 30GB free

Server has been running NAV for Exchange and ARCserveIT
6.61. One of 10 servers in a modest organization.  

Any ideas?  Unable to find anything on this problem.

2. Recovery from NT 4 Failure

3. NT Authority\System Cannot Log on to System Mailbox

4. klick on e-mail adr.

5. System Manager: Last logged on by: NT AUTHORITY\SYSTEM

6. Creating a new Public Folder

7. System Account VS User ACcount

8. Re-create another workable SERVICE-ACCOUNT after the original one is deleted

9. NT user is not the primary Window NT account on this mailbox

10. NT Server Event 1016 -Not Primary Windows NT Account

11. Event 1016 - NT user logged into mailbox but is not the primary NT account

12. How do I synchronise the email accounts with Win NT accounts

13. Exchange account without new NT-User account