Exchange installation problem

Exchange installation problem

Post by Danil » Sun, 16 Jun 2002 01:10:54



Hi,
I have this situation, two domains, first level domain i successfully
installed exchange 2000 and second level domain where if i try to install
exchange the follow error appear "failed connection the schema master".
Can help me to resolve this problem?
 
 
 

Exchange installation problem

Post by MVP » Tue, 18 Jun 2002 20:29:33


Are you able to get good name resolution and bandwidth to the schema master.

--
Regards
Andrew Sword, MVP


Quote:> Hi,
> I have this situation, two domains, first level domain i successfully
> installed exchange 2000 and second level domain where if i try to install
> exchange the follow error appear "failed connection the schema master".
> Can help me to resolve this problem?


 
 
 

1. MS Exchange Installation Problems

Hi everybody!  I have tried to install MS Exchange, but somehow I can't get
it to work.  During installation, I am asked to give the file name of the
"mail office", to which I receive my e-mail, that is, the name of the file
that receives incoming e-mail (normally an MSMAIL.*   ???).  I would
appreciate any help on this matter.  Thank you in advance,

Confused

2. sp4 install

3. Exchange installation problem

4. Capacities

5. Exchange Installation Problem

6. Performance - very poor, but Exchange 5.5 on powerful CPQ hardware ..?

7. Exchange installation problems with Active Directoiory

8. How to read messages in Newsgroups

9. Exchange installation problems

10. Exchange installation problem

11. exchange installation problems

12. Exchange Installation Problem