Cannot add distribution group to permissions of public folder

Cannot add distribution group to permissions of public folder

Post by Bart Opdekam » Sun, 06 Jul 2003 19:13:37



We have a mixed mode Windows 2000 domain with 2 Windows 2000 DC's and an
Exchange 2000 mail exchanger. To be able to use UDG's on client permissions
of public folders we have to convert our domain to native, or create a
secondary native domain to manage the USG's - Microsoft Knowledge Base
Article Q274046
(http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b274046). We
created a native child domain.

PROBLEM When creating a new mail enabled object (user, distribution
group...) in the child domain it does not show up in the Exchange System
Manager, though during creation we can select the correct Information Store
of our single Exchange Server. It does not show up if we - for example -
want to add the object to the permissions of another object, or in the
global address book of a MAPI client like Outlook - though, when using the
filter on the Global Address List in the Exchange System Manager these
object are present. I've been searching in the Microsoft Knowledge Base and
in Google posts but didn't find a solution. Can anyone help me out here ?

 
 
 

Cannot add distribution group to permissions of public folder

Post by Rich Matheisen [MVP » Mon, 07 Jul 2003 00:14:11



>We have a mixed mode Windows 2000 domain with 2 Windows 2000 DC's and an
>Exchange 2000 mail exchanger. To be able to use UDG's on client permissions
>of public folders we have to convert our domain to native, or create a
>secondary native domain to manage the USG's - Microsoft Knowledge Base
>Article Q274046
>(http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b274046). We
>created a native child domain.

>PROBLEM When creating a new mail enabled object (user, distribution
>group...) in the child domain it does not show up in the Exchange System
>Manager, though during creation we can select the correct Information Store
>of our single Exchange Server. It does not show up if we - for example -
>want to add the object to the permissions of another object, or in the
>global address book of a MAPI client like Outlook - though, when using the
>filter on the Global Address List in the Exchange System Manager these
>object are present. I've been searching in the Microsoft Knowledge Base and
>in Google posts but didn't find a solution. Can anyone help me out here ?

Have you run the E2K "setup /domainprep" in that domain? Is there a
Recipient Update Service for the domain?

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

 
 
 

Cannot add distribution group to permissions of public folder

Post by Bart Opdekam » Tue, 08 Jul 2003 07:32:43





> >We have a mixed mode Windows 2000 domain with 2 Windows 2000 DC's and an
> >Exchange 2000 mail exchanger. To be able to use UDG's on client
permissions
> >of public folders we have to convert our domain to native, or create a
> >secondary native domain to manage the USG's - Microsoft Knowledge Base
> >Article Q274046
> >(http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b274046). We
> >created a native child domain.

> >PROBLEM When creating a new mail enabled object (user, distribution
> >group...) in the child domain it does not show up in the Exchange System
> >Manager, though during creation we can select the correct Information
Store
> >of our single Exchange Server. It does not show up if we - for example -
> >want to add the object to the permissions of another object, or in the
> >global address book of a MAPI client like Outlook - though, when using
the
> >filter on the Global Address List in the Exchange System Manager these
> >object are present. I've been searching in the Microsoft Knowledge Base
and
> >in Google posts but didn't find a solution. Can anyone help me out here ?

> Have you run the E2K "setup /domainprep" in that domain? Is there a
> Recipient Update Service for the domain?

> --
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

No Recipient Update Service.. I'll set it up ASAP. Thanks.