Exchange 5.5 Migration to Exchange 2000

Exchange 5.5 Migration to Exchange 2000

Post by Gabe Matteso » Thu, 15 May 2003 01:13:18



Greetings,
    I'm trying to migrate users mailboxes from an Exchange 5.5 server to a
Exchange 2000 server. Both are windows 2000 servers.

Exchange 2000 SP3
Exchange 5.5 SP3

Exchange 5.5 is in the same windows 2000 domain as the Exchange 2000
machine. Problem is, The E2k is in the Site First Organization and E5.5 is
in SiteB. I tried using Exmerge, but it always throws up an error. I also
tried using the migration tool for exchange 2000, but it doesn't detect the
5.5 server. E2k is in mixed mode...any ideas? thank you.

 
 
 

Exchange 5.5 Migration to Exchange 2000

Post by Nino Bilic [MSFT » Fri, 16 May 2003 01:58:06


What is the error that Exmerge throws?

Did you try running Exmerge on the 5.5 server itself?

Exmerge.log should have more details about the error...

--
Sincerely,

Nino Bilic
MCSE+I, W2K MCSE, MCSA, A+
Microsoft Exchange Support

When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.

This posting is provided "AS IS" with no warranties, and confers no rights.

Find out about Strategic Technology Protection Program and get our Security
Toolkit! Go to http://www.microsoft.com/security .


Quote:> Greetings,
>     I'm trying to migrate users mailboxes from an Exchange 5.5 server to a
> Exchange 2000 server. Both are windows 2000 servers.

> Exchange 2000 SP3
> Exchange 5.5 SP3

> Exchange 5.5 is in the same windows 2000 domain as the Exchange 2000
> machine. Problem is, The E2k is in the Site First Organization and E5.5 is
> in SiteB. I tried using Exmerge, but it always throws up an error. I also
> tried using the migration tool for exchange 2000, but it doesn't detect
the
> 5.5 server. E2k is in mixed mode...any ideas? thank you.


 
 
 

Exchange 5.5 Migration to Exchange 2000

Post by Gabe Matteso » Mon, 19 May 2003 09:11:37


here is the exmerge error...

****************************************************************
Microsoft Exchange Mailbox Merge Program, v3.71.001
Start Logging:May 17, 2003   17:04:07
****************************************************************
[17:04:07] Logging Level: None
[17:04:07] The log file specified in the .INI file (C:\ExMerge\ExMerge.log)
is invalid or inaccessible. Using this default log file instead.
[17:04:07] Reading settings from file 'C:\exchsrvr\bin\EXMERGE.INI'.
[17:04:07] The directory specified in the .INI file,
'C:\ExMerge\EXMERGEDATA', is invalid or inaccessible. Using the default
directory, 'C:\EXMERGEDATA'.
[17:04:07] Reading list of subjects for messages to be selected from file
'C:\ExMerge\SUBJECTS.TXT'
[17:04:07] The file containing the list of message subjects,
'C:\ExMerge\SUBJECTS.TXT', is missing or inaccessable. The filename was
obtained from the FileContainingListOfMessageSubjects .INI file setting.
[17:04:08] Reading list of attachment names for messages to be selected from
file 'C:\ExMerge\ATTACHMENTS.TXT'
[17:04:08] The file containing the list of message attachment names,
'C:\ExMerge\ATTACHMENTS.TXT', is missing or inaccessable. The filename was
obtained from the FileContainingListOfAttachmentNames .INI file setting.
[17:04:09] List of folders to be ignored has been read. 0 folders in the
list.
[17:04:44] Using attribute 'PR_MESSAGE_DELIVERY_TIME' for date operations.
[17:04:44] Archiving data from the source store. The program will copy data
from the source store to the target store, and then delete the data in the
source store.
[17:04:44] Associated folder data will NOT be copied to the target store.
[17:04:44] Copying data from mailbox 'Swansey, Tim' ('TSWANSEY') on Server
'CFS-NT-BDC1' to file 'C:\EXMERGEDATA\TSWANSEY.PST'.
[17:04:44] Error configuring message service (MSEMS) (UNKNOWN ERROR)
(CMapiSession::CreateEMSPSTProfile)
[17:04:44] Errors encountered. Copy process aborted.
[17:04:45] Number of items copied from the source store for all mailboxes
processed: 0
[17:04:45] 0 mailboxes successfully processed. 1 mailboxes were not
successfully processed. 0 non-fatal errors encountered.
[17:04:45] Process completion time: 00:00:00


Quote:> Greetings,
>     I'm trying to migrate users mailboxes from an Exchange 5.5 server to a
> Exchange 2000 server. Both are windows 2000 servers.

> Exchange 2000 SP3
> Exchange 5.5 SP3

> Exchange 5.5 is in the same windows 2000 domain as the Exchange 2000
> machine. Problem is, The E2k is in the Site First Organization and E5.5 is
> in SiteB. I tried using Exmerge, but it always throws up an error. I also
> tried using the migration tool for exchange 2000, but it doesn't detect
the
> 5.5 server. E2k is in mixed mode...any ideas? thank you.

 
 
 

1. Exchange 5.5 Migration to Exchange 2000

Greetings,
    I'm trying to migrate users mailboxes from an Exchange 5.5 server to a
Exchange 2000 server. Both are windows 2000 servers.

Exchange 2000 SP3
Exchange 5.5 SP3

Exchange 5.5 is in the same windows 2000 domain as the Exchange 2000
machine. Problem is, The E2k is in the Site First Organization and E5.5 is
in SiteB. I tried using Exmerge, but it always throws up an error. I also
tried using the migration tool for exchange 2000, but it doesn't detect the
5.5 server. E2k is in mixed mode...any ideas? thank you.

2. Sending Internet Mail Remotely dialling in through Exchange Server

3. OWA error - 403

4. Failed Install

5. Disaster Recovery Help. Changed Domain Name

6. Exchange 5.5 Migration to Exchange 2000 and Windows 2003

7. Exchange 5.5 to 2000 migration in Windows 2000 Mixed Mode Domain

8. Migration Exchange 5.5 to Exchange 2000

9. Migration from Exchange 5.5 to Exchange 2000

10. Migration Exchange 5.5 to Exchange 2000