I am not receiving email

I am not receiving email

Post by Data Dis » Tue, 05 Mar 2002 23:38:41



Hi

Somebody can help myself please, it ties fifth last fair I was usually
receiving my email, but Friday for here anybody gets me to send more email
they are returning.

I am getting to send usually.

Alexadre Silviera
Brasil

 
 
 

I am not receiving email

Post by William Lefkovics [MVP » Wed, 06 Mar 2002 12:07:47


Post a copy of the non-delivery report.

William


Quote:> Hi

> Somebody can help myself please, it ties fifth last fair I was usually
> receiving my email, but Friday for here anybody gets me to send more email
> they are returning.

> I am getting to send usually.

> Alexadre Silviera
> Brasil


 
 
 

I am not receiving email

Post by Data Dis » Thu, 07 Mar 2002 10:57:36


Hi. This is the qmail-send program at smtp-7.ig.com.br.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.


Connected to 200.161.14.48 but connection died. (#4.4.2)
I'm not going to try again; this message has been in the queue too long.


> Post a copy of the non-delivery report.

> William



> > Hi

> > Somebody can help myself please, it ties fifth last fair I was usually
> > receiving my email, but Friday for here anybody gets me to send more email
> > they are returning.

> > I am getting to send usually.

> > Alexadre Silviera
> > Brasil

 
 
 

I am not receiving email

Post by William Lefkovics [MVP » Thu, 07 Mar 2002 11:30:02


Definitely issues there.

Your MX record points to pop.datadisk.com.br.  A telnet to port 25 loses connection almost immediately.  I might consider what is blocking port 25.  Or perhaps reapply sp4 to the server with the IMS installed.  Rerun optimiser.

William

  Hi. This is the qmail-send program at smtp-7.ig.com.br.
  I'm afraid I wasn't able to deliver your message to the following addresses.
  This is a permanent error; I've given up. Sorry it didn't work out.


  Connected to 200.161.14.48 but connection died. (#4.4.2)
  I'm not going to try again; this message has been in the queue too long.


  > Post a copy of the non-delivery report.
  >
  > William
  >


  > > Hi
  > >
  > > Somebody can help myself please, it ties fifth last fair I was usually
  > > receiving my email, but Friday for here anybody gets me to send more email
  > > they are returning.
  > >
  > > I am getting to send usually.
  > >
  > >
  > > Alexadre Silviera
  > > Brasil
  > >
  > >
  >
  >