Exchange server 2000 does not install on Windows 2000 Advanced Server

Exchange server 2000 does not install on Windows 2000 Advanced Server

Post by Abdul Mohsin Nawa » Tue, 13 Aug 2002 19:32:03



I want to install Exchange 2000 server on Windows 2000 Advanced Server. But
When i choose typical Installation options, it gives an error message that
"Mutiple Components cannot be assigned the requested action(s) because:
Microsoft Exchange 2000 server requires Microsoft windows 2000, Service Pack
1 or higher.

Does exchange server still need sp1 for even Advanced server.

Thankx!

 
 
 

Exchange server 2000 does not install on Windows 2000 Advanced Server

Post by norwayma » Tue, 13 Aug 2002 18:34:55


SP1 is SP1 ...put in in!!

U got to have sp1  even if it is adv srv.

L


Quote:> I want to install Exchange 2000 server on Windows 2000 Advanced Server.
But
> When i choose typical Installation options, it gives an error message that
> "Mutiple Components cannot be assigned the requested action(s) because:
> Microsoft Exchange 2000 server requires Microsoft windows 2000, Service
Pack
> 1 or higher.

> Does exchange server still need sp1 for even Advanced server.

> Thankx!


 
 
 

Exchange server 2000 does not install on Windows 2000 Advanced Server

Post by Guillermo Lovat » Tue, 13 Aug 2002 21:56:19


althought i woul recommend that you install SP3.
a mail server with OWA+SP1=1 week before they hack your entire net and lay
waste to everything

> SP1 is SP1 ...put in in!!

> U got to have sp1  even if it is adv srv.

> L


> > I want to install Exchange 2000 server on Windows 2000 Advanced Server.
> But
> > When i choose typical Installation options, it gives an error message
that
> > "Mutiple Components cannot be assigned the requested action(s) because:
> > Microsoft Exchange 2000 server requires Microsoft windows 2000, Service
> Pack
> > 1 or higher.

> > Does exchange server still need sp1 for even Advanced server.

> > Thankx!

 
 
 

Exchange server 2000 does not install on Windows 2000 Advanced Server

Post by Brian Higgin » Wed, 14 Aug 2002 03:52:40


I would go so far as to say, Win2K SP3 and exchange2K SP3 both...


> althought i woul recommend that you install SP3.
> a mail server with OWA+SP1=1 week before they hack your entire net and lay
> waste to everything


> > SP1 is SP1 ...put in in!!

> > U got to have sp1  even if it is adv srv.

> > L


> > > I want to install Exchange 2000 server on Windows 2000 Advanced
Server.
> > But
> > > When i choose typical Installation options, it gives an error message
> that
> > > "Mutiple Components cannot be assigned the requested action(s)
because:
> > > Microsoft Exchange 2000 server requires Microsoft windows 2000,
Service
> > Pack
> > > 1 or higher.

> > > Does exchange server still need sp1 for even Advanced server.

> > > Thankx!