Outlook Web Access problem

Outlook Web Access problem

Post by sara » Fri, 22 May 1998 04:00:00



Help! I am trying to install Outlook Web Access with Microsoft Exchange
Server. I have installed NT 4.0 with Service Pack 4, IIS version 4.0, along
with the Active Server pages. The hot fixes I found were only for IIS
version 3.0. What is the Problem?


 
 
 

Outlook Web Access problem

Post by Terry Beaver » Fri, 22 May 1998 04:00:00


Did you want to give anybody a hint as to what problem is to which you
refer?

Terry Beavers
Univ of South Florida


>Help! I am trying to install Outlook Web Access with Microsoft Exchange
>Server. I have installed NT 4.0 with Service Pack 4, IIS version 4.0, along
>with the Active Server pages. The hot fixes I found were only for IIS
>version 3.0. What is the Problem?




 
 
 

1. Outlook Web Access problems-Access Forbidden

I keep getting Access Forbidden everytime a try to use Web access to get
mail . When I enter http://Myserver/exchange  i get the HTTP/1.1 403 Access
Forbidden.
I went to the HTTP Site Settings in the Exchange Administrator, checked
enable protocol and on the permissions page it has everyone entered. What
could be the problem? Please help.

Greg Prostko

2. How2 Stop NDRs to deleted Delegates?????

3. Outlook Web Access Problem

4. SBS2000 Internet issues

5. Outlook Web Access problem

6. you have to check this out!!!!

7. Outlook Web Access Problem

8. Error 1067 : Exchange Server 5.5 upgrade from Small Bus server exchange 5.0

9. Outlook Web Access problem

10. Outlook Web Access problem- Exchange 5.5

11. Outlook Web Access Problems

12. Outlook Web Access - Problem