POP3 problem

POP3 problem

Post by Exchadm » Thu, 16 May 2002 22:10:45



Dears

I have a problem with some POP3 users:
- The error is unknown user name or bad password.
- their accounts are enabled.
- tried to reset the passwords.
- they can loging to OWA with no problem.
- I have  a POP3 frontend and the mail boxes on backend and these users can
loging (by telnet) on the backend.

it is appear that it is POP problem, I restarted a POP machine but still
have same problem....

Please advise.
Maged

 
 
 

POP3 problem

Post by Tino Donderwinkel [MVP » Fri, 17 May 2002 18:32:25


What do you use for a username?

Use:

DOMAIN\Username

in stead of:

Username

That should work!

You can also try your UPN to log on!

Tino Donderwinkel [MVP]


Quote:> Dears

> I have a problem with some POP3 users:
> - The error is unknown user name or bad password.
> - their accounts are enabled.
> - tried to reset the passwords.
> - they can loging to OWA with no problem.
> - I have  a POP3 frontend and the mail boxes on backend and these users
can
> loging (by telnet) on the backend.

> it is appear that it is POP problem, I restarted a POP machine but still
> have same problem....

> Please advise.
> Maged


 
 
 

POP3 problem

Post by Mariappan Muthia » Wed, 22 May 2002 01:40:13


I got the same problem. I just deleted and recreate the account and it
works. You can verify in M drive you can access all the mailboxes except
this account.

Thanks
Mari

Quote:> Dears

> I have a problem with some POP3 users:
> - The error is unknown user name or bad password.
> - their accounts are enabled.
> - tried to reset the passwords.
> - they can loging to OWA with no problem.
> - I have  a POP3 frontend and the mail boxes on backend and these users
can
> loging (by telnet) on the backend.

> it is appear that it is POP problem, I restarted a POP machine but still
> have same problem....

> Please advise.
> Maged

 
 
 

1. Exchange 2000 POP3 problem using TOP command and one other problem

I have no problem opening multiple sessions on port 110 to the same
mailbox. Even with a MAPI session already opened on the same mailbox.

--
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm

2. Microsoft PLEASE fix NDRs in Ex2k

3. Help needed on POP3 problem

4. BETA - Titanium OWA "there are no items to display"

5. POP3 Problems

6. Windows Messaging/Exchange

7. POP3 Problem

8. Rehoming Public folder & moving mailboxes in MultiSite

9. pop3 problem

10. POP3 problems

11. POP3 problem

12. Pop3 problem