Public Folder Problems

Public Folder Problems

Post by Banshe » Sat, 14 Nov 1998 04:00:00



             Can anyone help me? I recently set up a contacts public folder,
using a form I designed myself. I set up the folder to post items by default
with the new form, and to only allow this form to be used - i.e., when the
user double-clicked on an existing item in the folder the custom form was
used to view it.
             Everything was going fine for a couple of weeks until one of
the users asked for the form to be altered. The alteration was very slight,
so I decided to make it in the PF itself. It all went OK, with the new form
being displayed when new item was selected, however, when the users now
click on an existing item it uses the default contact form to display it. As
most of the fields in the custom form are user-defined, a lot of the
information is missing. Also, if a user creates a new entry with the new
custom form and then tries to view it, it displays the entry with the
standard contact form again.
             I have tried re-associating the form from the folder, as well
as publishing the form into the folder again from scratch. I have also
created a new folder with the new form as default (which works as expected
when adding/displaying new items) but if I copy the old items from the old
folder, they open with the standard contacts form again.
             I am totally at a loss for what to try, does anyone have any
ideas? All replies are gratefully accepted.
                Sincerely,
                   Nicholas Hill
                   Project Development Analyst,
                   BBC Manchester
                   M60 1SJ


            PS Could someone explain to me the difference between saving a
form as a .cfg, .fdm, or .oft file, and why you would use them?

 
 
 

Public Folder Problems

Post by Sue Mosher [MVP » Sat, 14 Nov 1998 04:00:00


Check the Outlook FAQ at http://www.slipstick.com/exchange/outlfaq.htm for
the article under Contacts and Forms Design on how to make old contacts use
a new form. Changing the message class won't take you but a few minutes.

Next time, don't cross-post in so many newsgroups. It just causes clutter.
___
Sue Mosher
Author of "The Microsoft Outlook E-mail and Fax Guide"
Slipstick Systems, Moscow
http://www.slipstick.com/exchange/


>             Can anyone help me? I recently set up a contacts public
folder,
>using a form I designed myself. I set up the folder to post items by
default
>with the new form, and to only allow this form to be used - i.e., when the
>user double-clicked on an existing item in the folder the custom form was
>used to view it.
>             Everything was going fine for a couple of weeks until one of
>the users asked for the form to be altered. The alteration was very slight,
>so I decided to make it in the PF itself. It all went OK, with the new form
>being displayed when new item was selected, however, when the users now
>click on an existing item it uses the default contact form to display it.
As
>most of the fields in the custom form are user-defined, a lot of the
>information is missing. Also, if a user creates a new entry with the new
>custom form and then tries to view it, it displays the entry with the
>standard contact form again.
>             I have tried re-associating the form from the folder, as well
>as publishing the form into the folder again from scratch. I have also
>created a new folder with the new form as default (which works as expected
>when adding/displaying new items) but if I copy the old items from the old
>folder, they open with the standard contacts form again.
>             I am totally at a loss for what to try, does anyone have any
>ideas? All replies are gratefully accepted.
>                Sincerely,
>                   Nicholas Hill
>                   Project Development Analyst,
>                   BBC Manchester
>                   M60 1SJ


>            PS Could someone explain to me the difference between saving a
>form as a .cfg, .fdm, or .oft file, and why you would use them?


 
 
 

1. Public Folder problem: lost dates on some folders and files

hallo (again),
still have a problem with some of ours public folders contents.

exp:
we're using public folder store as a shared file storage. clients
uses them trough Outlook client or as mapped web folders trough
"My network places".
after changing ACL on some public folders (Client premissions/Admin
premissions) for some important folders and files we can't see date attrib.
for them it's impossible to see "Received" attrib. for example.
what can I do to somehow get back my dates?

Igor

2. Notes/Domino R5 to Exchange 5.5

3. outlook 2002 / Exchange 5.5 Public Folder Problem

4. Disable Client Contacts/Calendar

5. outlook 2000 contact activity public folder problem

6. Exchange Server backups

7. outlook MAC version public folder problems

8. create Mail Profile automatically through Logonscript for Outlook 2002

9. Public Folder Problem

10. Anonymous submissions to a Public Folder problem

11. Public folder problem with upgrade

12. public folders problem / corrupt ?