Newsfeeds problem

Newsfeeds problem

Post by berthold a » Wed, 02 Jun 1999 04:00:00



I'm in trouble in newsfeeds setting on Exchange server 5.5.

Problem
I have tried to setup and enabled the function of newsfeeds in exchange
server but I can't download any news messages into my news server. I
only seen the light of my router flash and flash but no messages
download. Did anyone have the same experience and know how to solve?

Regards,
Berthold

 
 
 

Newsfeeds problem

Post by Amiri Jon » Wed, 02 Jun 1999 04:00:00




Quote:>I'm in trouble in newsfeeds setting on Exchange server 5.5.

>Problem
>I have tried to setup and enabled the function of newsfeeds in exchange
>server but I can't download any news messages into my news server. I
>only seen the light of my router flash and flash but no messages
>download. Did anyone have the same experience and know how to solve?

        What server are you connecting to?  More than likely, assuming you've
established a pull newsfeed, the server you're connecting to has disabled
the NEWNEWS commmand, which is what Exchange uses in a pull feed.  There is
no way to get Exchange to use a different command for a pull feed (like the
XOVER command many clients use).

 
 
 

Newsfeeds problem

Post by jcarlie » Thu, 03 Jun 1999 04:00:00


Are you trying to get old messages ?
Is so you nees to run the INSTIMES program, its on the Exchange CD, to set
the date from which you want old data.
Regards
John.



Quote:> I'm in trouble in newsfeeds setting on Exchange server 5.5.

> Problem
> I have tried to setup and enabled the function of newsfeeds in exchange
> server but I can't download any news messages into my news server. I
> only seen the light of my router flash and flash but no messages
> download. Did anyone have the same experience and know how to solve?

> Regards,
> Berthold

 
 
 

Newsfeeds problem

Post by Deepak Choha » Sat, 05 Jun 1999 04:00:00


Hi

I'm having the same problem, I have not been able to resolve this,

Did you relove this problem,? If so how did you do it?


Quote:> I'm in trouble in newsfeeds setting on Exchange server 5.5.

> Problem
> I have tried to setup and enabled the function of newsfeeds in exchange
> server but I can't download any news messages into my news server. I
> only seen the light of my router flash and flash but no messages
> download. Did anyone have the same experience and know how to solve?

> Regards,
> Berthold

 
 
 

Newsfeeds problem

Post by Brian Markusse » Tue, 08 Jun 1999 04:00:00


I have tried some news servers and had problems with some of them! I beleave
that it only works stabile with exchangeservers as newsservers (Have you
msnews.miscosoft.com ?? - This is an exchangeserver!).

The ones i had troubles with was some kind of unix servers!

Can any one confirm my theory???

Brian Markussen


Quote:> I'm in trouble in newsfeeds setting on Exchange server 5.5.

> Problem
> I have tried to setup and enabled the function of newsfeeds in exchange
> server but I can't download any news messages into my news server. I
> only seen the light of my router flash and flash but no messages
> download. Did anyone have the same experience and know how to solve?

> Regards,
> Berthold

 
 
 

1. Newsfeeds problem

I'm in trouble in newsfeeds setting on Exchange server 5.5.

Problem
I have tried to setup and enabled the function of newsfeeds in exchange
server but I can't download any news messages into my news server. I
only seen the light of my router flash and flash but no messages
download. Did anyone have the same experience and know how to solve?

Regards,
Berthold

2. Exchange 2000 Mailbox Permissions

3. Exchange Service Account

4. How do i change meeting ownership??

5. Setting Permissions

6. Problems setting up newsfeeds in exchange 5.5

7. Problem Newsfeeds in exchange

8. Download Newsfeeds

9. Searching free NewsFeeds