WS-Archie 0.6 and Twsk 2.0b.....

WS-Archie 0.6 and Twsk 2.0b.....

Post by Jan L. Korrub » Thu, 17 Nov 1994 22:50:43



Hi all,

I haven't been in the MS-WINDOWS newsgroup for a while and have just seen the
complaints for WS-ARCHIE clashing with Twsk 2.0b in alt.winsock.  I'd like to
add my 2c worth here:

When I try and run WS-ARCHIE (version 0.6) over Twsk 2.0b, the error I get
is:  " WINSOCK ERROR: TRY_AGAIN ".

Great pity because I really like WS-ARCHIE - I may even resort going back to
Twsk 1.0!!!  David Woakes, if you're out there - I hope you are working on
this; I sorely miss your program.......

All my other socket apps work just fine: Trumpet, NetScape, Ws-FTP etc. etc.
etc.

Cheers,

Jan L. Korrubel
Marine Biology Research Institute
University of Cape Town
The "New" South Africa.

 
 
 

WS-Archie 0.6 and Twsk 2.0b.....

Post by axelsc » Fri, 18 Nov 1994 16:12:03




Quote:

>I haven't been in the MS-WINDOWS newsgroup for a while and have just
seen the
>complaints for WS-ARCHIE clashing with Twsk 2.0b in alt.winsock.  I'd
like to
>add my 2c worth here:

>When I try and run WS-ARCHIE (version 0.6) over Twsk 2.0b, the error I
get
>is:  " WINSOCK ERROR: TRY_AGAIN ".

>Great pity because I really like WS-ARCHIE - I may even resort going
back to
>Twsk 1.0!!!  David Woakes, if you're out there - I hope you are working on
>this; I sorely miss your program.......

How strange. I also use Trumpet Winsock 2.0b and Ws_Archie 0.6
and it works fine !

Axel

--
**************************************************************
           Axel Schmidt - Free University of Berlin

                   CompuServe 100342,3245
            send a mail with subject "pgpkey!" to
        have my pgp-key sent to you automatically
**************************************************************

 
 
 

WS-Archie 0.6 and Twsk 2.0b.....

Post by Jan L. Korrub » Fri, 18 Nov 1994 15:38:39


Hi All,

I have had a few people tell me that they have had no problem with WS-ARCHIE
and Twsk 2.0b.

This is really weird, but now my system is working again.....??  Weird,
because for two days, WS-ARCHIEwould not work and gave me that same error.  It
started on the day that I upgraded Twsk to version 2.0b so I assumed that
was the cause.  I am now thinking that maybe it had something to do with
the ARCHIE server I was (am) using at the time (archie.doc.ic.ac.uk).

Thanks for taking the time to point out that ARCHIE still works, and
apologies to David Woakes if I caused any undue alarm - I still love your
program!!

Regards,

Jan.
Marine Biology Research Institute
University of Cape Town
The "New" South Africa

 
 
 

1. archie:I need to find archie c/cpp source for WinApp development

I am in the process of developing windows communications apps and I
am struggling with the implementation of the archie udp and prospero
protocols. I would be very grateful if anyone could tell me were I could
lay my ftp hands on some wsarchie or archie c/cpp source code.

Thanx a stack!

2. "Flash" folder

3. ANN: HawkVoiceDI 0.6 alpha

4. How to clear Recent Document history

5. QuickDraw 3D V1.0.6

6. Support for CD Text

7. Xplay release 0.6 --- .au/AIFF/WAVE player for SunOS 4.1.x

8. Arrow keys only move once even when pressed continuosly

9. urgent. is IE 0.6 a virus ???

10. wine crashes when trying to run notes5.0.6

11. ANNOUNCE: CLEARweb Beta 0.6 Now Verifies Addresses

12. 32 Bit File Access FAQ 0.6 Part 1/4: Background

13. 32 Bit File Access FAQ 0.6 Part 3/4: Troubleshooting