Missing CD-Rom Drives!

Missing CD-Rom Drives!

Post by Gar » Fri, 11 Feb 2000 04:00:00



On Tuesday night I was burning a CD when my system seemed to hang. I
therefore rebouted, and got a blue screen telling me that Windows was
going to run my hard drives in MS-Dos compatibility mode, as there was
a conflict between 32 bit drivers and something else (I forget what!).

On reboot my CD - Roms (CD Rom and HP CD Writer on the secondary IDE
channel) had vanished. The 2 hard drives (Primary IDE) looked fine.

When I looked at System properties I found:

Hard Drive Controllers:

Intel 82371SB PCI Bus Master IDE Controller    (This one was said to
be working okay - unlike the other 3 entries)
(!) Primary IDE Controller (dual fifo)
(!) Secondary IDE Controller (dual fifo)
(!) Standard IDE/ESDI Hard Disk Controller

and also I was told my hard drives were "using MS-DOS compatibility
mode file system".

Any one got any ideas what is wrong?!?!?   I did a scan with Norton
Anti Virus 5 and the latest Virus definitions last night but found
nothing.

Thanks,

Gary

 
 
 

Missing CD-Rom Drives!

Post by Alexander Vos » Wed, 16 Feb 2000 04:00:00


I hate when windows freaks out and does all these strange things.

When I get compatability mode *on my hard drives I find the

quickewst easiest thing to do first is to go into the device manager

and just delete the hard drives.

This is safe to do as Windows will just auto-detect them and install

them again when you reboot.

Most of the time this'll just fix your problem.

ALSO make sure you have no drivers for your CD-ROM's in your AUTOEXEC.BAT

and CONFIG.SYS files.

If you have CD Drivers there, don't delete them, rather put REM on the

same line infront of them. REM is short for REMARK and will tell

the computer to ignore everything else on that line. (This way you can re-

enable them easily if needed)


> On Tuesday night I was burning a CD when my system seemed to hang. I
> therefore rebouted, and got a blue screen telling me that Windows was
> going to run my hard drives in MS-Dos compatibility mode, as there was
> a conflict between 32 bit drivers and something else (I forget what!).

> On reboot my CD - Roms (CD Rom and HP CD Writer on the secondary IDE
> channel) had vanished. The 2 hard drives (Primary IDE) looked fine.

> When I looked at System properties I found:

> Hard Drive Controllers:

> Intel 82371SB PCI Bus Master IDE Controller    (This one was said to
> be working okay - unlike the other 3 entries)
> (!) Primary IDE Controller (dual fifo)
> (!) Secondary IDE Controller (dual fifo)
> (!) Standard IDE/ESDI Hard Disk Controller

> and also I was told my hard drives were "using MS-DOS compatibility
> mode file system".

> Any one got any ideas what is wrong?!?!?   I did a scan with Norton
> Anti Virus 5 and the latest Virus definitions last night but found
> nothing.

> Thanks,

> Gary

--
Posted via CNET Help.com
http://www.veryComputer.com/

 
 
 

Missing CD-Rom Drives!

Post by AlasaMorp » Fri, 18 Feb 2000 04:00:00


Remove the 82371 drivers - windows has decided to use these due to the
compat mode - which is the reason you cant see the CD drives - and re-boot
and let windows detect the proper hard drive drivers - I used to get this a
lot and these drivers were the main cause. You may want to remove the
drivers and boot in same mode and do the drive detection manually - hope you
know what drives are in the machine - with a bit of luck when windows boots
IT will detect the correct drives and do the work for you. Its a bit of
messing about but I am sure iuts these drivers that are causing all the
problems

Cheers
P


>On Tuesday night I was burning a CD when my system seemed to hang. I
>therefore rebouted, and got a blue screen telling me that Windows was
>going to run my hard drives in MS-Dos compatibility mode, as there was
>a conflict between 32 bit drivers and something else (I forget what!).

>On reboot my CD - Roms (CD Rom and HP CD Writer on the secondary IDE
>channel) had vanished. The 2 hard drives (Primary IDE) looked fine.

>When I looked at System properties I found:

>Hard Drive Controllers:

>Intel 82371SB PCI Bus Master IDE Controller    (This one was said to
>be working okay - unlike the other 3 entries)
>(!) Primary IDE Controller (dual fifo)
>(!) Secondary IDE Controller (dual fifo)
>(!) Standard IDE/ESDI Hard Disk Controller

>and also I was told my hard drives were "using MS-DOS compatibility
>mode file system".

>Any one got any ideas what is wrong?!?!?   I did a scan with Norton
>Anti Virus 5 and the latest Virus definitions last night but found
>nothing.

>Thanks,

>Gary

 
 
 

1. missing cd-rom drive

when attempting to play a cd, i got the "mci-cd audio driver not
installed" message. a check in control panel revealed that it was
installed and attempt to reinstall got a "can't find cd-rom drive"
message. the config utility shows that it is installed. the boot shows it
instilled but calls it unit 0,master,irq15 i/o add oxo170.on the file
manager drive e is missing.  ibm tech help can only suggest removing
all software and reinstalling, saying there is no indication that
anything is wrong with the cd-rom drive.

can anyone help me?

helen

2. Moving to new URL's

3. Missing CD-ROM drive from My Computer & Device Manager!

4. Need Windows XP/luna or whislter skin for WMP7

5. missing cd-rom drive

6. Ann: Live Chat on VenturCom Boot-NIC - Windows 2000/XP/XP Embedded Diskless Network Boot

7. Missing cd-rom drive

8. HP620LX-Free Shipping to Europe

9. Missing CD-ROM Drives

10. Norton Utilities 2002 and missing CD ROM drives????

11. New IDE Controller = Missing CD ROM Drive

12. CD-ROM and DVD-ROM drives do not recognize CD-ROMs and DVD-Roms

13. cd drive f (DVD/CD-ROM) and cd drive e (CD-RW)