Problems in Netscape Plug-Ins "Cool Talk" and "Live 3D"

Problems in Netscape Plug-Ins "Cool Talk" and "Live 3D"

Post by Robert Sheaff » Sat, 18 Jan 1997 04:00:00



I recently downloaded the 16-bit version of Netscape Gold 3.01 which
is supposed to include the plug-ins "Cool Talk" and "Live 3D".
The browser works fine, however the plug-ins do not.

"Live 3D" doesn't even seem to be there! If it is, I can't find it.

"Cool Talk" is there, all right. However, when you try to start
it up, it tells you that it is missing MSVIDEO.DLL and DVE.DLL.

There were no problems reported during the installation. I even
went over to the Netscape site and registered it, thinking that
this might be necessary to get "Live 3D." Nada.

Does anyone have any clue about what's happening here??

--


 
 
 

Problems in Netscape Plug-Ins "Cool Talk" and "Live 3D"

Post by xxx » Sat, 18 Jan 1997 04:00:00



> I recently downloaded the 16-bit version of Netscape Gold 3.01 which
> is supposed to include the plug-ins "Cool Talk" and "Live 3D".
> The browser works fine, however the plug-ins do not.

> "Live 3D" doesn't even seem to be there! If it is, I can't find it.

> "Cool Talk" is there, all right. However, when you try to start
> it up, it tells you that it is missing MSVIDEO.DLL and DVE.DLL.

> There were no problems reported during the installation. I even
> went over to the Netscape site and registered it, thinking that
> this might be necessary to get "Live 3D." Nada.

> Does anyone have any clue about what's happening here??

> --



I had a similar problem so maybe I can offer something to try.
it sounds like you need to download and install video for windows
And if you *do* have it, make sure its an up to date version.
This should help you with cool talk. also click on: {help | how to get
support} up there on you're menu bar. And then you can search around
that area for really good help tips.

 
 
 

Problems in Netscape Plug-Ins "Cool Talk" and "Live 3D"

Post by Matthew Borows » Sat, 18 Jan 1997 04:00:00




>I recently downloaded the 16-bit version of Netscape Gold 3.01 which
>is supposed to include the plug-ins "Cool Talk" and "Live 3D".
>The browser works fine, however the plug-ins do not.

>"Live 3D" doesn't even seem to be there! If it is, I can't find it.

>"Cool Talk" is there, all right. However, when you try to start
>it up, it tells you that it is missing MSVIDEO.DLL and DVE.DLL.

>There were no problems reported during the installation. I even
>went over to the Netscape site and registered it, thinking that
>this might be necessary to get "Live 3D." Nada.

>Does anyone have any clue about what's happening here??

>--



Live3d is not a program. It is for when you access a 3d "VRML" site
that uses special 3d graphics markup. Live3d then enables Netscape to
show you these sites int he browser window. Try http://3d.yahoo.com/
(I think it still exists although it may be gone).

Remove "REMOVE" in my e-mail address to reply!

Dj Ice
http://dabomb.home.ml.org/

aOL iS sUcKS nOt kEWL hATe bISK

 
 
 

1. "ActiveX" and "plug-ins" message

Whenever IE 6.0 starts loading a website, I always get
this message: "Do you want to allow such software as
ActiveX controls and plug-ins to run?".  This gets really
annoying whenever I'm trying to view a site that has a lot
of ActiveX stuff.  

So, why am I getting this message, and how can I turn off
this so-called feature?  

Thanx a million(and one),
Marsha


2. unwanted shutdown during install

3. Need Guidance on Server "Plug-Ins"!!????

4. Company Logo

5. |||||"""" How do I lock a CDROM """"|||||

6. printing a word document

7. WANTED """ NT 3.51 Training Videos """" WANTED

8. DTC buttons when disabled

9. "Caps Lock", "Num Lock","Scroll Lock" and "Ins" indicators + OSD text + sound notifications and more...

10. "Server Busy" - "Switch to"/"Retry" Problem

11. wmp copy to cd """ error """

12. "New Message", "Send Page" & "Send a Link" from IE6

13. subfolders of "Sent Items" show "From" instead of "To"