Help! Reconnect at logon not working!

Help! Reconnect at logon not working!

Post by Marc Bombe » Mon, 18 Dec 1995 04:00:00



I have mapped e:, f:, g: to different Windows 95 drives on my
LAN.  They work fine, but when I logout and then logon again,
the maps are not reconnected.

Any suggestions?

Thanks,
M. Bombet

--
----------------------------
Marc Bombet                                          
(504)383-2100
Baton Rouge Computer Solutions                  fax:
(504)387-9249
(formerly Bombet's PC Specialists)                

One American Place, Ste. 800                        
Baton Rouge, La. 70825

 
 
 

Help! Reconnect at logon not working!

Post by Gary A. Cerka » Tue, 19 Dec 1995 04:00:00



> I have mapped e:, f:, g: to different Windows 95 drives on my
> LAN.  They work fine, but when I logout and then logon again,
> the maps are not reconnected.

> Any suggestions?

> Thanks,
> M. Bombet

> --
> ----------------------------
> Marc Bombet
> (504)383-2100
> Baton Rouge Computer Solutions                  fax:
> (504)387-9249
> (formerly Bombet's PC Specialists)

> One American Place, Ste. 800
> Baton Rouge, La. 70825

--

I'm not exactly sure about NT, but I do know that in Banyan Vines, for
example, one has to set this into the user profile.

 -----------------------------------------------------------
   Gary A. Cerkas    http://www.indirect.com/www/ceridgac/

 -----------------------------------------------------------

 
 
 

Help! Reconnect at logon not working!

Post by Pauwl Lüno » Wed, 20 Dec 1995 04:00:00


Marc,

I presume you're loggin on from NT.

If you're logging on as a guest, this is not surprising.
If you aren't, it could be that you are using a mandatory profile that
wrecks what you're trying to do. Could this be the case?

More info please...

 
 
 

Help! Reconnect at logon not working!

Post by Joseph Tan Ha » Thu, 21 Dec 1995 04:00:00




>> I have mapped e:, f:, g: to different Windows 95 drives on my
>> LAN.  They work fine, but when I logout and then logon again,
>> the maps are not reconnected.

>> Any suggestions?

>> Thanks,
>> M. Bombet

>> --
>> ----------------------------
>> Marc Bombet
>> (504)383-2100
>> Baton Rouge Computer Solutions                  fax:
>> (504)387-9249
>> (formerly Bombet's PC Specialists)

>> One American Place, Ste. 800
>> Baton Rouge, La. 70825

>--

>I'm not exactly sure about NT, but I do know that in Banyan Vines, for
>example, one has to set this into the user profile.

> -----------------------------------------------------------
>   Gary A. Cerkas    http://www.indirect.com/www/ceridgac/

> -----------------------------------------------------------

Have you tried checking off the "Reconnect at Logon" box under
"Connect Network Drive" in File Manager?

---------------------------------------------------------


   San Diego,   CA
---------------------------------------------------------

 
 
 

1. Reconnect at logon not working

Hi, my network consists of one WinXP home and one Win98se computers. When I
reboot the WinXP computer, the mapped drives do not automatically connect to
the drives on the Win98se computer (incidentally, I made sure the "reconnect
at logon" check box was checked when I mapped the drives). To connect to
these drives, I have to click on start-log off-again log off-click user name
and then only it will connect. Is there any way to ensure that WinXP will
connect the mapped drives at start up automatically? Thanks in advance.
Roger

2. history window opens but will not expand when ckicking on date.

3. Mapped drive not reconnecting at logon

4. Product Update?

5. Mapped Drives Do Not Reconnect at Logon

6. help with default media player

7. Reconnect at Login not working

8. IE 6 install/multiple session problems

9. help: nt3.51 logon scripts and wwg3.11, not working

10. NT logon not working after using cable modem (user, not admin)

11. "Reconnect at logon"--why doesn't it?!

12. map as network drive - "Reconnect at Logon" doesn't

13. Can't Automatically Reconnect Network Drives At Logon