Safe Mode Problems

Safe Mode Problems

Post by Bruc » Mon, 14 Oct 2002 12:09:19



I am having trouble with my computer only running in the
safe mode, I can't seem to switch it to normal. My
daughter had some problems on it and I had to reinstall
Windows ME, I have tried everything. If you can help give

Thanks,
Bruce
 
 
 

Safe Mode Problems

Post by Bally All » Tue, 15 Oct 2002 04:44:36


Go to start | run and type "Msconfig" click on the advanced button and select "Enable Startup Menu". Reboot. This should offer you the choice of which mode to startup in. If that does not help then post back and we will need to take a closer look at your problem. All question are answered on this NG, not through private emails. If you do need to post back please supply details of your System.
I am having trouble with my computer only running in the
safe mode, I can't seem to switch it to normal. My
daughter had some problems on it and I had to reinstall
Windows ME, I have tried everything. If you can help give

Thanks,
Bruce

---
Outgoing mail is certified Virus Free.
Visit http://homepage.ntlworld.com/brian.biggs/  for lots of fixes
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.401 / Virus Database: 226 - Release Date: 09/10/2002

 
 
 

1. safe mode problem

Recently when booting into xp I get a pause of about three to four
minutes before I can connect to the internet. When I go to 'connect to'  
on the start menu, the little pop-out window that shows my isp freezes
for several minutes before the connect box eventually pops up on the
screen.

This has only started happening over the last week.

In an attempt to see if starting in safe mode would resolve the problem,
I have repeatedly tried holding down F8 when rebooting my machine. But
after getting to the screen listing the various start-up options, and
selecting 'start in safe mode' all I get is a couple of screens of
information about loading drivers etc flashing up. Then my computer
hangs.

The only option is to switch off the power supply and start again in
normal mode.

This seems like surprising behaviour, given that safe mode is supposed
to load even when xp can't start normally. Any ideas about what might be
wrong?

Thanks in advance.

2. GIS98/RT98 Preliminary Program Now OnLine!

3. Paging file and safe mode problems

4. Script font

5. Safe Mode Problem

6. Drawing in caption ..

7. safe mode problems

8. Downloading IE5.5's SP1 and SP2 packages

9. ATI Radeon All In Wonder 9600 XT boot to safe mode problem and blue screen

10. SAFE MODE Problem

11. Safe mode problem

12. Toshiba M35 Laptop Safe Mode problem

13. safe mode problems