Creative PCI 128 sound distortion

Creative PCI 128 sound distortion

Post by Davi » Sun, 02 Jun 2002 16:21:33



Hi,

I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard soundcard,
and when I play music, or any sounds, its very distorted.

I have the latest drivers. Please Help

Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Noel Pato » Sun, 02 Jun 2002 16:28:47


Try disabling your AV software - does this cure it?

--

Noel Paton

Nil Carborundum Illegitemi
Please read http://dts-l.org/goodpost.htm on how to post messages to NG's


Quote:> Hi,

> I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard
soundcard,
> and when I play music, or any sounds, its very distorted.

> I have the latest drivers. Please Help

> Thanks


 
 
 

Creative PCI 128 sound distortion

Post by Davi » Sun, 02 Jun 2002 16:33:35


AV software? You mean anti-virus? I don't run any anti virus software. And
no other programs run in the background.


> Try disabling your AV software - does this cure it?

> --

> Noel Paton

> Nil Carborundum Illegitemi
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's



> > Hi,

> > I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard
> soundcard,
> > and when I play music, or any sounds, its very distorted.

> > I have the latest drivers. Please Help

> > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Noel Pato » Sun, 02 Jun 2002 17:04:59


No AV?? In that case - God help you!
You say that no other programs run in the background - are you sure???? -
get a process viewer (TaskInfo is good - www.iarsn.com) and check.

--

Noel Paton

Nil Carborundum Illegitemi
Please read http://dts-l.org/goodpost.htm on how to post messages to NG's


> AV software? You mean anti-virus? I don't run any anti virus software. And
> no other programs run in the background.



> > Try disabling your AV software - does this cure it?

> > --

> > Noel Paton

> > Nil Carborundum Illegitemi
> > Please read http://dts-l.org/goodpost.htm on how to post messages to
NG's



> > > Hi,

> > > I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard
> > soundcard,
> > > and when I play music, or any sounds, its very distorted.

> > > I have the latest drivers. Please Help

> > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Davi » Sun, 02 Jun 2002 17:16:47


I just installed Windows, and I haven't installed no other programs.


> No AV?? In that case - God help you!
> You say that no other programs run in the background - are you sure???? -
> get a process viewer (TaskInfo is good - www.iarsn.com) and check.

> --

> Noel Paton

> Nil Carborundum Illegitemi
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's



> > AV software? You mean anti-virus? I don't run any anti virus software.
And
> > no other programs run in the background.



> > > Try disabling your AV software - does this cure it?

> > > --

> > > Noel Paton

> > > Nil Carborundum Illegitemi
> > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> NG's



> > > > Hi,

> > > > I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard
> > > soundcard,
> > > > and when I play music, or any sounds, its very distorted.

> > > > I have the latest drivers. Please Help

> > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Noel Pato » Sun, 02 Jun 2002 18:01:27


Ah - now we hear the crux of the matter!
Download updated drivers for the soundcard, and see if that helps.

--

Noel Paton

Nil Carborundum Illegitemi
Please read http://dts-l.org/goodpost.htm on how to post messages to NG's


> I just installed Windows, and I haven't installed no other programs.



> > No AV?? In that case - God help you!
> > You say that no other programs run in the background - are you
sure???? -
> > get a process viewer (TaskInfo is good - www.iarsn.com) and check.

> > --

> > Noel Paton

> > Nil Carborundum Illegitemi
> > Please read http://dts-l.org/goodpost.htm on how to post messages to
NG's



> > > AV software? You mean anti-virus? I don't run any anti virus software.
> And
> > > no other programs run in the background.



> > > > Try disabling your AV software - does this cure it?

> > > > --

> > > > Noel Paton

> > > > Nil Carborundum Illegitemi
> > > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> > NG's



> > > > > Hi,

> > > > > I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard
> > > > soundcard,
> > > > > and when I play music, or any sounds, its very distorted.

> > > > > I have the latest drivers. Please Help

> > > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Davi » Sun, 02 Jun 2002 18:43:48


I've got the latest drivers. Now what?


> Ah - now we hear the crux of the matter!
> Download updated drivers for the soundcard, and see if that helps.

> --

> Noel Paton

> Nil Carborundum Illegitemi
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's



> > I just installed Windows, and I haven't installed no other programs.



> > > No AV?? In that case - God help you!
> > > You say that no other programs run in the background - are you
> sure???? -
> > > get a process viewer (TaskInfo is good - www.iarsn.com) and check.

> > > --

> > > Noel Paton

> > > Nil Carborundum Illegitemi
> > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> NG's



> > > > AV software? You mean anti-virus? I don't run any anti virus
software.
> > And
> > > > no other programs run in the background.



> > > > > Try disabling your AV software - does this cure it?

> > > > > --

> > > > > Noel Paton

> > > > > Nil Carborundum Illegitemi
> > > > > Please read http://dts-l.org/goodpost.htm on how to post messages
to
> > > NG's



> > > > > > Hi,

> > > > > > I have the Gigabyte 8IRX board, with the Creative PCI 128
onboard
> > > > > soundcard,
> > > > > > and when I play music, or any sounds, its very distorted.

> > > > > > I have the latest drivers. Please Help

> > > > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Joan Arche » Sun, 02 Jun 2002 19:27:34


Someone's asking for trouble, and you'd be surprised what programs are
running in the background, doing Ctrl-Alt-Del will show some of them and
there will be more that are not listed. I would strongly recommend
installing AV Software if you intend surfing the web, plus Ad-Aware which
will rid your system of spyware.
Joan who is always protected


Quote:> AV software? You mean anti-virus? I don't run any anti virus software. And
> no other programs run in the background.

 
 
 

Creative PCI 128 sound distortion

Post by Davi » Sun, 02 Jun 2002 19:32:12


Yes, but as I said, I just did a fresh install of Windows, and no programs
have been installed.


> Someone's asking for trouble, and you'd be surprised what programs are
> running in the background, doing Ctrl-Alt-Del will show some of them and
> there will be more that are not listed. I would strongly recommend
> installing AV Software if you intend surfing the web, plus Ad-Aware which
> will rid your system of spyware.
> Joan who is always protected



> > AV software? You mean anti-virus? I don't run any anti virus software.
And
> > no other programs run in the background.

 
 
 

Creative PCI 128 sound distortion

Post by Noel Pato » Sun, 02 Jun 2002 19:41:35


If you haven't installed them, do so! <g>
Otherwise - did you check Device Manager while in Safe Mode?
You may have duplicated drivers - Remove all soundcard drivers while in Safe
Mode, and allow Windows to  find them again on the reboot.

--

Noel Paton

Nil Carborundum Illegitemi
Please read http://dts-l.org/goodpost.htm on how to post messages to NG's


> I've got the latest drivers. Now what?



> > Ah - now we hear the crux of the matter!
> > Download updated drivers for the soundcard, and see if that helps.

> > --

> > Noel Paton

> > Nil Carborundum Illegitemi
> > Please read http://dts-l.org/goodpost.htm on how to post messages to
NG's



> > > I just installed Windows, and I haven't installed no other programs.



> > > > No AV?? In that case - God help you!
> > > > You say that no other programs run in the background - are you
> > sure???? -
> > > > get a process viewer (TaskInfo is good - www.iarsn.com) and check.

> > > > --

> > > > Noel Paton

> > > > Nil Carborundum Illegitemi
> > > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> > NG's



> > > > > AV software? You mean anti-virus? I don't run any anti virus
> software.
> > > And
> > > > > no other programs run in the background.



> > > > > > Try disabling your AV software - does this cure it?

> > > > > > --

> > > > > > Noel Paton

> > > > > > Nil Carborundum Illegitemi
> > > > > > Please read http://dts-l.org/goodpost.htm on how to post
messages
> to
> > > > NG's



> > > > > > > Hi,

> > > > > > > I have the Gigabyte 8IRX board, with the Creative PCI 128
> onboard
> > > > > > soundcard,
> > > > > > > and when I play music, or any sounds, its very distorted.

> > > > > > > I have the latest drivers. Please Help

> > > > > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Davi » Sun, 02 Jun 2002 20:25:13


Yes, they are installed!! Without any drivers, there would be no sound.

And why would there be duplicate drivers when you just installed them, on a
clean windows install.

Is this a PCI 128 thing? Does this chip sux?

If so, looks like ill be going to get a Audigy Entertainment...


> If you haven't installed them, do so! <g>
> Otherwise - did you check Device Manager while in Safe Mode?
> You may have duplicated drivers - Remove all soundcard drivers while in
Safe
> Mode, and allow Windows to  find them again on the reboot.

> --

> Noel Paton

> Nil Carborundum Illegitemi
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's



> > I've got the latest drivers. Now what?



> > > Ah - now we hear the crux of the matter!
> > > Download updated drivers for the soundcard, and see if that helps.

> > > --

> > > Noel Paton

> > > Nil Carborundum Illegitemi
> > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> NG's



> > > > I just installed Windows, and I haven't installed no other programs.



> > > > > No AV?? In that case - God help you!
> > > > > You say that no other programs run in the background - are you
> > > sure???? -
> > > > > get a process viewer (TaskInfo is good - www.iarsn.com) and check.

> > > > > --

> > > > > Noel Paton

> > > > > Nil Carborundum Illegitemi
> > > > > Please read http://dts-l.org/goodpost.htm on how to post messages
to
> > > NG's



> > > > > > AV software? You mean anti-virus? I don't run any anti virus
> > software.
> > > > And
> > > > > > no other programs run in the background.



> > > > > > > Try disabling your AV software - does this cure it?

> > > > > > > --

> > > > > > > Noel Paton

> > > > > > > Nil Carborundum Illegitemi
> > > > > > > Please read http://dts-l.org/goodpost.htm on how to post
> messages
> > to
> > > > > NG's



> > > > > > > > Hi,

> > > > > > > > I have the Gigabyte 8IRX board, with the Creative PCI 128
> > onboard
> > > > > > > soundcard,
> > > > > > > > and when I play music, or any sounds, its very distorted.

> > > > > > > > I have the latest drivers. Please Help

> > > > > > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by John Bea » Sun, 02 Jun 2002 21:17:46


Hi David,

Have you seen this Article below at the Creative Labs Support Website, they
seem to hint that sometimes the Sound Blaster PCI 128 may not be the one
being used by your Computer:

*****
<snipped>
First, confirm that the Sound Blaster PCI 128 has been recognized by the
system. To do this, click on Start, Settings, and Control Panel. In the
Control Panel window, click the System icon. This will open the System
Properties window and select the Device Manager tab. Set the view to View
Devices by Type. Look for a section titled Sound Video and Game Controllers.
Expand this section by clicking the + or double clicking the section
heading. The Sound Blaster PCI 128 will list as Creative PCI128 (depending
on the driver version you have installed, this may appear somewhat
different).

If another sound card is listed in the Sound Video and Game Controllers
section, it should be removed from the system. If the listing is for a sound
device that is integrated with your motherboard (or another device), contact
the manufacturer for directions to remove or disable the device. Any other
device with audio features, such as a USB microphone or camera, should also
be removed from the system.
<snipped>
*****

For the full Article which also includes *their* instructions on ensuring
the *Best Driver* is selected and the Option to contact their Support People
see here:
http://www.americas.creative.com/support/kbase/article.asp?ID=567&Cen...

Regards
John

> Yes, they are installed!! Without any drivers, there would be no sound.

> And why would there be duplicate drivers when you just installed them, on
> a clean windows install.

> Is this a PCI 128 thing? Does this chip sux?

> If so, looks like ill be going to get a Audigy Entertainment...



>> If you haven't installed them, do so! <g>
>> Otherwise - did you check Device Manager while in Safe Mode?
>> You may have duplicated drivers - Remove all soundcard drivers while in
>> Safe Mode, and allow Windows to  find them again on the reboot.

>> --

>> Noel Paton

>> Nil Carborundum Illegitemi
>> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's



>>> I've got the latest drivers. Now what?



>>>> Ah - now we hear the crux of the matter!
>>>> Download updated drivers for the soundcard, and see if that helps.

>>>> --

>>>> Noel Paton

>>>> Nil Carborundum Illegitemi
>>>> Please read http://dts-l.org/goodpost.htm on how to post messages to
>>>> NG's



>>>>> I just installed Windows, and I haven't installed no other programs.



>>>>>> No AV?? In that case - God help you!
>>>>>> You say that no other programs run in the background - are you
>>>>>> sure???? - get a process viewer (TaskInfo is good - www.iarsn.com)
>>>>>> and check.

>>>>>> --

>>>>>> Noel Paton

>>>>>> Nil Carborundum Illegitemi
>>>>>> Please read http://dts-l.org/goodpost.htm on how to post messages to
>>>>>> NG's
>>>> NG's



>>>>>>> AV software? You mean anti-virus? I don't run any anti virus
>>>>>>> software. And
>>>>> And
>>>>>>> no other programs run in the background.



>>>>>>>> Try disabling your AV software - does this cure it?

>>>>>>>> --

>>>>>>>> Noel Paton

>>>>>>>> Nil Carborundum Illegitemi
>>>>>>>> Please read http://dts-l.org/goodpost.htm on how to post
>> messages
>>> to
>>>>>> NG's



>>>>>>>>> Hi,

>>>>>>>>> I have the Gigabyte 8IRX board, with the Creative PCI 128 onboard
>>>>>>>>> soundcard,
>>>>>>>> soundcard,
>>>>>>>>> and when I play music, or any sounds, its very distorted.

>>>>>>>>> I have the latest drivers. Please Help

>>>>>>>>> Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Noel Pato » Mon, 03 Jun 2002 03:27:18


Without the latest drivers installed, you'd be getting the defau;lt
drivers - which are std SB drivers of significant age!
HAve a look in Safe Mode/Device Manager. Sometimes during an upgrade,
WIndows gets ocnfused,, and tries to load two or three sets of drivers at
the same time, leading to all sorts of mayhem!

--

Noel Paton

Nil Carborundum Illegitemi
Please read http://dts-l.org/goodpost.htm on how to post messages to NG's


> Yes, they are installed!! Without any drivers, there would be no sound.

> And why would there be duplicate drivers when you just installed them, on
a
> clean windows install.

> Is this a PCI 128 thing? Does this chip sux?

> If so, looks like ill be going to get a Audigy Entertainment...



> > If you haven't installed them, do so! <g>
> > Otherwise - did you check Device Manager while in Safe Mode?
> > You may have duplicated drivers - Remove all soundcard drivers while in
> Safe
> > Mode, and allow Windows to  find them again on the reboot.

> > --

> > Noel Paton

> > Nil Carborundum Illegitemi
> > Please read http://dts-l.org/goodpost.htm on how to post messages to
NG's



> > > I've got the latest drivers. Now what?



> > > > Ah - now we hear the crux of the matter!
> > > > Download updated drivers for the soundcard, and see if that helps.

> > > > --

> > > > Noel Paton

> > > > Nil Carborundum Illegitemi
> > > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> > NG's



> > > > > I just installed Windows, and I haven't installed no other
programs.



> > > > > > No AV?? In that case - God help you!
> > > > > > You say that no other programs run in the background - are you
> > > > sure???? -
> > > > > > get a process viewer (TaskInfo is good - www.iarsn.com) and
check.

> > > > > > --

> > > > > > Noel Paton

> > > > > > Nil Carborundum Illegitemi
> > > > > > Please read http://dts-l.org/goodpost.htm on how to post
messages
> to
> > > > NG's



> > > > > > > AV software? You mean anti-virus? I don't run any anti virus
> > > software.
> > > > > And
> > > > > > > no other programs run in the background.



> > > > > > > > Try disabling your AV software - does this cure it?

> > > > > > > > --

> > > > > > > > Noel Paton

> > > > > > > > Nil Carborundum Illegitemi
> > > > > > > > Please read http://dts-l.org/goodpost.htm on how to post
> > messages
> > > to
> > > > > > NG's



> > > > > > > > > Hi,

> > > > > > > > > I have the Gigabyte 8IRX board, with the Creative PCI 128
> > > onboard
> > > > > > > > soundcard,
> > > > > > > > > and when I play music, or any sounds, its very distorted.

> > > > > > > > > I have the latest drivers. Please Help

> > > > > > > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Davi » Mon, 03 Jun 2002 07:25:37


Windows didn't load up any drivers at the start. I had to install drivers
manually.

I'll load up safe mode, and try what you said. But if that doesn't work,
what else can I do? Is there anything else to do?


> Without the latest drivers installed, you'd be getting the defau;lt
> drivers - which are std SB drivers of significant age!
> HAve a look in Safe Mode/Device Manager. Sometimes during an upgrade,
> WIndows gets ocnfused,, and tries to load two or three sets of drivers at
> the same time, leading to all sorts of mayhem!

> --

> Noel Paton

> Nil Carborundum Illegitemi
> Please read http://dts-l.org/goodpost.htm on how to post messages to NG's



> > Yes, they are installed!! Without any drivers, there would be no sound.

> > And why would there be duplicate drivers when you just installed them,
on
> a
> > clean windows install.

> > Is this a PCI 128 thing? Does this chip sux?

> > If so, looks like ill be going to get a Audigy Entertainment...



> > > If you haven't installed them, do so! <g>
> > > Otherwise - did you check Device Manager while in Safe Mode?
> > > You may have duplicated drivers - Remove all soundcard drivers while
in
> > Safe
> > > Mode, and allow Windows to  find them again on the reboot.

> > > --

> > > Noel Paton

> > > Nil Carborundum Illegitemi
> > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> NG's



> > > > I've got the latest drivers. Now what?



> > > > > Ah - now we hear the crux of the matter!
> > > > > Download updated drivers for the soundcard, and see if that helps.

> > > > > --

> > > > > Noel Paton

> > > > > Nil Carborundum Illegitemi
> > > > > Please read http://dts-l.org/goodpost.htm on how to post messages
to
> > > NG's



> > > > > > I just installed Windows, and I haven't installed no other
> programs.



> > > > > > > No AV?? In that case - God help you!
> > > > > > > You say that no other programs run in the background - are you
> > > > > sure???? -
> > > > > > > get a process viewer (TaskInfo is good - www.iarsn.com) and
> check.

> > > > > > > --

> > > > > > > Noel Paton

> > > > > > > Nil Carborundum Illegitemi
> > > > > > > Please read http://dts-l.org/goodpost.htm on how to post
> messages
> > to
> > > > > NG's



> > > > > > > > AV software? You mean anti-virus? I don't run any anti virus
> > > > software.
> > > > > > And
> > > > > > > > no other programs run in the background.



> > > > > > > > > Try disabling your AV software - does this cure it?

> > > > > > > > > --

> > > > > > > > > Noel Paton

> > > > > > > > > Nil Carborundum Illegitemi
> > > > > > > > > Please read http://dts-l.org/goodpost.htm on how to post
> > > messages
> > > > to
> > > > > > > NG's



> > > > > > > > > > Hi,

> > > > > > > > > > I have the Gigabyte 8IRX board, with the Creative PCI
128
> > > > onboard
> > > > > > > > > soundcard,
> > > > > > > > > > and when I play music, or any sounds, its very
distorted.

> > > > > > > > > > I have the latest drivers. Please Help

> > > > > > > > > > Thanks

 
 
 

Creative PCI 128 sound distortion

Post by Noel Pato » Mon, 03 Jun 2002 08:07:00


If windows didn't load any drivers, then it either didn't didn't detect the
sound card, or didn't have the drivers for the card - which is probably more
likely, since SB128 cards I think came out after ME was released.
Again - go to Safe Mode, and remove ALL sound  card drivers, and reboot to
normal mode, ME
should find the new drivers and install them correctly - then check the
settings.
--

Noel Paton

Nil Carborundum Illegitemi
Please read http://dts-l.org/goodpost.htm on how to post messages to NG's


> Windows didn't load up any drivers at the start. I had to install drivers
> manually.

> I'll load up safe mode, and try what you said. But if that doesn't work,
> what else can I do? Is there anything else to do?



> > Without the latest drivers installed, you'd be getting the defau;lt
> > drivers - which are std SB drivers of significant age!
> > HAve a look in Safe Mode/Device Manager. Sometimes during an upgrade,
> > WIndows gets ocnfused,, and tries to load two or three sets of drivers
at
> > the same time, leading to all sorts of mayhem!

> > --

> > Noel Paton

> > Nil Carborundum Illegitemi
> > Please read http://dts-l.org/goodpost.htm on how to post messages to
NG's



> > > Yes, they are installed!! Without any drivers, there would be no
sound.

> > > And why would there be duplicate drivers when you just installed them,
> on
> > a
> > > clean windows install.

> > > Is this a PCI 128 thing? Does this chip sux?

> > > If so, looks like ill be going to get a Audigy Entertainment...



> > > > If you haven't installed them, do so! <g>
> > > > Otherwise - did you check Device Manager while in Safe Mode?
> > > > You may have duplicated drivers - Remove all soundcard drivers while
> in
> > > Safe
> > > > Mode, and allow Windows to  find them again on the reboot.

> > > > --

> > > > Noel Paton

> > > > Nil Carborundum Illegitemi
> > > > Please read http://dts-l.org/goodpost.htm on how to post messages to
> > NG's



> > > > > I've got the latest drivers. Now what?



> > > > > > Ah - now we hear the crux of the matter!
> > > > > > Download updated drivers for the soundcard, and see if that
helps.

> > > > > > --

> > > > > > Noel Paton

> > > > > > Nil Carborundum Illegitemi
> > > > > > Please read http://dts-l.org/goodpost.htm on how to post
messages
> to
> > > > NG's



> > > > > > > I just installed Windows, and I haven't installed no other
> > programs.



> > > > > > > > No AV?? In that case - God help you!
> > > > > > > > You say that no other programs run in the background - are
you
> > > > > > sure???? -
> > > > > > > > get a process viewer (TaskInfo is good - www.iarsn.com) and
> > check.

> > > > > > > > --

> > > > > > > > Noel Paton

> > > > > > > > Nil Carborundum Illegitemi
> > > > > > > > Please read http://dts-l.org/goodpost.htm on how to post
> > messages
> > > to
> > > > > > NG's



> > > > > > > > > AV software? You mean anti-virus? I don't run any anti
virus
> > > > > software.
> > > > > > > And
> > > > > > > > > no other programs run in the background.



> > > > > > > > > > Try disabling your AV software - does this cure it?

> > > > > > > > > > --

> > > > > > > > > > Noel Paton

> > > > > > > > > > Nil Carborundum Illegitemi
> > > > > > > > > > Please read http://dts-l.org/goodpost.htm on how to post
> > > > messages
> > > > > to
> > > > > > > > NG's



> > > > > > > > > > > Hi,

> > > > > > > > > > > I have the Gigabyte 8IRX board, with the Creative PCI
> 128
> > > > > onboard
> > > > > > > > > > soundcard,
> > > > > > > > > > > and when I play music, or any sounds, its very
> distorted.

> > > > > > > > > > > I have the latest drivers. Please Help

> > > > > > > > > > > Thanks

 
 
 

1. Problem recording audio with Creative SB PCI 128

I'm thinking about recording old LPs and cassette tapes and burning them on
CDs. As a trial, I hooked up a hifi cassette recorder from line out to the
line in of the sound blaster. When I play a cassette, the sound comes through
the monitor speakers (sounds a bit strange though).

First I tried Win 95's Audiorecorder: nothing is recorded.
Then I tried Creative's Sound o'le with the same results.
I checked the recording levels with the mixer.

Does anyone have a solution?
Thanks
Gary


2. Command Prompt ...

3. Creative SB 128 PCI

4. saving a video/movie to a CD

5. creative labs soundblaster 128 pci

6. Folder sizes in a column?

7. Creative Lab Vibra 128 PCI

8. HELP:LPT1 and COM not detected w DUAL BOOT win 95 and 3.1

9. Sound Blaster PCI 128 non sound

10. Creative 128 Sound card not working

11. No sound after upgrade with Creative AudioPCI 128

12. Stuttering, popping sound when playing MP3s on Win2k Pro with Soundblaster PCI 128

13. aux output on Sound Blaster PCI 128