Netscape Ver 4.08 Behaving Strangely - Help

Netscape Ver 4.08 Behaving Strangely - Help

Post by Cliv » Sun, 05 Sep 1999 04:00:00



I am using Windows 3.11 and Netscape 4.08 and 33.6 external modem and
DX4 -100 processor.

I have been trying to view/download a file about 770k off a website.
Each time I try and view it my browser crashes after it has downloaded
about 99%.  A file does appear in my cache but if I try and load that
the browser again crashes after about 99%.  This is not happening if I
try and view/download the file from the net from a friend's machine that
has Windows '95.

Any ideas what I need to do to be able to view/down load this file?

Incidentally after the browser crashes the only way I can get it to
function again seems to be to reboot my machine.

Ron

 
 
 

Netscape Ver 4.08 Behaving Strangely - Help

Post by Richard Smit » Sun, 05 Sep 1999 04:00:00



> I am using Windows 3.11 and Netscape 4.08 and 33.6 external modem and
> DX4 -100 processor.

> I have been trying to view/download a file about 770k off a website.
> Each time I try and view it my browser crashes after it has downloaded
> about 99%.  A file does appear in my cache but if I try and load that
> the browser again crashes after about 99%.  This is not happening if I
> try and view/download the file from the net from a friend's machine that
> has Windows '95.

> Any ideas what I need to do to be able to view/down load this file?

> Incidentally after the browser crashes the only way I can get it to
> function again seems to be to reboot my machine.

> Ron

Do you have a Temp folder set up in your root directory? Do you have a
statement pointing to it in your autoexec file? Clear the Temp folder's
contents.
Close Communicator and delete the file netscape.hst and the entire Netscape
cache folder. Both will be rebuilt.

--
* Smith, Mesa AZ - but it's a dry heat
Netscape UFAQ: http://www.veryComputer.com/

Netscape Knowledge Base: http://www.veryComputer.com/