HELP - Netscape 3.01, bookmarks, and stack fault

HELP - Netscape 3.01, bookmarks, and stack fault

Post by Bob Sto » Sat, 15 Mar 1997 04:00:00



I have Netscape 3.01 on Windows for Workgroups.  Just today I found I
could not launch NS without getting a stack fault in krnl386.exe.  I
restored a 2-month old version of Netscape and all its subdirectories.
No more stack fault.  I then copied just my current bookmark file,
replacing the older one.  Stack fault returned.

Any ideas as to what's wrong with the current file?  It is about
80,000 bytes versus the old one which is about 70,000 bytes.  Could it
be size?  Any way to salvage the bookmarks I've added since two months
ago?

Thanks.

Bob

 
 
 

HELP - Netscape 3.01, bookmarks, and stack fault

Post by Gary Crambli » Sun, 16 Mar 1997 04:00:00



>I have Netscape 3.01 on Windows for Workgroups.  Just today I found I
>could not launch NS without getting a stack fault in krnl386.exe.  I
>restored a 2-month old version of Netscape and all its subdirectories.
>No more stack fault.  I then copied just my current bookmark file,
>replacing the older one.  Stack fault returned.

>Any ideas as to what's wrong with the current file?  It is about
>80,000 bytes versus the old one which is about 70,000 bytes.  Could it
>be size?  Any way to salvage the bookmarks I've added since two months
>ago?

Try using free Columbine Bookmark Merge to break you bookmarks file
into smaller files.

--
Gary Cramblitt, author of Columbine Bookmark Merge
http://www.clark.net/pub/garyc/

 
 
 

1. Netscape 3.01 and MS 3.01 against IIS 2.0, authentication problems w/MS 3.01

I have an IIs 2.x server set up using Challenge/Response
authentication.  I'm on the corporate side of a Proxy server that will
not allow Clear Text authentication.  Don't ask, I don't know why, or if
it is an issue.  Corporate bureaucratic ..blah..blah..

MS 3.01 (or any version I guess), when used with IIs 2.x, allows the use
of NT's actual Domain/Username account information to be used as the
authentication mechanism (apparently).  Here's what I mean;

I have Domain Controller "WEBMAIN" running IIs 2.x.  I connect using a
Win95 client logged into WEBMAIN as FRED.  FRED has access to
\\WEBMAIN\INETPUB\WWWROOT\STUFF (as defined through his account
rights).  With out adding any authentication changes vie the Webserver
admin utility, FRED can gain access to his 'stuff' with out having to
enter information in a Authentication dialog box.

However, if I use Netscape's 3.01 (or any version I guess) and try
access the webserver while logged in as FRED (as above), I get an
Authentication dialog box, requesting a Username and Password for
<unknown>.

I suspect this has something to do with Netscape's browser not knowing
how to use Microsoft's new fangled Domain/Username 'stuff' as defined
above.

Is this the case?

Is there a work around?


2. EZ Anti-Virus

3. Netscape 3.01 & Netscape Gold 3.01 Now Out

4. Home Wireless network

5. Netscape bookmarks: transferring from net 2.0 to net 3.01

6. Why icon can't display on taskbar?

7. How do I import Netscape bookmarks to IE 3.01?

8. mail

9. Netscape 3.01 Gold bookmark problem?

10. netscape gold 3.01 bookmark bug?

11. NetScape 3.01 & Mixed Bookmarks

12. Fault errors in Netscape 3.01

13. Importation on Netscape 3.01/MSIE 3.01??