Policy editor problems.

Policy editor problems.

Post by Rob Steve » Thu, 12 Mar 1998 04:00:00



Hi folks,

I'm not having problems setting policies, but rather having problems
switching them off again.. :)

A good example of this is setting "Disable explorer default context
menu"  - This works fine, and disables the right click menus.

However, setting the policy to clear (ie off) does not return the
menus to the client. even recreating NTconfig.pol has no effect..

Has anyone got any ideas ?

-Rob Stevens-

System Manager VMS/NT
DERA Farnborough

My opinions do not reflect those of my employer

 
 
 

Policy editor problems.

Post by PR Rolan » Fri, 13 Mar 1998 04:00:00



> Hi folks,

> I'm not having problems setting policies, but rather having problems
> switching them off again.. :)

> A good example of this is setting "Disable explorer default context
> menu"  - This works fine, and disables the right click menus.

> However, setting the policy to clear (ie off) does not return the
> menus to the client. even recreating NTconfig.pol has no effect..

> Has anyone got any ideas ?

> -Rob Stevens-

> System Manager VMS/NT
> DERA Farnborough

> My opinions do not reflect those of my employer

Remember that there are three settings - check for employing the value,
uncheck for not employing the value, and greyed. The last choise meaning
leave users registry (on this key) as it is.
--
P?l R Roland


 
 
 

Policy editor problems.

Post by Mirror Mirror on the Wal » Sat, 14 Mar 1998 04:00:00


My understanding is that the Policy is doanloaded and installed
so once you set a flag it's set till it's cleared.
ie. Not setting it won't restore it to what it was before it was
initially set.... but that's only my opinion and thoughts,
but have you turned it OFF and not just NOT turned it On in the new profile.

-robert


Quote:> Hi folks,
> I'm not having problems setting policies, but rather having problems
> switching them off again.. :)
> A good example of this is setting "Disable explorer default context
> menu"  - This works fine, and disables the right click menus.
> However, setting the policy to clear (ie off) does not return the
> menus to the client. even recreating NTconfig.pol has no effect..
> Has anyone got any ideas ?
> -Rob Stevens-
> System Manager VMS/NT
> DERA Farnborough
> My opinions do not reflect those of my employer

--
 
 
 

1. System Policy Editor problem

We have a problem with the System Policy Editor in NT 4.0, after upgrading
to Service Pack 2 it won't save policy files that are larger than 8K.
Has anyone had this problem?

--

I have never been one to sacrifice my appetite on the altar of appearance.
                -- A.M. Readyhough

2. Multimedia software ???

3. Policy editor for NT4.0 (like Win95's system policies editor)?

4. .wav mixers

5. Policy editor-group policies

6. Outlook Express--Half page window

7. Trying to implement a policy with policy editor

8. Error 1787 installing Option Pack 4

9. Policy editor change of wallpaper problem

10. students problems with system policy editor

11. Security Problem with IE5 & Policy Editor?

12. System Policy Editor: "Run only allowed Windows applications" PROBLEM

13. Group Policy Editor