Netscape 1.2beta and graphics bugs

Netscape 1.2beta and graphics bugs

Post by Sandeep Singh Br » Fri, 23 Jun 1995 04:00:00



Hello

I've noticed that netscape no no longer supports having the <BODY BGCOLOR> tag
followed by the <BODY BACKGROUND> tag. You can no longer have a color while
your page is loading before your background appears, or a color fade before
your page loads up with a background graphic. I've had to remove all my
bgcolor tags.

Another drag seems to be that if people have their LINK OR VLINK=#FFFFFF        
(white text) when netscapte loads with a big white rectangular blob, you can't
see the text at all. I've had to change the colors to FFFFFE which is pretty
close to pure bright white.

Anybody else experience these?

Regards,

Sandeep

Sandeep Singh Brar
The Sikhism Home Page:
http://www.io.org/~sandeep/sikhism.htm

 
 
 

Netscape 1.2beta and graphics bugs

Post by Margare » Fri, 23 Jun 1995 04:00:00



Quote:

>Another drag seems to be that if people have their LINK OR VLINK=#FFFFFF    
>(white text) when netscapte loads with a big white rectangular blob, you can't
>see the text at all. I've had to change the colors to FFFFFE which is pretty
>close to pure bright white.

>Anybody else experience these?

Yes. And I fixed it in exactly the same way. There are a lot of pages on
the Web which will soon have to fix this problem (I had to correct 41
pages!)

Cheers,
Margaret

--
***********************************************************
Margaret in *space: http://www.veryComputer.com/~margaret

 
 
 

1. Netscape "Bug" Found Related to Recent MS-Explorer 3.x "Bug"?

"Comments" (and "Verifications") are welcome regarding
a possible Netscape (v3.01Gold) Browser "Bug" which
may be somewhat related to the "Internet Explorer Bug"
recently found for the MS Explorer (v3.x) Browser.
(http://www.cybersnot.com/iebug.html)

PROBLEM:
1. Having a Calculator "shortcut" icon (with a
"CALCUL`1.LNK" MS-DOS name in "Properties") on the
Windows95 (Win95) DeskTop, and
2. Using the Netscape v3.01Gold Browser, and
3. Clicking one of the "DEMO" Links
(http://www.cybersnot.com/calculator.lnk) on the
WebPage of the Cybersnot-WebSite
(http://www.cybersnot.com/iebug.html) apparently
causes MY entire "calc.exe" (~59kb) file to be
"DownLoaded" (actually "moved", not "copied") from
the usual Windows Directory to some other location
on MY PC-Hard Drive.  The exact location can be
specified.  (This "transfer" is mediated via my Norton
AntiVirus95 v2.0 program which typically checks all
"DownLoads" for possible viruses.)  If the transfer is
"cancelled", the "calc.exe" file seems to actually
"disappear" altogether since there is no "calc.exe"
found after searching the entire PC-Hard Drive using
the Win95 "Find..." applet.  
If, on the other hand, the "calc.exe" file is "moved"
elsewhere (to a directory other than "c:\windows"), the
DeskTop "Calulator" icon is replaced automatically with
the "Resources Meter" program ("c:\windows\rsrcmtr.exe"
file) and related "Resources Meter" icon (a "Resources
Meter" icon is automatically placed in the Win95 TaskBar,
bottom-right, as well).
Finally, if the "calc.exe" file is "moved" back to the
Windows directory, then all is apparently OK.

QUESTIONS:
1.  Do these observations suggest a
    Netscape Browser "Bug"?
2.  Do these observations suggest a
    MicroSoft Windows 95 "Bug"?
3.  Can this observed "ability" actually
    "breach security" of the Netscape
    Browser in some way?
4.  Can this observed "ability" pose any
    serious problems on the Internet including
    those related to "Security" issues?
5.  Is further study of this observed "ability"
    indicated?

If possible, I would welcome any "Comments"
(and "Verifications") regarding the above
observations.

Dr. Dennis Bogdan

Pittsburgh, PA

PS. I should note that the MS Explorer
v3.01 Browser Program resides on my
PC-Hard Drive although this program was
NOT launched or used at all during the
above studies.

--
| Dr. Dennis Bogdan * Computer DataPro Consulting

| Internet: http://www.concentric.net/~drbogdan

2. known OE bug???

3. Netscape bugs or deliberate Windows "bugs"?

4. Help! CD ROM stopped working!

5. HTML Bug or Netscape Bug?

6. Display font unreadable

7. NT4.0(checked build)+Winzip 6.2Beta = GPF?

8. FA:SHARP MD-MT15 Minidisc Recorder/Player + 5 Free Discs and Storage Case

9. 1 Netscape Security Bug and 1 Reason Netscape Sucks

10. MediaPlayer 9 Bug Bug Bug

11. Bugs, bugs, bugs....

12. BUG!!BUG!!BUG!! -- subst & Recycle Bin

13. WindowBlinds: Bugs, Bugs, and More Bugs!