"the mail program was unable to send mail" using 'mailto' protocol????

"the mail program was unable to send mail" using 'mailto' protocol????

Post by Terry Harolds » Sat, 22 Sep 2001 09:04:03



For some reason my browser doesn't correctly bring up the Email
program (Outlook) when I click on any link that uses the "mailto:..."
protocol.  This would typically be any web-page that uses a hyper-link
such as 'click here to send us an email'.

The message that pops up is:

        "the mail program was unable to send mail"  

The title of the message is "Problem with shortcut"

If I do that on my Win98 laptop, it brings up Outlook with Email
address filled in.

FYI, my system is:

        Win2000
        IE5.00.3315
        Outlook 2000 SR-1

Any ideas what could be wrong?... couldn't find anything in Microsoft
Knowledge base.

Thanks in advance.... Terry

 
 
 

"the mail program was unable to send mail" using 'mailto' protocol????

Post by The White Mous » Sat, 22 Sep 2001 16:59:05


you have to specify your default mailer in the control panel-internet (That
is in win98, don't know if 2000 is similar in that respect). Normally this
would have happened upon install but probably it has lost its settings.

JP



| For some reason my browser doesn't correctly bring up the Email
| program (Outlook) when I click on any link that uses the "mailto:..."
| protocol.  This would typically be any web-page that uses a hyper-link
| such as 'click here to send us an email'.
|
| The message that pops up is:
|
| "the mail program was unable to send mail"
|
| The title of the message is "Problem with shortcut"
|
| If I do that on my Win98 laptop, it brings up Outlook with Email
| address filled in.
|
| FYI, my system is:
|
| Win2000
| IE5.00.3315
| Outlook 2000 SR-1
|
| Any ideas what could be wrong?... couldn't find anything in Microsoft
| Knowledge base.
|
| Thanks in advance.... Terry
|

 
 
 

"the mail program was unable to send mail" using 'mailto' protocol????

Post by Terry Harolds » Tue, 25 Sep 2001 16:16:48


Thanks for the tip..., but still doesn't work.  You were right, it
wasn't set.  So I changed the "EMail Program" to "Outlook" (the only
opton in the dropdown box).  

But now I get a different error, it says:

        Microsoft Outlook
        Can't create the item

I don't have any other problems with Outlook 2000.

Any thoughts on that??  Terry.

On Fri, 21 Sep 2001 09:59:05 +0200, "The White Mouse"


>you have to specify your default mailer in the control panel-internet (That
>is in win98, don't know if 2000 is similar in that respect). Normally this
>would have happened upon install but probably it has lost its settings.

>JP



>| For some reason my browser doesn't correctly bring up the Email
>| program (Outlook) when I click on any link that uses the "mailto:..."
>| protocol.  This would typically be any web-page that uses a hyper-link
>| such as 'click here to send us an email'.
>|
>| The message that pops up is:
>|
>| "the mail program was unable to send mail"
>|
>| The title of the message is "Problem with shortcut"
>|
>| If I do that on my Win98 laptop, it brings up Outlook with Email
>| address filled in.
>|
>| FYI, my system is:
>|
>| Win2000
>| IE5.00.3315
>| Outlook 2000 SR-1
>|
>| Any ideas what could be wrong?... couldn't find anything in Microsoft
>| Knowledge base.
>|
>| Thanks in advance.... Terry
>|

 
 
 

"the mail program was unable to send mail" using 'mailto' protocol????

Post by hrsch » Tue, 25 Sep 2001 16:24:53


I'm afraid not

JP



| Thanks for the tip..., but still doesn't work.  You were right, it
| wasn't set.  So I changed the "EMail Program" to "Outlook" (the only
| opton in the dropdown box).
|
| But now I get a different error, it says:
|
| Microsoft Outlook
| Can't create the item
|
| I don't have any other problems with Outlook 2000.
|
| Any thoughts on that??  Terry.
|
|
|
| On Fri, 21 Sep 2001 09:59:05 +0200, "The White Mouse"
|
| >you have to specify your default mailer in the control panel-internet
(That
| >is in win98, don't know if 2000 is similar in that respect). Normally
this
| >would have happened upon install but probably it has lost its settings.
| >
| >JP
| >


| >| For some reason my browser doesn't correctly bring up the Email
| >| program (Outlook) when I click on any link that uses the "mailto:..."
| >| protocol.  This would typically be any web-page that uses a hyper-link
| >| such as 'click here to send us an email'.
| >|
| >| The message that pops up is:
| >|
| >| "the mail program was unable to send mail"
| >|
| >| The title of the message is "Problem with shortcut"
| >|
| >| If I do that on my Win98 laptop, it brings up Outlook with Email
| >| address filled in.
| >|
| >| FYI, my system is:
| >|
| >| Win2000
| >| IE5.00.3315
| >| Outlook 2000 SR-1
| >|
| >| Any ideas what could be wrong?... couldn't find anything in Microsoft
| >| Knowledge base.
| >|
| >| Thanks in advance.... Terry
| >|
| >
| >
|

 
 
 

"the mail program was unable to send mail" using 'mailto' protocol????

Post by Terry Harolds » Wed, 26 Sep 2001 14:26:05


Thanks for trying.... Regards.... Terry.



>I'm afraid not

>JP



>| Thanks for the tip..., but still doesn't work.  You were right, it
>| wasn't set.  So I changed the "EMail Program" to "Outlook" (the only
>| opton in the dropdown box).
>|
>| But now I get a different error, it says:
>|
>| Microsoft Outlook
>| Can't create the item
>|
>| I don't have any other problems with Outlook 2000.
>|
>| Any thoughts on that??  Terry.
>|
>|
>|
>| On Fri, 21 Sep 2001 09:59:05 +0200, "The White Mouse"

>|
>| >you have to specify your default mailer in the control panel-internet
>(That
>| >is in win98, don't know if 2000 is similar in that respect). Normally
>this
>| >would have happened upon install but probably it has lost its settings.
>| >
>| >JP
>| >


>| >| For some reason my browser doesn't correctly bring up the Email
>| >| program (Outlook) when I click on any link that uses the "mailto:..."
>| >| protocol.  This would typically be any web-page that uses a hyper-link
>| >| such as 'click here to send us an email'.
>| >|
>| >| The message that pops up is:
>| >|
>| >| "the mail program was unable to send mail"
>| >|
>| >| The title of the message is "Problem with shortcut"
>| >|
>| >| If I do that on my Win98 laptop, it brings up Outlook with Email
>| >| address filled in.
>| >|
>| >| FYI, my system is:
>| >|
>| >| Win2000
>| >| IE5.00.3315
>| >| Outlook 2000 SR-1
>| >|
>| >| Any ideas what could be wrong?... couldn't find anything in Microsoft
>| >| Knowledge base.
>| >|
>| >| Thanks in advance.... Terry
>| >|
>| >
>| >
>|

 
 
 

"the mail program was unable to send mail" using 'mailto' protocol????

Post by Dr. Brief » Fri, 28 Sep 2001 17:22:45



>Thanks for the tip..., but still doesn't work.  You were right, it
>wasn't set.  So I changed the "EMail Program" to "Outlook" (the only
>opton in the dropdown box).
>But now I get a different error, it says:
>         Microsoft Outlook
>         Can't create the item
> I don't have any other problems with Outlook 2000.
> Any thoughts on that??  Terry.

Check the settings in Outlook itself (there should be something like
Options in a Tools menu of some kind; can't verify for myself since I
don't use Outlook), and see if there's an option to make it your default
mail program, or a checkbox for it to check if it is the default mail
handler on launch.

Though personally, I would stay away from Outlook/Outlook Express...
Most of the worms that are currently proliferating out there propagate
themselves thanks to Outlook.

--

      Proud member of #SAS# and Co-Founder of #WASHU#
***********************************************************************
"Once there was true love in front of me, but I didn't know to treasure
 it, now all I have is remorse; such a thing is one of the greatest
 tragedies in life.  If I could go back and redo it all, I would tell
 her I love her.  If I am forced to place a time limit for this love, I
 wish for it to be--Ten thousand years."            --A Chinese Odyssey

 
 
 

1. "Send To" Used in Program's "File open" Menus

I use the "Send To" to copy files to floppies by right clicking the file and
choosing Send To (3 1/2 A: Drive).

My problem is that I like to do this inside various program's drop down
"File Open" menu.  In other words, I work on a Word doc, save it to my HD,
and then click on the file open icon, choose the file and "Send To" my
floppy.  I've done this for years.  Now with XP Pro, I get an error message
that says:

"The target can not handle this type of document."

The weird thing is that the file does copy to my A:\ drive, but I have this
annoying error to close.  Any suggestions?

Thanks for any replies!

2. SetWindowText an MDI window bug??

3. Moving sent mail to "Sent" folder on IMAP not to "Out"???

4. DVD playback

5. error message "no mail program setup to send e-mail using internet short cuts"

6. Effects

7. "Mail" Won't Mail

8. WMP Cuts Song Length Short While Downloading

9. HOWTO: Using "mailto: " On NT EMWAC Server With MS Mail??

10. IE 6 won't recognize "send web page" or "send link"

11. Mails are sent again and again to my "Unread Mail" box

12. Copies of mail sent to "Saved" folder aren't listed.

13. Sent Mail "TO" Address is changed to "From" Address