Using OE to send email with Eudora as default email on system

Using OE to send email with Eudora as default email on system

Post by Howard Kaiko » Fri, 25 Aug 2000 04:00:00



Eudora 4.3.2 is the default email program on my Win 2000 system, so when I
Cc a newsgroup posting in OE 5, a message gets created in Eudora, which I
view before sending.

However, if I include more than one address in the Cc line in OE, e.g.

Cc: Mickey,Minnie

It shows up in Eudora as MickeyMinnie, i.e., the comma gets lost, same thing
if I include a space after the comma.

Anybody else see this behavior?
Is it an Eudora problem or an OE problem?

Does the problem occur with Eudora 5 beta?

--
Please post your response to the newsgroup.

 
 
 

1. Using OE to send email via Eudora 4.3.2

Eudora 4.3.2 is the default email program on my Win 2000 system, so when I
Cc a newsgroup posting in OE 5, a message gets created in Eudora, which I
view before sending.

However, if I include more than one address in the Cc line in OE, e.g.

Cc: Mickey,Minnie

It shows up in Eudora as MickeyMinnie, i.e., the comma gets lost, same thing
if I include a space after the comma.

Anybody else see this behavior?
Is it an Eudora problem or an OE problem?

Does the problem occur with Eudora 5 beta?

--
Please post your response to the newsgroup.

2. Windows XP will not load nor install

3. Sending emails from IE6 without using Outlook 2003 and using OE ...

4. All this waffle OS/2 vs Windows

5. can't make outlook express default email app when send page by email

6. Failed windows updates

7. Send via e-mail wont use default email program

8. RunIt! 2.3.2 Unique Software - Relaunch your most recently and most frequently used programs

9. OE 6 Can't send e-mail or reply to incoming e-mail

10. OE cannot retrive emails but can send emails

11. Double email when using Send Page by email

12. Have used up all the attempts to Send an email from MS to my email

13. How can I send an email from an account not used as default?