HELP!!!!Sound Card not detected

HELP!!!!Sound Card not detected

Post by Zaga » Mon, 08 Jan 1996 04:00:00



My sound card is not being deteced under NT3.51, thuogh if I boot to
Win3.1 there is no problem.  Also, my COM port settings are faulty under
3.51, but not under 3.1. Any suggestions??
 
 
 

HELP!!!!Sound Card not detected

Post by Craig P. Nels » Mon, 08 Jan 1996 04:00:00



>My sound card is not being deteced under NT3.51, thuogh if I boot to
>Win3.1 there is no problem.  Also, my COM port settings are faulty under
>3.51, but not under 3.1. Any suggestions??

It sure would help if we knew what kind of sound card you had.
What settings are you talking about. The port settings or the number
of ports.

 
 
 

HELP!!!!Sound Card not detected

Post by Lance Kuja » Sat, 13 Jan 1996 04:00:00



Quote:

>My sound card is not being deteced under NT3.51, thuogh if I boot to
>Win3.1 there is no problem.  Also, my COM port settings are faulty under
>3.51, but not under 3.1. Any suggestions??

Check the Hardware compatibility list. If your exact sound card
model is not listed, then your sound card will probably not work.
Some cards can be setup in Windows Sound System mode; I got a
Media Magic card to almost work (i.e. I had a choice: sound or
a network connection!); cards which are SB compatible don't
seem to work.
 
 
 

1. sound card not being detected by windows media encoder

If anyone could shed some light on this I would very much appreciate it.

I am using 2000 Advanced Server OS.
I have tried 2 different sound cards (Creative Sound Blaster Live and Creative
Soundblaster PCI 16)
Both cards install fine and I get good audio using just about any program (Media
PLayer files, real audio, CD player, MP3's, flash files off net, etc...)

The problem I am having is I am trying to use Windows Media Encoder 7.1
and it will not recognize the sound card at all, and I have tried using both sound
cards seperately. Now, the sound cards work perfect with all other programs except
one which is Inetcam by Ivista and it is a video encoding program like Windows
Media Encoder as well.

I put both cards into a different PC that has Windows 2000 Professional OS, and
Windows Media Encoder recognizes the sound cards fine. (My problem is that the pc
that the sound cards work in does not have enough CPU to utilize WM Encoder).

I am afraid I'll have to re-install the OS.
Any suggestions???

2. What's new about Windows 98

3. ibm aptiva not detect sound card

4. Saving Passwords?

5. On board sound card not detected

6. windows update

7. sound card not detected

8. Property Pages over DCOM

9. SOUND CARD NOT DETECTED

10. Sound Card dissappeared, not detected in device manager?

11. Sound Card Issues - Dectected and yet not Detected

12. sound card not detected in PCI slot

13. my sound card ISA is not detected