Windows Updates

Windows Updates

Post by Dave Mille » Tue, 06 Nov 2001 06:26:46



When I first bought my PC the Windows Update feature worked fine. It
regularly connected, downloaded and installed updates. A few weeks ago I
realised that I hadn't seen it working for a while so I checked the
settings. I found it was still set to automatically download and install
updates.
I tried to manually update by connecting  to the Updates web page but found
that after downloading the page I was faced with a blank white screen.I have
tried to access the page from many links but always with the same result, a
blank screen.
My PC is a Hewlett Packard Pavilion running Windows ME and IE 5.5. I also
use Norton Antivirus 2001 which, judging by some of the messages I read, may
cause various problems in Windows ME. I am sure though that the Windows
Updates feature was working long after I installed Norton.
I would appreciate any help anyone could give me in fixing this problem.
Dave Miller
 
 
 

Windows Updates

Post by Gary Woodruf » Tue, 06 Nov 2001 06:59:08


See if any of these are of help.

Q241234 WINUP-Third Party Products That Conflict with Windows Update
http://support.microsoft.com/support/kb/articles/Q241/2/34.ASP

Troubleshooting Windows Update Connection and Download Problems
http://support.microsoft.com/support/kb/articles/q193/6/57.asp?FR=0
--
Gary Woodruff
MS MVP-DTS (Win XP)

"That'll be the day" - John Wayne in The Searchers


Quote:> When I first bought my PC the Windows Update feature worked fine. It
> regularly connected, downloaded and installed updates. A few weeks ago I
> realised that I hadn't seen it working for a while so I checked the
> settings. I found it was still set to automatically download and install
> updates.
> I tried to manually update by connecting  to the Updates web page but found
> that after downloading the page I was faced with a blank white screen.I have
> tried to access the page from many links but always with the same result, a
> blank screen.
> My PC is a Hewlett Packard Pavilion running Windows ME and IE 5.5. I also
> use Norton Antivirus 2001 which, judging by some of the messages I read, may
> cause various problems in Windows ME. I am sure though that the Windows
> Updates feature was working long after I installed Norton.
> I would appreciate any help anyone could give me in fixing this problem.
> Dave Miller