Black Screen of Death ???

Black Screen of Death ???

Post by Randall Mas » Sat, 15 Mar 1997 04:00:00



Any ideas Guy's ?????

On our NT 4.0 P-120 Server (running SP2)  w/128 Meg of RAM whenever we
log out and try to logon as another user, the screen goes black.
Sometimes if you are realy lucky you can type in the password (without
being able to see what you are typing I might add) and it logs back
on. Most of the time 75% or greater it simply hangs and a h/w reset is
the only solution to ever cure it. This is not cool with 10 users
counting on it !

Any clues ?

 
 
 

Black Screen of Death ???

Post by Rick Lobrec » Mon, 17 Mar 1997 04:00:00




>Any ideas Guy's ?????

>On our NT 4.0 P-120 Server (running SP2)  w/128 Meg of RAM whenever we
>log out and try to logon as another user, the screen goes black.
>Sometimes if you are realy lucky you can type in the password (without
>being able to see what you are typing I might add) and it logs back
>on. Most of the time 75% or greater it simply hangs and a h/w reset is
>the only solution to ever cure it. This is not cool with 10 users
>counting on it !

>Any clues ?

Have you tried doing this with only the VGA adapter loaded?

 
 
 

Black Screen of Death ???

Post by Randall Mas » Tue, 18 Mar 1997 04:00:00


Good idea. I'll give that a shot next and let you know.




>>Any ideas Guy's ?????

>>On our NT 4.0 P-120 Server (running SP2)  w/128 Meg of RAM whenever we
>>log out and try to logon as another user, the screen goes black.
>>Sometimes if you are realy lucky you can type in the password (without
>>being able to see what you are typing I might add) and it logs back
>>on. Most of the time 75% or greater it simply hangs and a h/w reset is
>>the only solution to ever cure it. This is not cool with 10 users
>>counting on it !

>>Any clues ?

>Have you tried doing this with only the VGA adapter loaded?

 
 
 

1. Black Screen of Death

When I visit a select number of websites (that I have
visited numerous times with past explorers having no
trouble) my screen goes blank and my monitor stops
recieving a signal from my videocard (indicated by my
monitor light turning from green to yellow).  I would like
to know if there is a patch or anything else I could get
to resolve this conflict.  I am running Windows 98, if
that matters at all.  Thank You.

2. Check the password of a user

3. IE 5.2 Black Screen of Death (QUicktime related?)

4. work around to re-enable plugins in ie6

5. Black screen (of death) after user switching / remote desktop connection

6. Unable to run Video clips (.avi) "class not register" (Error=80040154)

7. Black screen of death

8. DOWNLOAD my animated cursor schemes

9. BLACK SCREEN OF DEATH!

10. Network Card Hangs XP/Black Screen of Death

11. Black screen of death