Installing Fonts on ME

Installing Fonts on ME

Post by Adam Hanse » Fri, 24 Aug 2001 04:19:42



Hello All,

I just upgraded from 98 to ME and have a slight problem.  In 98 to install a
font all you had to do was drag and drop it into the Windows Font Folder.  I
did that with all my fonts I downloaded, they are in the folder but not one
program recognizes them.  Is there a different way of installing fonts on
Win ME...thanks in advance!!!!

-adam

 
 
 

Installing Fonts on ME

Post by Mike » Fri, 24 Aug 2001 04:33:59


It appears that your font folder may have for some reason lost the system or
read only attribute.

Two things you can do.

Either set the system attribute by hand as follows:
Start | Run and type:
attrib +s fonts

Or if  you have TweakUI installed then open TweakUI and on the Repair tab,
select "Repair Fonts Folder" and then click "Repair Now".

Hopefully this should solve the problem.  If not it is possible that the file
fontext.dll has become damaged (see below).

See also the KB article Q133725 - Missing Menu Commands in the Fonts Folder
(http://support.microsoft.com/support/kb/articles/Q133/7/25.ASP)
--
Mike Maltby


Quote:> I just upgraded from 98 to ME and have a slight problem.  In 98 to install a
> font all you had to do was drag and drop it into the Windows Font Folder.  I
> did that with all my fonts I downloaded, they are in the folder but not one
> program recognizes them.  Is there a different way of installing fonts on
> Win ME...thanks in advance!!!!