not able to get my DSL working through my DHCP server (win2k server)

not able to get my DSL working through my DHCP server (win2k server)

Post by tim savag » Mon, 30 Apr 2001 06:39:06



Here is what I am trying to do:
I have a 900mhz machine running win2k server. on this machine I am running
DHCP. which with the LAN it works great. I can log in with no problems from
any computer and surf to all the other computers on the LAN.
I just got DSL.  what I am wanting to do is put another NIC in the machine
and run my DSL into this and then use the internet connection sharing to
share that connection with the rest of the LAN.  I had this working fine on
my ISDN modem but when it came time to put in that other NIC and try to
install the DSL with the LAN i could not get both the LAN and the DSL
working at the same time.  I can take out the DSL and the LAN works and visa
versa. There are no IRQ conflicts. I am however running the same cards
Linksys LNE100tx version 4.1.  I unerstand that this could be the problem.
so I tried a diff manufacture and that did not help me.   If anyone has a
idea on what can help that would be great.  I am thinking that I am going to
have to go away from ICS (internet connection sharing) and go with a third
party vendor for the sharing of the internet.

Thank you
Tim Savage

 
 
 

not able to get my DSL working through my DHCP server (win2k server)

Post by B Gauthie » Tue, 01 May 2001 04:54:08


Spend about $100 on a DSL router and connect your DSL modem to the router
WAN port and your PC's to the router ethernet ports.  You will have full lan
access and all pc's on the lan can access the DSL.

I'm using the D-link DI-704 and it works very well.  It does the PPPoE
(which is what may be messing up your setup) so you can remove the PPPoE
software on your PC.

BKG


Quote:> Here is what I am trying to do:
> I have a 900mhz machine running win2k server. on this machine I am running
> DHCP. which with the LAN it works great. I can log in with no problems
from
> any computer and surf to all the other computers on the LAN.
> I just got DSL.  what I am wanting to do is put another NIC in the machine
> and run my DSL into this and then use the internet connection sharing to
> share that connection with the rest of the LAN.  I had this working fine
on
> my ISDN modem but when it came time to put in that other NIC and try to
> install the DSL with the LAN i could not get both the LAN and the DSL
> working at the same time.  I can take out the DSL and the LAN works and
visa
> versa. There are no IRQ conflicts. I am however running the same cards
> Linksys LNE100tx version 4.1.  I unerstand that this could be the problem.
> so I tried a diff manufacture and that did not help me.   If anyone has a
> idea on what can help that would be great.  I am thinking that I am going
to
> have to go away from ICS (internet connection sharing) and go with a third
> party vendor for the sharing of the internet.

> Thank you
> Tim Savage


 
 
 

1. NT4Server, 2 NICs : one in DHCP mode, other is DHCP server : not working...

Hi there,

I have a problem with a NT 4 Server box, with two network cards. I use
this computer for a gateway beetween internet and the LAN.
The first netcrad is in DHCP mode to connect to my internet cable modem.
The second netcard have a fixed ip (192.168.0.1). I have installed the
"Microsoft DNS Server" service and "Microsoft DHCP Server"
service (for attributing ips on the LAN). But there is no way
to indicate to the DHCP service on which netcard i want to
run the DHCP server.
And after installing the DHCP Server, I cant set the network cards
to "DHCP" : the radio button (DHCP/Fixed ip) is uncheckable.

So, i decided to remove the "DHCP Server" service. I can now
set the netcard (connected to the cable modem) to use "DHCP"
(but ip are note attributed to the lan computer).

I have installed the WinRoute Lite evaluation software.
It works with that configuration : One card is in
DHCP, the other is fixed ip. No "MS-DHCP Server" or "MS-DNS Server"
installed, WinRoute Lite running.

But, bufore purchasing WinRoute, i want to know why I can't set
a net card in DHCP mode when a DHCP server is running on the
same computer ? (a friend say it works on Win 2K) or
Is there a free / open DHCP server available for Winnt ?
(no reliable results on Google).

Thanks i advance... I have 30 days to find a solution (before
winroute expire ;) )

2. tree controls

3. WFW Could not able to get IP Address from Netware DHCP Server, But Win95 does

4. I need help accessing a hard drive!!!

5. Wireless connection does not work on win XP, but work on win2k server

6. Error when accessing XP online support ... what gives?

7. Need help getting RADIUS authentication working between Netopia router and Win2k server

8. no internet mail in win2000 ?

9. Getting RADIUS authentication working between Netopia router and Win2k server

10. Uninstall DCHP server on Win 2k server and use Linksys DHCP builtin server

11. Win2k server & win2k advanced server on same drive (dual boot)

12. DSL Internet thru NT4 Server to 98 Clients

13. Mapping a network drive thru router to Win2k server