Excel Locking up in NT

Excel Locking up in NT

Post by amergi » Sun, 01 Jun 1997 04:00:00



This is a multi-part message in MIME format.

------=_NextPart_000_01BC6D4E.B97795B0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

Does anybody have a solution for the 32-bit version of Excel, not 95 or 97,
locking up in NT 4.0? I've uninstalled it and reinstalled it several times.
This particular situation is that it  prints okay off of a local drive but
whenever a file is printed off the network, it locks up. Occasionally I've
gotten it to work logged in as local admin but never as the user logged
into the domain. I've exhausted everything I can think of and I'm hoping
someone has experience with something similar or at least some new ideas.

Anything anyone can suggest will be appreciated.

Thanks,
Ken Swick

------=_NextPart_000_01BC6D4E.B97795B0
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<html><head></head><BODY bgcolor=3D"#FFFFFF"><p><font size=3D2 =
color=3D"#000000" face=3D"Arial">Does anybody have a solution for the =
32-bit version of Excel, not 95 or 97, locking up in NT 4.0? I've =
uninstalled it and reinstalled it several times. This particular =
situation is that it &nbsp;prints okay off of a local drive but whenever =
a file is printed off the network, it locks up. Occasionally I've gotten =
it to work logged in as local admin but never as the user logged into =
the domain. I've exhausted everything I can think of and I'm hoping =
someone has experience with something similar or at least some new =
ideas.<br><br>Anything anyone can suggest will be =

</font></body></html>
------=_NextPart_000_01BC6D4E.B97795B0--

 
 
 

1. Random Hang ups (not lock ups)

I've asked about this before, but nothing seems to work.  
Windows XP seems to just ignore any keyboard or mouse
inputs for say 15 to 30 seconds at a time just randomly
through normal operating.  The weird thing is I've had
many people ask me about this problem, we have about 10
machines running XP at work, and all three of my machines
at home run XP, they do the same thing.  I've tried
disabeling restore points, this doesn't help.  anye other
ideas?  does anyone else expierence this problem?

2. SOS XP Networking

3. NT 4.0 Lock ups

4. MS Exchange: how to specify delivery location ?

5. NT UPS monitoring cable pinout for APC UPS?

6. rambus or ddr on XP

7. Pop-ups, Pop-ups, Pop-ups EVERYWHERE .. arghhh

8. Two IP networks

9. Excel 5.0 Add Ins

10. Excel 5 to Excel 7 changes chart fonts (Office 95 and NT 3.51)

11. Excel NT or Excel 95 ?

12. FS: Windows NT Workstation 3.51, Excel for NT, Word for NT