LS120 in XP

LS120 in XP

Post by Abe Litma » Tue, 30 Oct 2001 01:33:32



I've been using an LS120 under Win98, and WinXP Beta and RC1. Both Beta and
RC1 were "upgrades". The LS 120 looked like a floppy and was addressable as
a:

Now that I've installed XP final, and I did so using a clean install, the
LS120 looks like two drives; a: and b: But when I put a disk into the drive
(either as standard 1.44MB floppy, or  a 120MB LS120) the drive is
accessable only as b:

How do I get XP to recognize this device as a single drive with the drive
letter a:?

Thanks,

 
 
 

LS120 in XP

Post by Boge » Tue, 30 Oct 2001 04:14:16


I had the same problem.  I had to remove the LS120 from device manager,
disconnect the
cable and reboot.  That done the floppy a: was the 3 1/2 as it should be.
Then I shut down the system, reconnect the LS120 cable and rebooted.  The
LS120 then became
the b: drive.


Quote:> I've been using an LS120 under Win98, and WinXP Beta and RC1. Both Beta
and
> RC1 were "upgrades". The LS 120 looked like a floppy and was addressable
as
> a:

> Now that I've installed XP final, and I did so using a clean install, the
> LS120 looks like two drives; a: and b: But when I put a disk into the
drive
> (either as standard 1.44MB floppy, or  a 120MB LS120) the drive is
> accessable only as b:

> How do I get XP to recognize this device as a single drive with the drive
> letter a:?

> Thanks,


 
 
 

LS120 in XP

Post by Abe Litma » Tue, 30 Oct 2001 06:11:31


Thanks for the response.

But that's not the outcome I want. What I'd like is to have the drive appear
ONLY as drive a:  --  and drive b: is unused, uninstalled.

If I uninstall both a: and b: in device manager and reboot without
disconnecting the cable will that acheive the goal?


> I had the same problem.  I had to remove the LS120 from device manager,
> disconnect the
> cable and reboot.  That done the floppy a: was the 3 1/2 as it should be.
> Then I shut down the system, reconnect the LS120 cable and rebooted.  The
> LS120 then became
> the b: drive.



> > I've been using an LS120 under Win98, and WinXP Beta and RC1. Both Beta
> and
> > RC1 were "upgrades". The LS 120 looked like a floppy and was addressable
> as
> > a:

> > Now that I've installed XP final, and I did so using a clean install,
the
> > LS120 looks like two drives; a: and b: But when I put a disk into the
> drive
> > (either as standard 1.44MB floppy, or  a 120MB LS120) the drive is
> > accessable only as b:

> > How do I get XP to recognize this device as a single drive with the
drive
> > letter a:?

> > Thanks,

 
 
 

1. window XP pro and Superdisk LS120 drive

I'm got windows XP Pro and I'm not able to get a
Superdisk LS120 drive to work . I cannot see it anywhere
on the device manager or in the Bios But I can see it on
the POST screen.
I saw this artical (kbenv kbHardware kbinfo KB227570)does
this mean I cannot use  a LS120 with Windows XP at all-
period...?

2. DoomCE???

3. How can I get my external LS120 drive to work in XP-Pro?

4. Dial-up networking config

5. problems with floppy/LS120/XP

6. printing blan page

7. How do I get my external ls120 drive to work in XP

8. Dynex & Belkin USB 2.0 hubs

9. XP & LS120 SuperDisk

10. LS120 is Drive B: instead of A:

11. installing LS120 drive

12. Floppy/LS120 problem

13. ls120 on secondary ide causing error 1117l request could not be performed becaus