Autorestart Using Plus Screensvaer

Autorestart Using Plus Screensvaer

Post by Don Krief » Tue, 12 Feb 2002 09:05:25



Hi All,
I have been lurking on these newsgroups since I installed XP. I have a very
reproducible problem that I have not seen posted on the newsgroups. When I
use a graphics intensive screensaver in Plus, such as aquarium or my
pictures, my computer restarts after 3-5 minutes. I have worked around the
problem by using a blank black page as a screensaver. I have the latest
drivers on my video card, VIA chipset but have not upgraded my BIOS yet.
Could upgrading the BIOS possibly remedy this. I did a clean install and
have been on the phone to MS a few times. They say it is Windows Issue...
really... no kidding!! HELP will be appreciated.

Don Krieff
Fort Lauderdale, Fl

 
 
 

1. How to autorestart a custom shell?

Hi,

A month ago I noticed that my custom shell was just restarting if the ALT+F4
combination was used to close it.
With the configuration I have now I just get's an empty screen when I close
it and I can't find where to set it to restart
automaticly. Can someone please help me out here?

Regards,
Steffen Brummer

2. Acer Travelmate 600TER and recent mouse problem. Probably a setting somewhere...

3. Autorestart

4. Booting XP from USB drive [solution]

5. Clean shutdown & autorestart

6. SQL Server & Streaming

7. NT Newbie Q: Autorestart NS CommerceServer?

8. IE6

9. Oracle Media Objects, Spinnker Plus, Org Plus

10. XP Plus Screen Saver and Theme, Space Plus Cruption

11. MSINFO question plus memory problem plus win95 implosions

12. A bunch of Plus signs while using visualizations

13. Using themes from Plus!98 in XP