Windows XP SP1 update messing up my system

Windows XP SP1 update messing up my system

Post by Dere » Thu, 12 Sep 2002 22:58:53



I have been trying to keep my system as current as
possible but always checking for updates to Windows XP
(Home Addition).
Most notably is the SP1 Service Pack, I downlaoded,
installed, rebooted and went to coninue updating, system
bogged down and would not even scan my comp for updates.

I removed it and system ran fine, I went to get more
updates (Media Player 9), downloaded, installed, and went
to get more updates and system just hung again.

I removed, do i need these updates, how can I get all to
work

thx

 
 
 

Windows XP SP1 update messing up my system

Post by Ston » Fri, 13 Sep 2002 00:26:30


A lot of people have been having problems with the SP1 & the Media Player 9
Beta.

I have found that if one will Slipstream the SP1 into the XP CD, then do a
fresh install, things will go a lot better. That way you are not just
patching your OS with this SP1 up-date.

This worked for me & I have NO problems with the SP1 up-date.

If you like some info on how you can Slipstream the SP1,

look here.....

Nero Burning-Rom:
http://www.tacktech.com/display.cfm?object=article.cfm&id=160

Easy CD Creator:
http://www.tacktech.com/display.cfm?object=article.cfm&id=157

I would not bother with the Beta version of Media Player.

Their is some BUGS in the SP1 & hopefully M$ will have them fixed
soon.............

Good luck.

Stone
P/S Another good place for good info & help is....
http://www.dslreports.com/ &  http://www.dslreports.com/forum/winme


Quote:> I have been trying to keep my system as current as
> possible but always checking for updates to Windows XP
> (Home Addition).
> Most notably is the SP1 Service Pack, I downlaoded,
> installed, rebooted and went to coninue updating, system
> bogged down and would not even scan my comp for updates.

> I removed it and system ran fine, I went to get more
> updates (Media Player 9), downloaded, installed, and went
> to get more updates and system just hung again.

> I removed, do i need these updates, how can I get all to
> work

> thx