Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by De » Sat, 19 Oct 2002 06:43:57



Strange problem.  Trying to insert clip art into any MS Office XP doc
makes the app hang.  I used the Sys Config Editor to eliminate all
processes at startup one by one, and traced it to the Wireless Zero
Configuration service.  Turn that service off, clip art works fine.
Turn it on, the problem recurs every time.

Thing is, we need the Wireless ZC service to access the network...and
since the laptops are needed for workshops, it would be nice to use
the clip art.  I cannot understand how clip art and the Wireless ZC
service could be connected.  I've searched the MSKB and all over.  Has
anyone run into this before?

We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2 has
been applied.

Any ideas are appreciated, and e-mail direct back to me would be, too.

Thanks -

Dee

 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by Mary Saue » Sat, 19 Oct 2002 18:37:26


There is a Knowledge base article for wireless configuration. Maybe a tweak?
 http://makeashorterlink.com/?G1A652C22

--
Mary Sauer MS MVP
http://dgl.microsoft.com/
http://mvps.org/msauer/

Quote:> Strange problem.  Trying to insert clip art into any MS Office XP doc
> makes the app hang.  I used the Sys Config Editor to eliminate all
> processes at startup one by one, and traced it to the Wireless Zero
> Configuration service.  Turn that service off, clip art works fine.
> Turn it on, the problem recurs every time.

> Thing is, we need the Wireless ZC service to access the network...and
> since the laptops are needed for workshops, it would be nice to use
> the clip art.  I cannot understand how clip art and the Wireless ZC
> service could be connected.  I've searched the MSKB and all over.  Has
> anyone run into this before?

> We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2 has
> been applied.

> Any ideas are appreciated, and e-mail direct back to me would be, too.

> Thanks -

> Dee


 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by Barb Bowman [MVP-Windows » Sat, 19 Oct 2002 18:46:53


I'd like to see if this can be repro'd. Can you tell me what wireless card
brand/model and where the clip art is located (cd, hard drive, etc).


> Strange problem.  Trying to insert clip art into any MS Office XP doc
> makes the app hang.  I used the Sys Config Editor to eliminate all
> processes at startup one by one, and traced it to the Wireless Zero
> Configuration service.  Turn that service off, clip art works fine.
> Turn it on, the problem recurs every time.

> Thing is, we need the Wireless ZC service to access the network...and
> since the laptops are needed for workshops, it would be nice to use
> the clip art.  I cannot understand how clip art and the Wireless ZC
> service could be connected.  I've searched the MSKB and all over.  Has
> anyone run into this before?

> We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2 has
> been applied.

> Any ideas are appreciated, and e-mail direct back to me would be, too.

> Thanks -

> Dee

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by De » Sun, 20 Oct 2002 00:54:00



Quote:> I'd like to see if this can be repro'd. Can you tell me what wireless card
> brand/model and where the clip art is located (cd, hard drive, etc).

Sure.  It uses a Lucent (renamed Orinoco) WaveLAN Turbo 802.11 PC
card.  The clip art is located on the hard drive at the default
install location (c:\Program Files\Microsoft Office\media).  Thanks
for any help you can give!

Dee


> > Strange problem.  Trying to insert clip art into any MS Office XP doc
> > makes the app hang.  I used the Sys Config Editor to eliminate all
> > processes at startup one by one, and traced it to the Wireless Zero
> > Configuration service.  Turn that service off, clip art works fine.
> > Turn it on, the problem recurs every time.

> > Thing is, we need the Wireless ZC service to access the network...and
> > since the laptops are needed for workshops, it would be nice to use
> > the clip art.  I cannot understand how clip art and the Wireless ZC
> > service could be connected.  I've searched the MSKB and all over.  Has
> > anyone run into this before?

> > We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2 has
> > been applied.

> > Any ideas are appreciated, and e-mail direct back to me would be, too.

> > Thanks -

> > Dee

 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by Barb Bowman [MVP-Windows » Sun, 20 Oct 2002 06:02:32


Silver or Gold? I'll try it - I've got both flavors here




>> I'd like to see if this can be repro'd. Can you tell me what
>> wireless card brand/model and where the clip art is located (cd,
>> hard drive, etc).

> Sure.  It uses a Lucent (renamed Orinoco) WaveLAN Turbo 802.11 PC
> card.  The clip art is located on the hard drive at the default
> install location (c:\Program Files\Microsoft Office\media).  Thanks
> for any help you can give!

> Dee


>>> Strange problem.  Trying to insert clip art into any MS Office XP
>>> doc makes the app hang.  I used the Sys Config Editor to eliminate
>>> all processes at startup one by one, and traced it to the Wireless
>>> Zero Configuration service.  Turn that service off, clip art works
>>> fine. Turn it on, the problem recurs every time.

>>> Thing is, we need the Wireless ZC service to access the
>>> network...and since the laptops are needed for workshops, it would
>>> be nice to use the clip art.  I cannot understand how clip art and
>>> the Wireless ZC service could be connected.  I've searched the MSKB
>>> and all over.  Has anyone run into this before?

>>> We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2
>>> has been applied.

>>> Any ideas are appreciated, and e-mail direct back to me would be,
>>> too.

>>> Thanks -

>>> Dee

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by De » Tue, 22 Oct 2002 22:40:21


It's a Silver -- thanks!

Dee


> Silver or Gold? I'll try it - I've got both flavors here




> >> I'd like to see if this can be repro'd. Can you tell me what
> >> wireless card brand/model and where the clip art is located (cd,
> >> hard drive, etc).

> > Sure.  It uses a Lucent (renamed Orinoco) WaveLAN Turbo 802.11 PC
> > card.  The clip art is located on the hard drive at the default
> > install location (c:\Program Files\Microsoft Office\media).  Thanks
> > for any help you can give!

> > Dee


> >>> Strange problem.  Trying to insert clip art into any MS Office XP
> >>> doc makes the app hang.  I used the Sys Config Editor to eliminate
> >>> all processes at startup one by one, and traced it to the Wireless
> >>> Zero Configuration service.  Turn that service off, clip art works
> >>> fine. Turn it on, the problem recurs every time.

> >>> Thing is, we need the Wireless ZC service to access the
> >>> network...and since the laptops are needed for workshops, it would
> >>> be nice to use the clip art.  I cannot understand how clip art and
> >>> the Wireless ZC service could be connected.  I've searched the MSKB
> >>> and all over.  Has anyone run into this before?

> >>> We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2
> >>> has been applied.

> >>> Any ideas are appreciated, and e-mail direct back to me would be,
> >>> too.

> >>> Thanks -

> >>> Dee

 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by Barb Bowman [MVP-Windows » Wed, 23 Oct 2002 05:17:37


Dee, I tried with both flavors and couldn't duplicate this. It's pretty
bizarre. Can anyone else duplicate this one?


> It's a Silver -- thanks!

> Dee



>> Silver or Gold? I'll try it - I've got both flavors here




>>>> I'd like to see if this can be repro'd. Can you tell me what
>>>> wireless card brand/model and where the clip art is located (cd,
>>>> hard drive, etc).

>>> Sure.  It uses a Lucent (renamed Orinoco) WaveLAN Turbo 802.11 PC
>>> card.  The clip art is located on the hard drive at the default
>>> install location (c:\Program Files\Microsoft Office\media).  Thanks
>>> for any help you can give!

>>> Dee


>>>>> Strange problem.  Trying to insert clip art into any MS Office XP
>>>>> doc makes the app hang.  I used the Sys Config Editor to eliminate
>>>>> all processes at startup one by one, and traced it to the Wireless
>>>>> Zero Configuration service.  Turn that service off, clip art works
>>>>> fine. Turn it on, the problem recurs every time.

>>>>> Thing is, we need the Wireless ZC service to access the
>>>>> network...and since the laptops are needed for workshops, it would
>>>>> be nice to use the clip art.  I cannot understand how clip art and
>>>>> the Wireless ZC service could be connected.  I've searched the
>>>>> MSKB and all over.  Has anyone run into this before?

>>>>> We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2
>>>>> has been applied.

>>>>> Any ideas are appreciated, and e-mail direct back to me would be,
>>>>> too.

>>>>> Thanks -

>>>>> Dee

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
 
 
 

Clip Art Gallery Conflict with Wireless Zero Configuration (Windows XP)

Post by Patty MacDuffi » Wed, 23 Oct 2002 13:33:26


I'd try a repair of Office, or a removal and reinstall of the clip art.  Perhaps to a different location.
--
Patty MacDuffie
Windows XP MVP


> Dee, I tried with both flavors and couldn't duplicate this. It's pretty
> bizarre. Can anyone else duplicate this one?


> > It's a Silver -- thanks!

> > Dee



> >> Silver or Gold? I'll try it - I've got both flavors here




> >>>> I'd like to see if this can be repro'd. Can you tell me what
> >>>> wireless card brand/model and where the clip art is located (cd,
> >>>> hard drive, etc).

> >>> Sure.  It uses a Lucent (renamed Orinoco) WaveLAN Turbo 802.11 PC
> >>> card.  The clip art is located on the hard drive at the default
> >>> install location (c:\Program Files\Microsoft Office\media).  Thanks
> >>> for any help you can give!

> >>> Dee


> >>>>> Strange problem.  Trying to insert clip art into any MS Office XP
> >>>>> doc makes the app hang.  I used the Sys Config Editor to eliminate
> >>>>> all processes at startup one by one, and traced it to the Wireless
> >>>>> Zero Configuration service.  Turn that service off, clip art works
> >>>>> fine. Turn it on, the problem recurs every time.

> >>>>> Thing is, we need the Wireless ZC service to access the
> >>>>> network...and since the laptops are needed for workshops, it would
> >>>>> be nice to use the clip art.  I cannot understand how clip art and
> >>>>> the Wireless ZC service could be connected.  I've searched the
> >>>>> MSKB and all over.  Has anyone run into this before?

> >>>>> We're running WinXP (SP1) on a Dell Inspiron 7500.  Office XP SP2
> >>>>> has been applied.

> >>>>> Any ideas are appreciated, and e-mail direct back to me would be,
> >>>>> too.

> >>>>> Thanks -

> >>>>> Dee

> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)

 
 
 

1. How to disable Wireless Zero Configuration in windows XP

Hi,

  I have a problem to write a program to disable wireless zero configuration
in XP, does there have any api to call or some reference code for me to
solve it?

  Zero configuraton use wzcsvc.dll and wzcsapi.dll in XP.

Best regards,
Stefan

2. Setting Windows process priority remotely

3. Windows XP′s Wireless Zero Configuration utility not available

4. messanger video port number

5. Clip art gallery

6. Bluetooth USB Dongles for WinCE 4.1

7. Clip Art Gallery Sound Bytes

8. javascript and or flash HELP needed

9. Clip art gallery

10. Wireless Zero Configuration Service

11. Wireless Zero Configuration

12. Zero Wireless Configuration

13. Wireless Zero Configuration