Boot Error " lsass.exe system error"

Boot Error " lsass.exe system error"

Post by Srikanth Ramasubramania » Sun, 06 Oct 2002 01:32:46



Dear all

Can anyone of you help to fix the problem...

when i boot the latop (hp omnibook 6200) with windows xp
professional OS iam getting a error message box just
before the blue colour background screen with " windows
starting up comes up". the error message is as follow

lsass.exe system error

An invalid parameter was passed to a service or function.

please help ; VERY URGENT !!!

Thanks & regards

 
 
 

Boot Error " lsass.exe system error"

Post by David Ritte » Sun, 06 Oct 2002 10:28:53


Yes, think back to when you first pushed the SystemRestore button after the
sp1 update..  Now don't push it!
Start by visiting HP and they have a work around and then an after the fact
fix.. "SP1RcvryFix.exe"

http://www.hp.com/cposupport/personal_computing/support_doc/bph07866....
73 Dave


Quote:> Dear all

> Can anyone of you help to fix the problem...

> when i boot the latop (hp omnibook 6200) with windows xp
> professional OS iam getting a error message box just
> before the blue colour background screen with " windows
> starting up comes up". the error message is as follow

> lsass.exe system error

> An invalid parameter was passed to a service or function.

> please help ; VERY URGENT !!!

> Thanks & regards


 
 
 

1. XP Pro reboots with "lsass.exe System Error The endpoint format is invalid."

I have a home network with an XP Pro ICS host. The other machine is a Win98
SE.
All was working well, however something went awry at the weekend:

When I boot the XP box with the Win98 box already running it goers through
the boot process, however just before the login screen appears, it displays
an dialog box saying  "lsass.exe System Error The endpoint format is
invalid.". If I then press OK, the system reboots. This dialog box / reboot
cycle continues endlessly.

If  the Win98 box is turned off the XP Pro system boots normally.
However in this situation the Win98 box cannot access the internet - running
"winipcfg" on the Win98 box then choosing "renew" results in a dialog being
displayed with "Error DHCP Server unavailable: Renewing adaptor '"'

It looks to me that the ICS config has gone pear-shaped. I have disabled and
re-enabled sharing on the internet connection, and run the network setup
wizard.
All to no avail.

Does anyone know what is the likely cause / cure?

TIA - Adam

2. Sampo DVE620 Mp3?

3. lsass.exe giving error message "endpoint format is invalid" on bootup

4. cache for windows 3.1

5. lsass.exe giving error "endpoint format is invalid" on bootup

6. Passwords in other programs corrupted

7. " lsass.exe - Entry point not Found " "The procedure entry point c

8. How do I find out what IP my station is

9. System won't boot - lsass.exe Application error

10. lsass.exe system error after boot screen

11. lsass.exe error after system32/config/system error

12. "Lsass.exe - Invalid Endpoint" after restart.

13. lsass.exe system error following system restore