System Restore is not able to create a restore point?

System Restore is not able to create a restore point?

Post by Dave » Sun, 23 Dec 2001 06:42:18



Whenever I try to create a restore point the system restore gives the
message: "System Restore is not able to create a restore point" then says to
restart the system and try then.

I looked for the wininit.ini file and did not find it anywhere.  I tried
disabling system restore on all drives, rebooting, then re-enabling then
tried to create a restore point but it didn't work, rebooted and tried again
with no luck.

Anyone have any ideas?

Configuration:
Windows XP Pro;
Dual PIII 450's
Super Micro motherboard (I think P6DGU or something along those
lines-onboard U2W scsi dual channel)
(I do have several hard drives in the system, some SCSI (3), one IDE (1),
one of the SCSIs is the boot drive.)

Thanks.

 
 
 

System Restore is not able to create a restore point?

Post by Mark L. Ferguso » Mon, 24 Dec 2001 02:10:30


The search excludes the system folders by default. Look for the checkboxes
on the search that are under "advanced'

--

Mark L. Ferguson MS-MVP Expert Associate
marfer's notes for XP - http://www.geocities.com/marfer_mvp/xp_notes.htm
.

..


> Whenever I try to create a restore point the system restore gives the
> message: "System Restore is not able to create a restore point" then says to
> restart the system and try then.

> I looked for the wininit.ini file and did not find it anywhere.  I tried
> disabling system restore on all drives, rebooting, then re-enabling then
> tried to create a restore point but it didn't work, rebooted and tried again
> with no luck.

> Anyone have any ideas?

> Configuration:
> Windows XP Pro;
> Dual PIII 450's
> Super Micro motherboard (I think P6DGU or something along those
> lines-onboard U2W scsi dual channel)
> (I do have several hard drives in the system, some SCSI (3), one IDE (1),
> one of the SCSIs is the boot drive.)

> Thanks.