Start-up failing...

Start-up failing...

Post by Richard Powel » Fri, 31 Jan 2003 11:14:01



I have WinXP Home on a Compaq 5000...996ghz...yadda
yadda...
My computer crashed and never restarted fully to the
desktop...

SAFE MODE:
shows the execution of drivers and doesnt change...not for
over 24 hours...

LAST GOOD:
WinXP load bar and stays there...nothing...

NORMAL:
Same as above...

BOOTING FROM CD:
Dunno, it won't allow it...it never asks me to boot from
CD...that option never appears...

*Im on a different computer posting this...

 
 
 

Start-up failing...

Post by Alvin A Brow » Sat, 01 Feb 2003 00:02:16


Hello

In your system bios make the cdrom the primary boot device
and then try again. If your win xp cdrom is boottable and not
a copy it will prompt you to either boot from cdrom or your C
drive.

Alvin


> I have WinXP Home on a Compaq 5000...996ghz...yadda
> yadda...
> My computer crashed and never restarted fully to the
> desktop...

> SAFE MODE:
> shows the execution of drivers and doesnt change...not for
> over 24 hours...

> LAST GOOD:
> WinXP load bar and stays there...nothing...

> NORMAL:
> Same as above...

> BOOTING FROM CD:
> Dunno, it won't allow it...it never asks me to boot from
> CD...that option never appears...

> *Im on a different computer posting this...


 
 
 

1. UPS service fails to start on boot

The UPS service "ups.exe" fails with "The instruction at 0x10001570
referenced memory at 0x00000000.  The memory can not be 'read'.  Click on OK
to terminate the program."

The interesting thing is that if I restart it (by going to the services
window) it starts and does all the right things, i.e. shuts down the system
if the UPS sees the power go away.

Is there a way to:
a.) Stop this failure, or
b,) Start the service at a later time, but automatically

Ths ups is a tripplite omni smart.

Also have Norton Anti Virus for win2k (mention because this all happened
after loading NAV.

George

2. MISSING STARTUP MENU ON DESKTOP

3. Pop-ups, Pop-ups, Pop-ups EVERYWHERE .. arghhh

4. Spooler Subsystem App. Error

5. WMA 9.1 Installs improperly

6. Really Need HELP on IE 6.0 Lock-Ups on Start-up

7. why can't i change this color?

8. ++Random Lock-ups++ on Start-up

9. ++Random Lock ups++ on Start-up

10. Start-up hang-ups

11. boot-start or system-start driver(s) failed to load

12. Start-up failing