XPos 1st, the install, now this, this, that and this

XPos 1st, the install, now this, this, that and this

Post by Tim Wendlan » Thu, 23 Oct 2003 07:29:06



First it took 28 hrs of slow grind to install it, then
many hours of updates, deletions and re-installations.
Then, cash outlays to replace various software. Next, a
much anticipated Video card upgrade that took another day
and a half. Now, on my third try to install a birthday
present of an Audigy 2 sound card I am looking at nearly
24 hrs with no success yet.
 
 
 

XPos 1st, the install, now this, this, that and this

Post by stuar » Thu, 23 Oct 2003 08:32:40


All work and no play.Get someone to charge you the earth
for something you can do yourself.What you learn always
stays with you.Keep going my friend.Live long and
perspire.
Quote:>-----Original Message-----
>First it took 28 hrs of slow grind to install it, then
>many hours of updates, deletions and re-installations.
>Then, cash outlays to replace various software. Next, a
>much anticipated Video card upgrade that took another
day
>and a half. Now, on my third try to install a birthday
>present of an Audigy 2 sound card I am looking at nearly
>24 hrs with no success yet.
>.


 
 
 

XPos 1st, the install, now this, this, that and this

Post by Lorne Smit » Fri, 24 Oct 2003 00:35:26



Quote:> First it took 28 hrs of slow grind to install it, then
> many hours of updates, deletions and re-installations.
> Then, cash outlays to replace various software. Next, a
> much anticipated Video card upgrade that took another day
> and a half. Now, on my third try to install a birthday
> present of an Audigy 2 sound card I am looking at nearly
> 24 hrs with no success yet.

So are you just venting your frustrations or would you like some help?  If
the latter, then we need to know what hardware you're using and the EXACT
text of any error messages you're getting...

Lorne

 
 
 

XPos 1st, the install, now this, this, that and this

Post by Tim Wendlan » Fri, 24 Oct 2003 07:27:35


>-----Original Message-----



>> First it took 28 hrs of slow grind to install it, then
>> many hours of updates, deletions and re-installations.
>> Then, cash outlays to replace various software. Next, a
>> much anticipated Video card upgrade that took another
day
>> and a half. Now, on my third try to install a birthday
>> present of an Audigy 2 sound card I am looking at
nearly
>> 24 hrs with no success yet.

>So are you just venting your frustrations or would you
like some help?  If
>the latter, then we need to know what hardware you're
using and the EXACT
>text of any error messages you're getting...

>Lorne

>.
>Yea, I was venting. I did get my problem fixed, thanks

goes to Steve in my other post.
 
 
 

1. Can I install win98se upgrade w/o installing 1st edition in advance?

Usually I install win98 1st edition, then win98se upgrade.  And the
upgrade says it can only be installed after installing win98 1st
edition.  But it's really bothersome especially I re-install os every
several months.   So I wonder if there is any way to install win98se
upgrade directly without installing win98 1st edition in advance?

2. Lucent WaveLAN/IEEE - Can't upgrade firmware

3. CLASSES.1ST and SYSTEM.1ST Should I delete them

4. drop down menus

5. Access 2000 in XPOS

6. Recording w/ESS AudioDrive M2E on a Dell latitude CPx?

7. 1st run after installed

8. Transparency Win32/wxWindows?

9. help installing xp pro,"DISK I/O ERROR"after 1st reboot.

10. "DISK I/O ERROR" after XP's 1st reboot after install, HELP !!!

11. "DISK I/O ERROR" XP's 1st reboot after install

12. GTA3 installed fine 1st time but deleted save games

13. How can I remove the 1st of two XP installS?