"safe mode","sound/video card","installing hardware"...pick one!

"safe mode","sound/video card","installing hardware"...pick one!

Post by Joann » Sat, 07 Sep 2002 12:14:32



xp thinks that I do not hve a sound or video card......It
took me a full month to install my hardware...over and
over again before everything worked...with last install of
hp scanjet 5470c when I restarted pc, I was in safe mode.
Worked with microsoft online tech and finally his
recomendation was to reformat. Then one day it just booted
up in normal mode!....no explanation...but all of my
installs where gone. Reinstalled everything and last night
when I removed a cable that was attatched to nothing, it
put me back into safe mode.and guess what? Half of the
hardware is gone again. Anyone hve the courage to try to
help me out of safe mode again. System restore does
nothing.
 
 
 

"safe mode","sound/video card","installing hardware"...pick one!

Post by the cowardly lio » Sat, 07 Sep 2002 14:58:00


The cowardly lion says:
  Nobody would doubt MS Support. They have checklists of
things to ask about regarding certain symptoms -we don't.
Have they made you look for updated drivers for the
hardware you have ?

Quote:>-----Original Message-----
>xp thinks that I do not hve a sound or video
card......It
>took me a full month to install my hardware...over and
>over again before everything worked...with last install
of
>hp scanjet 5470c when I restarted pc, I was in safe
mode.
>Worked with microsoft online tech and finally his
>recomendation was to reformat. Then one day it just
booted
>up in normal mode!....no explanation...but all of my
>installs where gone. Reinstalled everything and last
night
>when I removed a cable that was attatched to nothing, it
>put me back into safe mode.and guess what? Half of the
>hardware is gone again. Anyone hve the courage to try to
>help me out of safe mode again. System restore does
>nothing.
>.


 
 
 

"safe mode","sound/video card","installing hardware"...pick one!

Post by Joann » Sun, 08 Sep 2002 02:36:10


Thankyou for ur interest and ur reply. I hve jumped thru
all of the hoops with microsoft and as much as I dread it,
I am willing to reformat but I need to be out of safe mode
one more time to prepare backups and some printed material
before I begin that adventure. Any ideas? And is it
possible to authorize someone to enter remotely to hve a
look? How safe is that?
Quote:>-----Original Message-----
>The cowardly lion says:
>  Nobody would doubt MS Support. They have checklists of
>things to ask about regarding certain symptoms -we don't.
>Have they made you look for updated drivers for the
>hardware you have ?

>>-----Original Message-----
>>xp thinks that I do not hve a sound or video
>card......It
>>took me a full month to install my hardware...over and
>>over again before everything worked...with last install
>of
>>hp scanjet 5470c when I restarted pc, I was in safe
>mode.
>>Worked with microsoft online tech and finally his
>>recomendation was to reformat. Then one day it just
>booted
>>up in normal mode!....no explanation...but all of my
>>installs where gone. Reinstalled everything and last
>night
>>when I removed a cable that was attatched to nothing, it
>>put me back into safe mode.and guess what? Half of the
>>hardware is gone again. Anyone hve the courage to try to
>>help me out of safe mode again. System restore does
>>nothing.
>>.

>.