Outlook Express Mail: Unable to Send Mail

Outlook Express Mail: Unable to Send Mail

Post by Skipper Smit » Mon, 06 Jan 2003 02:10:05



   Hi:  

I use Outlook Express Mail with two accounts from Netzero.
We are running XP Pro.  I can receive mail just fine.
But when I attempt to send an email, I get an error
message.

   It says there may be a possible problem with my
server, or with my network.  The error number: 0x800CCC0F
comes up.  Also it has the information, protocol: SMTP,
Port25 Secure (SSL) yes.  It uses the pop3 protocol.

   Can anyone offer any suggestions?  Thanks very much,
in advance!

     Regards, Skipper from Long Island...

 
 
 

Outlook Express Mail: Unable to Send Mail

Post by purplehaz0 » Mon, 06 Jan 2003 03:22:27


In OE -- tools, accounts, mail tab, highlight mail account, remove. Close OE
and re-open. Tools, accounts, mail tab, add, mail, go through the wizard and
re-enter the mail account settings. Make sure you know your user name,
password, outgoing server(smtp), and incoming server(pop3) names before you
delete any accounts.

--
-- purplehaz03 --


:    Hi:
:
: I use Outlook Express Mail with two accounts from Netzero.
: We are running XP Pro.  I can receive mail just fine.
: But when I attempt to send an email, I get an error
: message.
:
:    It says there may be a possible problem with my
: server, or with my network.  The error number: 0x800CCC0F
: comes up.  Also it has the information, protocol: SMTP,
: Port25 Secure (SSL) yes.  It uses the pop3 protocol.
:
:    Can anyone offer any suggestions?  Thanks very much,
: in advance!
:
:      Regards, Skipper from Long Island...

 
 
 

Outlook Express Mail: Unable to Send Mail

Post by terri stratto » Mon, 06 Jan 2003 03:27:34


See if this gives you any info -
http://www.netzero.net/support/email/auto_configure_ex6.html
--
Terri Stratton
Microsoft MVP
Windows XP / Tablet PC
http://TheTabletPC.net
Associate Expert
http://microsoft.com/WindowsXP/expertzone/focuson/tabletpc.asp


Quote:>    Hi:

> I use Outlook Express Mail with two accounts from Netzero.
> We are running XP Pro.  I can receive mail just fine.
> But when I attempt to send an email, I get an error
> message.

>    It says there may be a possible problem with my
> server, or with my network.  The error number: 0x800CCC0F
> comes up.  Also it has the information, protocol: SMTP,
> Port25 Secure (SSL) yes.  It uses the pop3 protocol.

>    Can anyone offer any suggestions?  Thanks very much,
> in advance!

>      Regards, Skipper from Long Island...

 
 
 

1. Lost Outlook express mail, sent mail, deleted mail,

When I "upgraded" to XP from ME . I lost all of my old e-
mail. I had kept tons of sent mail in that folder, and
tons of deleted mail in that folder, as well as old e-
mails in the inbox. when I installed XP Home edtion all
of that went away and the new e-mail is all that is in
Outlook Express. Anyone know how to get all my old mail
back? Is it lost forever? I had some really important
stuff in there. Thanks for any help and please e-mail me

much, Michael

2. WME9 is quite a pain

3. Unable to send mail using Outlook Express

4. Can't boot

5. Unable to send a link or page from I..E to Outlook Express mail

6. avi frame by frame under unix

7. receiving mail with yahoo but unable to send mail

8. Translating e-mail from another language

9. "the mail program was unable to send mail" using 'mailto' protocol????

10. No mail sent in express when clicking on mail link

11. Outlook won't send mail from outbox but will receive mail...

12. Outlook express - new mail Icon after processing mail rule

13. How to Backup Outlook Express Mail, Address Book, Mail Rules and Blocked Senders List