"my computer" hangs for 2 to 20 minutes on XP; no contents

"my computer" hangs for 2 to 20 minutes on XP; no contents

Post by John Boye » Sun, 26 Jan 2003 03:36:41



I click onto "my computer" from my desktop to view my
drives. The dialog box for "my computers" comes up without
any of the drives identified (blank screen) with the
waving flashlight icon moving as it searches for the
contents of "my computer". After 2 minutes or between 2
minutes and 20 minutes or any range in there the contents
are finally revealed. This function worked perfectly in
Windows 2000 professional but with XP Professional I am
having this problem.
 
 
 

"my computer" hangs for 2 to 20 minutes on XP; no contents

Post by Rick » Sun, 26 Jan 2003 12:35:00


Hi John,

Start/run msconfig, go to the services tab and disable (uncheck) Windows Image Acquisition. Click apply/ok and reboot - does this help?

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Win9x - http://mvp.support.microsoft.com/
Associate Expert - WinXP - Expert Zone - www.microsoft.com/windowsxp/expertzone
Win98 Help - www.rickrogers.org
Please reply only to newsgroup...


> I click onto "my computer" from my desktop to view my
> drives. The dialog box for "my computers" comes up without
> any of the drives identified (blank screen) with the
> waving flashlight icon moving as it searches for the
> contents of "my computer". After 2 minutes or between 2
> minutes and 20 minutes or any range in there the contents
> are finally revealed. This function worked perfectly in
> Windows 2000 professional but with XP Professional I am
> having this problem.


 
 
 

1. XP: "My Computer" hangs when right click on drives in "My Computer"

I right-click on the drives in the My Computer window and all I get is
an hour-glass pointer.

Yes:   I  1) uninstalled the video drivers  in safe mode,
              2) installed the new video drivers in safe mode
              3) installed the CORRECT sound drivers for XP for the
sound card.

SO, why would the "wait"  pointer happen when right-clicking on a drive
?

Thanks to whoever can help.

2. Creative live!ware v3.0 for win2000 doesn't work

3. "My Computer" hangs for three minutes before opening

4. USB 2.0 works!

5. Clicking "My Computer" hangs system for ten minutes.

6. Logging off problems

7. ARM is "enabled", yet computer "hangs-up"

8. My burner does not burn

9. XP Install hangs on "Installing Devices" - 34 minute mark

10. "My Computer", "Control Panel", and "Trash Bin" error.

11. can't access "windows explorer" , "my computer", "control panel"

12. Network browser lists "Computer Descriptions" instead of "Computer Names"

13. When is the "first computer" installed no longer the "first computer"