Explorer.exe causing massive slow down

Explorer.exe causing massive slow down

Post by Christian Giese » Sat, 18 Jan 2003 07:58:12



Have an all XP network with 6 PC's linked using CLient/Server topography.
All machines connect via hub. Since loading XP Prof (from celanly formatted
HDD), whenever any machine tries to access anything either directly form the
Windows Explorer or any app that accesses files across the network, machines
either hang or take anywhere from 5 to 20 minutes to come alive. This
happens even when trying to access any machines own HDD. Have tried service
pack 1 - what a disaster! Can anyone help?

 
 
 

Explorer.exe causing massive slow down

Post by Mark » Sat, 18 Jan 2003 20:30:40


     On a hang you should have something in Admin Tools
Event Veiwer.  Open the Control Panel(switch it to
classic view), choose Event Viewer, click Apps/Sys/sec r-
click error messages, a blue link may take you for a fix.
    Also form Help and Support, choose Use tools to
view..., select Network Diagnostics, choose Set Options
check all the boxes(will not hurt it).  Did you pass?
    What Potocols do you have installed for your
network.  Did you turn on UPnP in Services, from the
Admin tools?  Does the HUB support XP?

                                        :-)

Quote:>-----Original Message-----
>Have an all XP network with 6 PC's linked using

CLient/Server topography.
Quote:>All machines connect via hub. Since loading XP Prof

(from celanly formatted
Quote:>HDD), whenever any machine tries to access anything

either directly form the
Quote:>Windows Explorer or any app that accesses files across

the network, machines
Quote:>either hang or take anywhere from 5 to 20 minutes to
come alive. This
>happens even when trying to access any machines own HDD.
Have tried service
>pack 1 - what a disaster! Can anyone help?

>.


 
 
 

1. explorer.exe slow down

    When IE6 was released, there were a flurry of complaints about it
butting heads with explorer.exe and slooooowiiiing it way down; has there
been a fix for this?  Strangely, on my W2K box (all current patches),
explorer.exe works fine as Admin, but Power User gets this annoying
paralysis.

     Laurie
_____
Get my diet articles:  http://www.ecologos.org/articles.htm

Newsgroups: change "bitch" to "beach" for legit e-mail.

2. Stack overflow problem?

3. Md.exe program causing slow-downs

4. Floppy problems

5. Internet explorer 6 causing explorer.exe to hang

6. Why does it log off all of a sudden?

7. sp 1 - causing outlook to hang, slow boot, slowing down cable

8. XP opens My Documents on Startup

9. net.exe and net1.exe causing slow start up

10. Slow, Slow-Slow, Slow, Slow Shut Down!

11. Active desktop causes explorer.exe error

12. Mini player causing explorer.exe crashes in WinXP!

13. EXPLORER.EXE caused fault #c0000005 in GDI32.DLL