USB Driver will not load in XP- Pro but will load in XP-Home

USB Driver will not load in XP- Pro but will load in XP-Home

Post by Trenc » Sat, 06 Mar 2004 14:22:14



I have a RIO S35S MP3 player,  A Gateway 1.8MHZ system
running XP-Pro and XP-HOme (Using boot magic to switch
between the two systems);

Problem:
XP-Home edition loads the USB Rio driver no problem
XP-Pro cannot load the RIO driver, error code 39.

Both systems are using the same drivers and obviously the
same hardway.  I tried the latest drivers and also using
different USB ports.  

It can't be the hardware and the drivers are the same
so ???

-- Stumped and mad at XP-pro ...

 
 
 

USB Driver will not load in XP- Pro but will load in XP-Home

Post by Pete » Sat, 06 Mar 2004 19:56:35


I have never loaded any third party USB drivers with any USB device i have
added and hence, haven't had a problem. I don't know that you need those
drivers that came with your RIO... You might try un-installing all that *
that most hardware vendors send you onna disc; XP doesn't need them,
usually, and doesn't like them either.. Bet your RIO will work without
them....

Quote:> I have a RIO S35S MP3 player,  A Gateway 1.8MHZ system
> running XP-Pro and XP-HOme (Using boot magic to switch
> between the two systems);

> Problem:
> XP-Home edition loads the USB Rio driver no problem
> XP-Pro cannot load the RIO driver, error code 39.

> Both systems are using the same drivers and obviously the
> same hardway.  I tried the latest drivers and also using
> different USB ports.

> It can't be the hardware and the drivers are the same
> so ???

> -- Stumped and mad at XP-pro ...


 
 
 

USB Driver will not load in XP- Pro but will load in XP-Home

Post by Nick Burn » Sun, 07 Mar 2004 06:55:56


Same here, never needed any 3 party drivers. Xp works very well without it.
Why the two OS...?


> I have never loaded any third party USB drivers with any USB device i have
> added and hence, haven't had a problem. I don't know that you need those
> drivers that came with your RIO... You might try un-installing all that
*
> that most hardware vendors send you onna disc; XP doesn't need them,
> usually, and doesn't like them either.. Bet your RIO will work without
> them....


> > I have a RIO S35S MP3 player,  A Gateway 1.8MHZ system
> > running XP-Pro and XP-HOme (Using boot magic to switch
> > between the two systems);

> > Problem:
> > XP-Home edition loads the USB Rio driver no problem
> > XP-Pro cannot load the RIO driver, error code 39.

> > Both systems are using the same drivers and obviously the
> > same hardway.  I tried the latest drivers and also using
> > different USB ports.

> > It can't be the hardware and the drivers are the same
> > so ???

> > -- Stumped and mad at XP-pro ...

 
 
 

1. HowTo: Load usb driver to XP Home safe mode?

Is there a way to load the usb driver for an Adaptec usb enclosed hard drive
if you boot up in Windows XP Home edition's "safe mode"?

-- Ken from Chicago (who wants to access crashed hd's "My Documents" folder)

P.S. I didn't see a setting in PhoenixBIOS about USB Legacy switch.

2. crash

3. Loaded Xp Pro over Xp Home

4. MotherBoard Question

5. Installing XP Home- drivers will not load

6. Mouse Hangs System

7. USB 2.0 XP Drivers (5.1.266.0) Loads Two Device drivers Problem

8. shutting down problems

9. XP Pro Upgrade Disables PC if Loaded over Unactivated XP Home

10. XP Pro Upgrade Disables PC if loaded over Unactivated XP Home

11. XP Home will not let scanner driver for HP 750XI PSC load

12. cd loading problems - error ins 5576_MP-no disk

13. Loading xp Pro after xp Home install